Computerhilfen.de Logo
Forum
Tipps
News

Reboot and select proper boot device or insert boot media in selectet ...Hilfe!!

Bitte um Hilfe... Ich habe ein netbook bei ebay ersteigert (ASUS Eee PC 1005HGo), angeblich alles top in Ordnung und mit Restgarantie. Nun habe ich den Akku das erste mal komplett aufgeladen und das Gerät dann eingeschaltet, da sehe ich nur eine schwarze Seite mit dem Verweis: Reboot and select proper boot device or insert boot media in selectet boot device.

Bin ziemlich geschockt, denn das Gerät hab ich mir mühsam zusammengespart und mich total gefreut...und jetzt sowas :-(
Nun habe ich über diesen Fehler gerade in den Fragen und Antworten schon einiges gelesen, aber ich komme damit einfach nicht klar, denn ich habe praktisch null Ahnung von netbooks bzw. computern. Ich würde mich sehr freuen, wenn mir jemand weiter helfen könnte und mir sagen würde, ob ich daran was tun kann und ggf. was ich dann Schritt für Schritt tun muß. Für eure Mühe schon einmal herzlichen Dank im voraus!



Antworten zu Reboot and select proper boot device or insert boot media in selectet ...Hilfe!!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
9 Leser haben sich bedankt
Der Fehler kommt erstmal weil die Festplatte nicht erkannt wird, deswegen sucht das Bios (Windows ist da noch nicht gestartet) nach anderen Boot-Möglichkeiten (CD, USB usw.) Kommst Du in das Bios rein - meistens wird beim Start eine Taste am Bildschirm angezeigt sowas wie Press F12 to enter Setup oder ähnliche Tasten (F2, F10 - je nach Firma).


Edit: Gegoogelt: F9 drücken nach dem Einschalten soll das Recovery starten - also den Auslieferungszustand. Geht das?
 
« Letzte Änderung: 15.10.11, 16:10:55 von Dr.Nope »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
17 Leser haben sich bedankt

Ja, mit F2 komm ich ins setup, da steht auch noch was von press tab o.ä., aber das ist immer so schnell wieder weg, dass ich das kaum lesen kann, dann erscheint
die schwarze Seite...
Beim Drücken von F9 passiert nichts, dann wird es schwarz.
Oh je, ich werd grad angerufen und muß recht schnell los, bin heut abend wieder da und echt für alle Tipps dankbar!!
Liebe Grüße!

« Letzte Änderung: 15.10.11, 16:23:21 von jeany1234 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
8 Leser haben sich bedankt

Möglich, dass die Festplatte defekt ist oder fehlt. Wer weiß, was der Grund für den Verkauf war und was der Verkäufer damit angestellt hat. An deiner Stelle würde ich mal den Verkäufer kontaktieren und das Problem schildern.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe dem Verkäufer das Problem mitgeteilt, bisher keine weitere Stellungnahme, als dass das Gerät ok und bei der Datenlöschung in der Werkzustand versetzt worden sei.

vllt. ist auch einfach kein BS drauf?!

Das sollte ja im Angebot stehen ob mit oder ohne BS verkauft!

Was wird unter "Werkszustand" verstanden. Der Verkäufer hat vermutlich alle Partitionen gelöscht und keine neuen erstellt. Daher diese Meldung. Drucke mal F2 gleich beim Start. Sollte eine Seite kommen auf welcher diese Platte eingetragen sein sollte.
Wenn du damit nicht klar kommst, solltest du einen Bekannten oder Freund, welcher mehr Erfahrung hat, ersuchen dir zu helfen. Sollte meine Vermutung zutreffen, muss die Festplatte partitioniert und ein Betriebssystem neu installiert werden. Da du jedoch kein CD- Laufwerk besitzt, muss dies mit einem USB Stick durchgeführt werden. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
7 Leser haben sich bedankt

Habe F2 zweimal gedrückt, da kommt als Überschrift: Bios Setup utility. Darunter steht
ASUS 1005HAG ACPI BIOS REVISION 0121
Core Version: 0121
Dann kommen noch mehr Daten...

« Letzte Änderung: 15.10.11, 22:45:34 von jeany1234 »

Und genau diese Daten wären wichtig. Also mal die Mühe machen und Posten ob nun ein Hinweis auf eine Festplatte vorhanden ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
7 Leser haben sich bedankt

Ist keine Mühe, bin ja für jede Hilfe dankbar!

System Overview
ASUS 1005HAG ACPI BIOS REVISION 0121
Core Version: 0121
Build Date: 09/24/09
EC Firmware Version:  EPCD-028

Processor
Type: Intel ® Atom ™ CPU N280     1.66Ghz
Count: 1

System Memory
Installed Size: 1024 MB

System Time  23:19:...
System Date   [Sun 09/11/2011]

Auf der rechten Seite, neben dem horizontalen Strich steht:
Use [ENTER], [TAB] oe [SHIFT-TAB] to select a field.  

« Letzte Änderung: 15.10.11, 23:06:24 von jeany1234 »

Keine Zeile mit SATA oder IDE ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
4 Leser haben sich bedankt

Nein, leider steht da nichts von SATA oder IDE .
Bedeutet das, dass dann keine Festplatte installiert  bzw. dass sie kaputt ist??

« Letzte Änderung: 16.10.11, 00:37:32 von jeany1234 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
3 Leser haben sich bedankt

Muß jetzt erstmal schlafen gehen, würde mich aber weiterhin sehr freuen, wenn mir jemand noch weiter helfen könnte! Ganz lieben Dank für die ganze Mühe und Gute Nacht!!  

Habe mir ein Handbuch runtergeladen, leider auch keine Biosanleitung vorhanden. Aber drückemal gleich beim Start die ESC Taste, sollte ein Startmenü erscheinen. Hier sollte falls eine Festplatte vorhanden ist, die Festplatte und LAN aufscheinen. Ist  eine aufgelistet?
Ein Handbuch findest du hier , nicht für dein Modell aber die gleiche Serie.
http://support.asus.de/download/download.aspx?SLanguage=de-de

Wenn du im Bios bist, siehst du oben Reiter mit Angaben. Klicke dich durch, kann nichts passieren. Vielleicht ist die Festplatte wo anders angegeben , Vor allem Schau mal im Reiter BOOT

Guck dir mal diesen Link an
http://www.philmerk.de/gerede/extra-00011-bios.htm

Sollte so aussehen. Hier auf "Harddisk Drives" 

« Letzte Änderung: 16.10.11, 08:49:30 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Guten Morgen! Nochmals lieben Dank für Deine viele Mühe!
Also, wenn ich ESC drücke, kommt ein blaues Fenster, wo steht:

Please select boot device:
HDD: PM-ST9250315AS

Also, bei mir steht bei Boot (in weiß):
> Boot device priority
in blau:
> Boot settings configuration
OnBoard Lan Boot ROM [Disabled]
Boot Booster [Disabled]

 
Unter dem Reiter Boot device priority (in weißer Schrift):

1st Boot Device [ATAPI CD-ROM]

in blau:

2nd Boot Device [Removable Dev.]
3rd Boot Device [Disabled]

 

« Letzte Änderung: 16.10.11, 11:13:31 von jeany1234 »

« Reboot and select proper Boot deviceSoundTreiber installieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!