Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und: versuche mal, mit nur EINEM RAM-Riegel die Installation ;)

Den zweiten kannst du anschließend (nach erfolgreichem Setup) wieder in den Slot stecken ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab den von 1.4 genommen, wobei ich schwöre dass auf dem MB 1.5 unten links steht.

Aber ja, ich habe max gebrannt, ich versuchs nochmal.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und dann nimm auch gleich einen RAM heraus, also nur mit 2GB drin installieren!!!  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, ein Ram raus und minimume Geschwindigkeit gebrannt, wieder Datei ahcix64.sys beschädigt. :(

sollte ich mal die treiber von xp 32-bit probieren, vllt habe ich ja gar kein 64er

« Letzte Änderung: 17.08.11, 12:43:48 von AlexLeinen »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Frage: die heruntergeladene Treiberdatei wurde auch bestimmt für Betriebssystem XP gewählt?? Und auch für die korrekte 32Bit-Version? Oder ist es 64Bit?

Falls ja, dann versuche doch einfach eine andere, z.B. für die Revision 1.3 ::)

Zitat
ich schwöre dass auf dem MB 1.5 unten links steht.

Mach ein scharfes Foto vom Board, lade es auf einen beliebigen Bilderhoster und verlinke es hier ;) 
« Letzte Änderung: 17.08.11, 12:51:04 von Nostradamus »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja war definitiv windows xp

sollte ich evtl beim treiber integrieren nur einen von den beiden nehmen (x64 und x86) ?


/edit: also ich probier jetzt xp 32-bit mit nur dem x86 treiber

« Letzte Änderung: 17.08.11, 12:59:25 von AlexLeinen »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
also ich probier jetzt xp 32-bit mit nur dem x86 treiber

Genau das wollte ich dir auch gerade vorschlagen:

Entferne einfach die Dateien "x64" und "ahcix64" aus dem Ordner, auf den die "txtsetup.oem" verweist während der Integration mit nLite ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

UFF, also jetzt mit der nächsten CD steht da, dass die Datei ahcix64.sys "nicht gefunden werden konnte" - was heißt das für mich jetzt, hab ich doch 64-bit xp oder was könnte das bedeuten, und wenn ich diese Datei brauche, wo krieg ich eine her die funktioniert? 

jetzt hab ichs gefunden rev 1.5
http://www.gigabyte.com/products/product-page.aspx?pid=3621&dl=1#driver

aber nun 32-bit oder 64-bit, und dann nur einen von beiden x86 / x64 oder beide?

« Letzte Änderung: 17.08.11, 13:55:12 von AlexLeinen »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Downloads sind für 32-und 64Bit identisch. Nimm mal den China-Server:

http://download.gigabyte.cn/FileList/Driver/motherboard_driver_sata_amd_bootdisk_7series-v.2.0_xp.exe

Lasse die Datei unverändert, lediglich in einen Ordner entpacken und dann einbinden.

Und dann schau mal im BIOS, wie die Einstellung ist unter  "Advanced"-> "Integrated Periphals" und stelle dort auf AHCI oder auf Sata-Ide-Mode, je nachdem, was du findest.



 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Während die cd in arbeit ist war ich grad im BIOS;

ich kann einstellen "Native" "Raid" oder "AHCI" - wenn ich "AHCI" wähle dann kann ich desweiteren unten noch zwischen "SATA" und "IDE" wählen, was ist hierbei nun genau zu empfehlen?

/edit: also leider hats auch diesmal nicht geklappt, ahcix64.sys beschädigt -.-

Aber was mich wundert, mit der Original-Windows CD kam keine "ahcix64.sys fehlt"-Meldung, sondern die Installation brach nur bei der Geräteinstallation ab, also brauch ich die Datei entweder nicht oder das ist schon eine modifizierte XP-CD, ich weiß echt nicht mehr was ich machen soll.

« Letzte Änderung: 17.08.11, 14:46:40 von AlexLeinen »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mach doch mal bitte ein paar Fotos von diesen BIOS-Menüs ;)

Dann kann man dir gezielter Rat geben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe leider keine Kamera hier.

Ich gebs auf, keine Ahnung was da los ist, gibt es irgendeine Möglichkeit ein anderes Betriebssystem wie Vista runterzuladen, das mag ich zwar nicht, aber besser als gar nichts - oder kann eine "normale" Festplatte vllt abhilfe schaffen?

Ich hab jetzt wirklich langsam die Nase voll :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
wenn ich "AHCI" wähle dann kann ich desweiteren unten noch zwischen "SATA" und "IDE" wählen,

Hast du es schon mit AHCI-> IDE versucht und dann die Einstellungen abgespeichert?

Danach sollte eigentlich auch die Installation mit der Original-XP-CD funktionieren. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja, habe ich inzwischen alle möglichen Einstellungen probiert, wenn ich das z.B. einstelle, dann erscheint ein bluescreen direkt nach dem ersten Mal dass der blaue Balken unter dem Windowslogo vorbeizieht.

Allerdings steht kurz davor "Scanning Drives." und für eine Minisekunde kann ich erkennen dass die Festplatte erkannt wird, das passiert bei der Standard-Einstellung (Native IDE) nicht, dennoch geht es da weiter voran.

Habe Ram Riegel ausgetauscht, Bildschirm abgekabelt und DVD-Brenner ausgesteckt, floppy is keine drin - an welcher Hardware könnte es denn noch hängen?

/achso, habe die Festplatte auch einmal langsam formatiert -> hing nirgends, also kann es die doch auch nicht sein, oder?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also im Moment fällt mir auch nichts weiter dazu ein.. :-[

Vielleicht findet sich hier noch ein Hinweis:

http://win-lite.de/wbb/board202-windows-xp/board34-xp-treiber/board76-xp-sata-raid/15734-windows-xp-auf-notebook-mit-textmode-treiber/

http://www.win-lite.de/wbb/board202-windows-xp/board34-xp-treiber/board76-xp-sata-raid/15856-nlite-treiberintegration-fehlgeschlagen/

Was du auch versuchen könntest:

http://www.winfuture-forum.de/index.php?showtopic=178881

Wenn alles fehlschlägt, dann solltest du es doch mit einer IDE-Festplatte versuchen, kostet ja nicht die Welt ;)


« Windows XP: Ton geht nicht mehr brauche Hilfe !Pc verkaufen aber wo? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Undo
Zu Deutsch: Rückgängig. Programmfunktion, um einen Befehl rückgängig zu machen. So lassen sich versehentliche Änderungen, oder Änderungen, d...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...