Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

xp installation startet neu und dann geht nichts mehr

hab mir einen neuen pc zusammengebaut.

mainboard: asus a8v se deluxe
cpu: amd 3200+

Die anderen Teile sind noch vom alten sys.

Nun hatte ich schon eine XP Installation auf einer meiner 2 Festplatten....diese wurde aber nicht gestartet.
Danach habe ich die Platte formatiert und die Installation NEU begonnen.....nach dem ersten Restart komme ich mit der Installation aber nicht weiter...die Istallation beginnt immer wieder von vorne.

Im BIOS erkennt der PC alle Festplatten und CD ROMs etc. korrekt.

Ich weiss nicht mehr an was es liegen könnte....



Antworten zu xp installation startet neu und dann geht nichts mehr:

beim start steht noch was von SATA 378....und no bios istalled.......

aber das bios ist drauff und geht auch...kA was das soll.

noch interessant ist evtl.
dass der Anfangsbildschirm (also das wo angezeigt wird welches mobo drinn ist) ca. für über 1min. stehen bleibt.
und bis die xp installation vom cd-rom richtig startet geht es mind. 6min. oder so....einfach komisch

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

das gleiche Problem liegt bei einem Verwandten auch vor.
Wir sind schon am verzweifeln.

Folgendes Szenario:

WinXP-CD wird wird ins Laufwerk gelegt und neugestartet.
Nach dem Booten erscheint eigentlich die Meldung, dass man eine Taste drücken muss, um den Setup Vorgang starten zu lassen, aber dies geschieht nicht.
Die Installationsroutine beginnt von alleine.
Der Setupprozess geht bis dahin, wo man eine Festplatte auswählen muss und daraufhin installiert er die erforderlichen Daten.
Im Anschluss startet er den PC neu und fängt alle wieder von vorne an.
Im Normalfall wäre jetzt wieder die Meldung gekommen, dass dass man eine Tasten drücken soll, um das Setup zu starten,. aber dies wird übersprungen und er startet wie geschrieben alles wieder von vorne.

Gibt es eine Einstellung im Bios, die diese Funktion einschalten lässt?

Haben schon versucht das System auf ein anderen Rechner zu installieren und in dem Pc einzusetzen, aber es erscheint Meldung, dass der PC nicht ordnungsgemäß heruntergefahren ist.
Wählt man irgendein Eintrag z.B. Abgesicherter Modus oder normal starten, startet der PC wieder von vorne, anstatt wie vorgesehen die ausgewählte Meldung zu befolgen.

Hoffe ich konnte das Problem gut schildern.

"nach dem ersten Restart komme ich mit der Installation aber nicht weiter...die Istallation beginnt immer wieder von vorne
Im BIOS erkennt der PC alle Festplatten und CD ROMs etc. korrekt"

Hab gerade quasi die gleiche Nerverei, allerdings sagt mir mein Rechner nix von Bios nicht instaliert oder so... startet einfach immer wieder neu.
Habe leider wenig Ahnung - konnte gerade mal alle IDE´s in der Bios Boot-Reihenfolge ausprobieren, das wars aber auch schon... gits ne Möglichkeit, das im Bios eine falsche Einstellung ist, die das booten von der Festplatte während der Installation verhindert? Wenn ich meine alte Festpaltte mit laufendem XP dranklemme, läuft diese ohne Probleme




« Druckaufträge von externem Gerät über Druckeranschluss abfangen auf PC speichernNach Motherboardumbau geht nigs mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

eSATA
eSATA ist die externe Version der SATA Schnittstelle: An die eSATA Ports an den PC- oder Laptop Gehäusen lassen sich spezielle Festplatten anschließen. Die Dat...