Computerhilfen.de Logo
Forum
Tipps
News

Grafikkarte, cpu ventilator volle tour-> schwarzer bildschirm

Hallo allerseits

Ich habe folgendes Problem. Wenn ich meine Grafikkarte (geforce 9800gt) einbaue und den Rechner starte bleibt mein Bildschirm schwarz. Das merkwürdige ist dass der Ventilator des Kühlers ( ich habe 2 getestet es ist bei beiden gleich) auf volle tour läuft AUCH wenn ich den Rechner erst nach 5 Stunden anmache also kann es ja nicht an der Hitze liegen oder? Das komische ist auch, dass wenn ich den Rechner mit dem Powerknopf ausmachen will er sich zwar ausschaltet aber danach direkt wieder angeht. Ich muss dann den Schalter des Netzteils ausschalten. Ein kleines merkmal ist auch dass wenn ich das netzteil wieder anschalte, die leuchte beim power knopf blau auflinkt (vielleicht ist das ja normal)

Setze ich aber eine ältere grafikkarte rein, in meinem Fall die radon x600 pro, dann startet der Rechner ohne Probleme, der Lüfter geht nicht "apeshit" und alles startet so wie es soll. Ihr werdet jetzt an den Kopf fassen ABER kann es sein dass die 9800 GT nicht funktioniert weil ich keine wärmepaste auf der cpu habe?

Zu meinem Rechner, es ist ein HP pavillon. Ich habe die geforce 7300 LE mit der geforce 9800 GT ersetzt. Ein neues Netzteil musste ich dann auch holen wegen der Grafikkarte und zwar ist es eine superflower mit 550 W maximum. Cpu ist die amd athlon 3800+ x64. Motherboard glaube ich ATI IXP 400.

Dieses Problem trat in den letzten paar Monaten immer wieder auf. Es hat sich vorallem beim neu aufsetzen meines Rechners bemerkbar gemacht. Während der installation von windows 7 ging der Kühler aufeinmal vollgas und ich bekam einen Schwarzen bildschirm. Das komische dabei ist, dass die grafikkarte dabei extrem heiss war. Wieso wird die grafikkarte so dolle ausgelastet bei einer installation? Ich habe den Rechner mehrere male abkühlen lassen bis es dann beim 2. oder 3.en mal endlich funktioniert hat. Nach der installation habe ich aber keine Probleme mehr gehabt. Bis auf gestern wo ich während des zockens einen schwarzen bildschirm bekommen habe, jedoch den sound noch gehört habe. Ich habe dann den rechner abkühlen lassen und ohne Probleme wieder gestartet nach dem motto "doesnt matter it works" Heute aber als ich am surfen war und kurz was zu trinken geholt habe war der Rechner aufeinmal aus. Ich habe den Rechner nicht mehr anbekommen. Wie oben beschrieben ist der Lüfter des Kühlers auf vollgas und der bildschirm bleibt schwarz, jedoch funktioniert es mit der x600 pro ohne Probleme. Den Kühler habe ich nebenbei bemerkt auch gewechselt und zwar ist es der arctic cooler, ich habe jedoch im moment den alten wieder drin. Den Kühler habe ich ursprünglich nur wegen der Lautstärke geholt.

Zusammen gefasst: Bildschirm bleibt beim PC start mit der Geforce 9800 gt schwarz, der kühler des Lüfters ist extrem laut. Beim ausschalten mit dem Powerknopf geht der Rechner aus jedoch direkt wieder an. Rechner funktioniert nun mit einer älteren Grafikkarte, radeon x600 pro

I need help!

mfg

viewingangle

« Letzte Änderung: 04.12.11, 15:20:23 von viewingangle »

« Windows XP: Titel:Festplatte ausgebaut Mein MSI Laptop ging beim Spielen einfach aus und nicht mehr an »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!