Computerhilfen.de Logo
Forum
Tipps
News

Grüne und pinke/rosa Pixelhaufen, PC friert ein

Hallo Leute,

erstmal wünsche ich euch allen ein frohes Weihnachtsfest :)

Erstmal zu der  PC Konfiguration: Ich habe eine NVIDIA 560 superoverclocked in meinem Dektop PC (Everest sagt: GeForce GTX 560) mit neustem NVIDIA Treiber (nicht Beta). Betriebssystem ist Windows 7 HP 64 bit. Mein CPU ist ein Quadcore i5-2500 mit 3.30 GHz. Das Mainboard weiß ich leider grade nicht aus dem Kopf, Everest kann es auch nicht detektieren.

Nun zu dem Problem: Seit einem Jahr ist die Grafikkarte nun verbaut und hat entsprechend viele verschiedene Treiberversionen hinter sich. Das Problem bleibt aber weiterhin bestehen: Hin und wieder Mal friert der komplette PC ein, das Bild bleibt stehen, der Ton geht weg, bzw es bleibt dieses Geräusch wenn der Stecker nicht richtig drin ist, und auf dem Bildschirm sind zusätzlich pinke oder grüne Pixel in einem großen Quadrat angeordnet (das in einem sich wiederholendem Muster wie bei einem Webstil). Nach etwa 3-4 Sekunden wird der Bildschirm kurz schwarz und alles wird wieder normal angezeigt. Wenn ich es richtig in Erinnerung habe waren alle diese Abstürze nie aufgetreten wenn ich gerade ein Spiel am laufen hatte.

Ich habe für über 5 Stunden ATITools angehabt um nach Artefakten zu suchen. Dies hat keine Fehler gefunden.

Meiner Meinung nach liegt es an der Gradikkarte, ich schließe aber andere Defekte oder Treiberkonflikte nicht aus. Daher würde ich gerne euch um Rat fragen.
Falls es an der Graka liegt soll ich sie einschicken? Garantie ist noch gute 8 Monate drauf.

Vielen Dank,Aquaplant



Antworten zu Grüne und pinke/rosa Pixelhaufen, PC friert ein:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist am Board eine interne Grafikkarte vorhanden? Wenn ja nimm die externe raus und versuche mit der on Board zu arbeiten Alles ok? Hat deine Grafik einen fehler oder dein Netzteil ist zu schwach.
Hast du keine on Board, versuche eine andere karte wenn die Möglichkeit besteht.
Mit welchem ATI Tool hast du bei einer NVIDIA Karte nach Fehlern gesucht? ATI und NVIDIA sind verschiedene Schuhe.
Versuche deine Hardware mit SIW auszulesen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

das Problem tritt nicht ganz so oft auf. Etwa einmal alle 2-3 Wochen, ich müsste also mindestens doppelt so lange ohne Graka auskommen um zu sehen ob es wahrscheinlich daran liegt. Ich könnte aber meine alte Graka (auch Nvidia Gforce 8800 GTX oder S) für den Zeitraum einbauen oder ist das auch murks?

Mit ATITool meine ich das Übertaktungstool. Chip: "Mit der Freeware können Sie die Taktrate ihrer ATI- und Nvidia-Grafikkarte frei und ohne Begrenzung einstellen.". Ich hab aber nur die Suche nach Artefakten genutzt und nicht selber an den Spannungen geschraubt.

Mit SIW klappt es wunderbar. Hier der Ausschnitt:   
Hersteller   ASUSTeK COMPUTER INC.
Modell   P8P67 LE
Version   Rev X.0x

Vielen Dank schon mal für deine Hilfe,
Aquaplant

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also keine ON Board Grafik, orginal Treiber von der CD wurden Installiert? versuche es mal mit der anderen Grafikkarte. geht ja mal darum abzugrenzen ob es an der karte liegen kann.0

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ok das kann aber eine Weile dauern, da ich leider auch nicht weiß wie ich den Fehler provozieren kann.

An welchem Hard- oder Softwareelement könnte es denn noch liegen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gesamtes mainboard, z.B. kalte Lötstelle, dann wie schon erwähnt die Grafikkarte, falsche Treiber, Ramspeicher kann allesmögliche sein.
Komplette neuinstallation könnteev. den Fehler beheben.
Mehrfällt mir leidernicht mehr ein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Servus!
So siehts meistens aus, wenn die Grafikkarte die Taktraten nicht mehr packt.
1. Auf jeden Fall einschicken.
2. Wenn nicht: Mit dem MSI-Afterburner mal die Taktraten auf GTX 560-non-OC Niveau einstellen.


« Mein Siemens Scenic Mobile 710 geht nicht mehr anPC starten plötzlich neu »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!