Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein bild mehr

Hallo, mein Pc wurde gestern neu formatiert.
Ständig verschwindet das Bild, der Monitor sagt das kein Signal kommt, Musik läuft noch zu ende (meist) aber er reagiert nicht mehr die Tastatur auch nicht. Neustart erforderlich. Das geht schon eine ganze weile so, auch vor dem Formatieren. Allerdings habe ich eine Ubuntu CD mit der lief es durch gehend ich habe es aber auch nicht installiert sondern von der CD aus laufen lassen.

Windows 7 64bit
AMD Phenom II x4 955
Asus m5a78l
2 x Teamskill 4GB DDR3 Ram kits
und ne etwas ältere Samsung Sata Festplatte a 120GB

Das steht in der ereignis anzeige.



Antworten zu Kein bild mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und als Grafikkarte wird die ON BOARD verwendet?
Wieviel RAM hast du nun 4 Bausteine a 4 Gig oder oder 2 Bausteine a 2 Gig oder eben nur 4 x 1 Gig ist 4 Gig.
Versuche mal nur mit den blauen zu arbeiten wenn alle 4 Steckplätze verbaut sind.
Hat ein RAM 2 Gig dann versuche es mit nur einem. Abwechselnd verschiedene Slot und verschiedene Ram.
Treiber wurden alle vom Boardhersteller installiert?
Sind im Gerätemanager noch gelbe Zeichen vorhanden?
Treiber findest du hier
http://www.asus.com/Motherboards/M5A78LMUSB3/#support_Download_30

Im Geräte Manager ist nichts gelbes, alle Treiber wurden von der mit gelieferten CD installiert.
Ich benutze 2 x 4GB Bausteine und die sind in den Blauen Slots.
Sorry hatte ich vergessen, ich habe eine Sparkle Nvidia 9600GT eigentlich mit Cool-Pipe's, aber ich habe vor langer zeit einen Artic Cooling drauf gepackt.
Ich werde es mal versuchen mit den Ram Riegeln.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuche auch mal ohne die nVidia nur mit der ATI zu arbeiten ob selbiger Fehler auftrit.
Was nun  die Nvidia anbelangt, solltest du den neuesten Treiber installiert haben versuche es mit einem älteren, oder jenem welcher bei der Karte beigepackt war.

Welche ATI karte meinst du? Ich besitze keine andere Grafikkarte. Das mit den Ram riegeln habe ich ausprobiert, der Fehler bleibt bestehen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn es tatsächlich das Board ist welches du angegeben hast, hat diese eine ON Board ATI Grafikkarte. Es befinden sich laut Spezifikation auch Anschlüsse am Board.
Oder hast du eine anderes Mainboard?
Eventuell ein OEM? Ist es ein fertig PC ? Wenn ja welcher Hersteller und welche Typenbezeichnung?

Nein den PC habe ich selber zusammen gestellt. Bis auf die Grafikkarte waren alles neu teile, die auch gerade mal ende 2011 gekauft wurden. Es ist das Asus M5A78L so steht es auch auf der Verpackung, aber ich wusste nicht das es ein Onboard Grafik-chip besitzt, das steht nämlich auch nirgends genau drauf. Es hat mich schon gewundert warum der Chiptreiber von ATI ist, aber mehr dachte ich mir auch nicht dabei. Ich teste es einmal.

Entschuldigung das ich zwei mal nach einander poste. Also, mein Monitor hat nicht den Anschluss dafür, ich nutze einen DVI Adapter für die 9600GT. Und im Handbuch steht drin das es sich dabei um einen COM1 anschluss handelt am Mainboard.
Kann es an der Festplatte liegen? Manchmal gibt die nämlich sehr laute Geräusche von sich fast wie ein schleifen, und meine zweite die ich davor dran hängen hatte, hat schon warum auch immer ihren Geist aufgegeben und schreibt nur noch mit 1-3/Mbits. Die anzuschließen und damit Windows zu starten kostet mich eine Menge zeit deshalb hab ich sie auch komplett vom netz genommen. Seid dem die erste Platte den geist aufgegeben hat besteht dieses Problem nämlich so Intensiv das der PC bei jeder Anwendung egal ob Spiel, oder Flash Anwendungen wie bei Fb zbs. kein Bild mehr zeigt. Anfangs war es noch sehr selten als ich Borderlands 2 gespielt habe. Da passierte das vielleicht mal alle 2-3 Stunden, aber jetzt schon nach nicht mal zwei Minuten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Entschuldige, war mein Fehler, hatte ein falsches Board .
Dieses deiniges hat keine ON BOARD.
Nun diese Adapter sind auch nicht das GELBE VOM EI.
Hier kann ich dir auch nur raten versuche es mit einer anderen Grafikkarte, wenn dies mit dem RAM nichts gebracht hat.
 

Naja der Adapter hält nun auch schon über ein Jahr durch.
Ich habe keine andere Grafikkarte, was mach ich den nun :/


« Entertaste, Löschtaste funktionieren nicht. Was kann ich tun?Problem mit 3,5mm Audio-Klinken-Kabel »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...