Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

CD-Rom wird nicht erkannt

Moin, auf meinem Komplett-PC von Lenovo ist folgendes CD-LW: PLDS DVD-RW DH16Acsh SCSI CD ROM Device.
Im Gerätemanager wird es angezeigt mit dieser Fehlermeldung:

Im BIOS gibt es auch keine Auffälligkeiten.
Ich wollte nun das erste Mal etwas brennen, da fiel es mir erst auf.
Kabel und Stecker am LW sitzen auch fest drauf, hatte den PC auf und habe nachgesehen.

Hat jemand einen Tipp, woran es liegen kann?

Danke für Eure Hilfe.

« Letzte Änderung: 29.04.13, 22:08:51 von Scotty »


Antworten zu CD-Rom wird nicht erkannt:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Versuche mal das Laufwerk zu deinstallieren.
Danach Windows Neustarten.
Nach dem Neustart sollte Windows die Hardware automatisch erkennen und installieren.
http://www.fotos-hochladen.net/uploads/cdt9oa4gy1dj.jpg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ggf. mal dieses Fixit von Microsoft ausführen:

http://support.microsoft.com/mats/cd_dvd_drive_problems/de

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@321buerger: Hatte ich auch schon versucht. Nach dem Hochfahren ist wieder das gelbe Ausrufezeichen da und das selbe Problem.

@A K: Das Fixit teste ich nachher mal, melde mich dann wieder.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe das Fixit ausgeführt.
Leider keine neuen Erkenntnisse.
Hatte ja schon im Vorwege sämtliche Stecker vom LW entfernt, wieder angesteckt und neu gestartet - keine Veränderung.

Wat nu? [???]
Gibt es weitere Tipps?
Ich will nicht glauben, dass das LW von Anfang an defekt war!  >:(
Erstmal Danke für die Tipps  ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo  :o
Hat niemand eine Idee, wie ich das LW nutzen kann?  [???]

Deinstalliere das Laufwerk mal im Gerätemanager und starte den PC danach neu.
Wird das LW mit dem Neustart anders erkannt? / Die Registrierung vervollständigt?
(oder starte die Hardwareerkennung manuell - wenn das LW nicht erkannt wird)
Ist anschließend noch immer die gleiche Beschreibung im Gerätestatus zu lesen?

Erklärung der vom Geräte-Manager erzeugten Fehlercodes
http://support.microsoft.com/kb/125174/de

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo  nur.testen.hilft!,
hat leider auch nichts geholfen. Im Gerätemanager steht wieder die selbe Fehlermeldung.
Unten siehst Du die neue Meldung.

Ich finde das schon`n bisschen komisch!?!?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da bin ich wieder. ;D
Problem gelöst.
Kurze Schilderung, wie ich es gelöst bekommen habe, könnte ja auch für andere hilfreich sein:
Nachdem ich ein anderes LW eingebaut habe und die selbe Fehlermeldung erhalten habe, gab ich die komplette Fehlermeldung in Gurgel ein und siehe da...
Ich wurde in ein anderes Forum geleitet, wo noch mehr Betroffene sich mit dem selben Problem rumgeschlagen haben. Hier wurde ausführlich erklärt, wie das zu beheben ist (Einträge in der Registry löschen), und nun läuft es wieder.

Mein Dank gilt Allen, die sich mit meinem Problem beschäftigt haben.
Jetzt kann ich wieder brennen wie blöde.

Du meinst aber nicht die Lösung, die hier bei CH bereits seit 2005 unter diesem Beitrag zu finden ist:
http://www.computerhilfen.de/hilfen-7-246475-15.html#385780

Diesen Fehler sollte eigentlich das MS-Fixit - wie von AK in Antwort #2 verlinkt - auch beheben (ohne daß manuell in die Registry eingegriffen werden muß).

Du gibst leider den Link nicht bekannt  :o zu dem "anderen Forum mit dem Lösungsweg" - wenn dort etwas Besonderes beschrieben ist, wäre der Link für nachfolgende "Problemlöser" sicher von gesteigertem Interesse...  ::)

Den Fehler beheben (Code 19) - wie in den zuerst gezeigten Bildern zu sehen ist - beschreibt MS in dem verlinkten Artikel auch so, daß z.B. "scanreg" ausgeführt wird. Ob du das getan hast, ist nicht erwähnt (Antwort #6 / Antwort #7).
Was hast du denn nun in der Registry gelöscht?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zuallererst: Asche auf mein Haupt! ;D
In dem eben von Dir eingefügten Link steht genau die Lösung wie in dem Forum von WinTotal >>> http://www.wintotal.de/tipparchiv/?rb=36&id=495 <<<.

Aber Gurgel hat mich nicht auf eine verlinkte Site vom CH-Forum geleitet.
Hättest Du den Link doch eher reingetan, hätte mir'ne Menge Nerven und Zeit erspart :'(
Habe aber wieder dazu gelernt: Werde zukünftig ERST in diesem Forum suchen.

Übrigens: Das MS-Fixit hat mir gar nicht weiter geholfen.

Bin jetzt erstmal froh, dass der Brenner wedder löppt.  :D

Vielen Dank nochmal.


« Komme nicht ins BIOSLogitech QuickCam Pro 5000 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
SCSI
Small Computer System Interface - ein Schnittstellen- und Bussystem Standard mit einer hohen Übertragungsrate. Siehe auch Schnittstelle...

CD ROM
Die Abkürzung CD Rom steht für Compact Disk - Read Only Memory und ist ein physikalischer permanenter Speicher für digitale Daten. Eine Weiterentwicklung d...

EEPROM
Die Abkürzung EEPROM steht für "Electrically eraseable programmable read only memory" (wörtliche Übersetzung ins Deutsche: elektrisch löschbarer ...