Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit Sound von HDMI

Habe mir vor kurzer Zeit eine GTX670 gekauft, um meine alte AMD-Graka abzulösen. Funktioniert bis jetzt einwandfrei, jedoch habe ich nun das Problem entdeckt, dass wenn ich meinen Fernseher über HDMI-Kabel anschließe, er den Ton irgendwie nicht ausgibt. (Bild wird angezeigt)

Treiber sind eigentlich alle installiert, auch der für NVIDIA High Definition Audio.

Bei Wiedergabegeräte wähle ich den Fernseher aus und der grüne Balken schlägt auch aus, wenn ich z.B. n Video laufen lasse.





An meinem Fernseher sind übrigens Boxen angeschlossen, wenn ich auf TV umschalte geht der Ton.

Außerdem hat das ganze früher mit meiner AMD Graka ohne Probleme funktioniert.

Mein System ist Win7 64bit
Zudem habe ich zusammen mit der Graka auch den Prozessor gewechselt, allerdings sollte das damit nichts zu tun haben, oder?

Ich habe schon mehrere Male versucht die Treiber zu deinstallieren, neuzustarten und neu drauf zu machen, von CD und auch ausm Internet, hat nix gebracht....




Antworten zu Problem mit Sound von HDMI:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hat nichts damit zu tun. Kommt auf die Grafikkarte an, ob diese den Ton von der Soundkarte durchschleift, oder einen eigenen Soundchip hat. Laut Screenshoot sind HDMI Ports vorhanden. Den richtigen mal als Standard setzen. Vieleichtklappt es dann.

die anderen gehen nicht.

ich glaube das sind die verschiedenen anschlüsse von der grafikkarte

2 x DVI
1 x Display-Port
1 x HDMI

mein normaler monitor is halt dvi aber da gibs ja eh kein sound drüber und der tv is halt am hdmi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Über DVI kannst du in der Regel auch keinen Ton erhalten. Hier muss der Ton mit einem extra Kabel zom TV geleitet werden. Wenn allerdings HDMI>HDMI sollte ein HDMI Port am PC und am TV als Aktiv/Standard eingestellt sein.
Sollte aber im Handbuch zur Karte angegeben sein.
Ausserdem, im Bild ist ersichtlich, dass der HSG, nehme an es ist ein hannsspree TV ist, erkamnt wurde. Sollte daher über die TV LS auch Ton ausgegeben werden. TV Einstellungen korrigieren.
Wenn Boxen angeschlossen sind, wo sind diese angeschlossen? Auch hier sollte des Handbuch zum TV Aufschluß geben.

« Letzte Änderung: 07.09.13, 18:19:23 von Hannibal624 »

hdmi kabel geht vom hdmi stecker meiner graka zum hdmi stecker meines fernsehers. bei meinem fernseher sind übrigens 3 stück hab schon jeden ausprobiert.

sound hab ich trotzdem nich :/

wie gesagt die boxen funktionieren, da ich normal tv schauen kann und sie dann den sound ausgeben

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
wie gesagt die boxen funktionieren, da ich normal tv schauen kann und sie dann den sound ausgeben
Nehme an, du meinst , wenn du TV zusiehst kannst du über die BOXEN zuhören. Jedoch kein Ton über HDMI.
Nun, da ich weder deinen TV noch deine Verbindung kenne, kann nur eine falsche Einstellung am TV zuständig sein. Oder es liegt am Kabel.
Versuche mal dieBoxen abzklemmen und nur über die TV Lautsprecher ton zu erhalten.
Bzw. nimm ein externes Kabel, setze den Realtek auf Standard und verbinde die grüne Ausgangsbuchse mit dem Ton Eingang am TV. Sollte Ton ankommen.
Mehr kann ich ohne Kenntnisse über deinen TV und die Angaben im Handbuch auch nicht tun.
Das Problem muss wie erwähnt in den Einstellungen am TV  bzw dem verwendeten Kabel liegen.

das modell ist Hannspree-SJ32DMBB

ohne boxen kommt ebenfalls kein sound an

toneingang vom tv hat ja nix mehr mit dem hdmi zu tun, der läuft nur in kombination mit dem vga-anschluss

ich weiß grade nicht genau was du mit verbindung meinst
es handelt sich um ein ganz normales hdmi kabel. es hat mit meiner alten graka den sound zum fernseher übertragen
während ich die graka gewechselt habe wurden auch keine einstellungen am fernseher verändert.

im handbuch kann ich auch keine spezielle einstellung finden, dass den sound ausstellen könnte

habe ehrlich gesagt das gefühl es hängt mit den treibern zusammen.

kann man eigentlich für den soundchip der grafikkarte noch nen anderen treiber nehmen als den vom hersteller? irgendsowas allgemeines für windows oder so?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kann ich mir nicht vorstellen, dass es mit Treibern zu tun hat. Die Aktivität wird dir ja angezeigt. Wäre nur noch die Einstellung im Soundmixer, Regler nach oben gezogen? Bzw Einstellungen im Nvidia Center. Ausserdem HDMI Kabel ist nicht HDMI Kabel. Kann auch am Kabel liegen.
Treiber für deine Grafikkarte bekommst du bei Nvidia.de.
Lasse mal im Warungscenter die Problembehebung für Soundwiedergabe durchlaufen.
Die Soundübertragung hat nichts mit VGA zu tun. Du kannst auch wenn der TV mit HDMI verbunden ist den Sound von der analogen karte abgreifen und zum TV führen. Vorausgesetzt dieser unterstützt diese Option.

ok du hattest recht, über den ton-eingang kommt es beim tv an

regler sind alle auf 100%, einstellung im nvidia-center ist auch aktiviert:
 

eigentlich sollte das kabel richtig sein, weil es damit an der alten graka funktioniert hat

was genau soll ich im wartungscenter machen? da gibts "audiowiedergabeprobleme behandeln" und wenn ich das mache versucht er immer die kopfhörer als standard zu setzen.

wenn ich die rausziehe, also nur noch der fernseher bei den wiedergabegeräten ist, sagt er es sind keine lautsprecher o.ä. angeschlossen und beendet die problembehandlung


was genau ist bei den wiedergabegeräten eigentlich "realtek digital output"?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Keine Ahnung warum dein HDMI Ausgang von der problembehebung nicht gefunden wird. Schein irgend ein Fehler in den Nvidia Einstellungen zu sein. Dass das Kabel bei der ATI funktioniert hat soll nicht bedeuten, dass es auch unter Nvidia funktioniert. Habe schon die tollsten Erlebnisse mit solchen Problemen gehabt.
Realtek digital ist so ähnlich wie SPDIF. Ist der gelbe Steckplatz und funktioniert auch nur mit Geräten welche einen digitalen Eingang haben.
http://www.focus.de/digital/computer/technik-lexikon/digital-audio-out-optisch-koaxial_aid_467857.html
Welchen Treiber von Nvidia hast du derzeit installiert?

Hier auch noch etwas.
http://www.hifi-forum.de/viewthread-54-17012.html
Beachte die Antwort #7 auch hier wird auf das Nvidia Center hingewiesen.

« Letzte Änderung: 08.09.13, 15:05:32 von Hannibal624 »

nvidia grafiktreiber 320.49
nvidia hd audio treiber 1.3.24.2

das von der 7. antwort von dem link ist genau das auf dem bild von meinem letzten post

da ist mein fernseher ausgewählt und als andere option gibts "audio ausschalten"

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Treiber sollteOK sein. Nur ich habe im Nvida Center bei deinem Bild noch mehrere Optionen. TV HDMI auswählen  und auch noch eine Option den Windows Mixer als Einstellung zu wählen.
Schau mal im Gerätemanager bei nvidia Audio wer der Treiber Anbieter ist. Ist es auch die Vers des Grafiktreibers?
Schon mal gefragt, jedoch keine Antwort erhalten. Im Soundmixer von Win7 hat jedes Musikgerät einen eigenen Regler sind die Regler auch nach oben gezogen?
Interessant ist, das mit genau dieser Grafikkarte im Netz unmengen Anfragen gibt welche dein Problem betreffen.
Wenn nun tatsächlich im Nvidia Center sowie im Windows Mixer alles eingestellt ist, sollte auch Ton auf dem TV ausgegeben werden. Ein Tonsignal ist ja sichtbar.
Mehr fällt mir leider so aus der ferne nicht mehr ein. Dies kann vermutlich nur vor Ort geklärt werden.
Ich habe keine Ahnung wie weit deinenglich reicht, hier noch ein Thread mit selbigem Problem.
Habe nicht alles gelesen. Möglich, dass du die Lösung findest.
https://forums.geforce.com/default/topic/526949/gtx-670-no-hdmi-audio-option/

Oder versuche eben den Ton von der realtek Optisch mit Cinch zu übertragen.
Keine Ahnung ob so etwas vorhanden ist, fehlen ja die Angaben zum Mainboard.

ok ich hab die lösung gefunden, es war einfach ein richtig dummer fehler von mir -.- :/

vielen dank schonmal für die ganze hilfe du hast echt alles probiert :D



Beim Überprüfen des HDMI-Kabels ist mir aufgefallen dass der Stecker am PC relativ leicht zu lösen war, obwohl man ihn definitiv nicht weiter reinschieben konnte. Dann hab ich gesehen, dass der Steckplatz nur ganz knapp unter dem gehäuse hervor geschaut hat, so dass man das HDMI-Kabel reinstecken konnte, jedoch es nicht komplett reinging, da dann das Plastik vom Kabel vom Gehäuse blockiert wurde....

Hab die Schrauben nochmal rausgemacht und die Graka leicht nach unten verschoben, und dann ging das HDMI-Kabel komplett rein und ich hatte Sound.....

hätte echt nie gedachte das es sowas hätte sein können, da ja das bild da war....

danke nochmal und tut mir leid dass es einfach so ein doofer fail von mir war  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kein Problen, dafür sind wir ja da um Tips zu geben, wurde ja auch auf das kabel verwiesen. Ausserdem aus Fehlern lernt man. Dieser Tip könnte auch anderen Usern weiterhelfen falls so ein problem auftaucht.
danke für deine Rückmeldung und viel Spass noch :D


« CPU auslastung ohne grund?Mein Laptop geht garnicht mehr an »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Toner
Als Toner bezeichnet man vor allem in Kopieren und Laserdruckern verwendeter Farbstoff. Es ist ein Pulver winzigkleinen Teilchen. Aufgrund dieser sehr kleinen Teilchen is...