Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Bootcheck dauert lange

Hallo,

Ich wende mich an euch, weil ich zur Zeit ein Problem mit dem Booten habe und ich mit eurer Unterstützung bereits zuvor ein Hardwareproblem lösen konnte.

Zunächst die jetztige Hardware
Mainboard MSI PH61A P35
Intel Core i3 2100 mit 3,1 Ghz
Geforce GTX 460
2 4GB Ram
2 Festplatten je 500 GB
Netzteil Bequiet 450W

Software ist Win 7

Die Fehlfunktion
Üblicherweise versetze ich den PC in den Sleep Modus anstatt ihn ganz herunterzufahren.
Jetzt fährt der PC sofort wieder hoch anstatt den Modus beizubehalten.
Wenn ich den PC ganz ausschalte, treten Probleme beim Hochfahren auf.
Diese sind unterschiedlich und äußern sich wie folgt.
Der PC läuft an und schaltet sofort wieder aus. Dies wiederholt sich mehrmals. (muss nicht immer auftreten)
Dann läuft er an (Lüfter drehen sich alle, Festplatten sind hörbar, USB Anschlüsse sind versorgt) aber es kommt nicht oder nur sehr spät zum Check. Man hört also lange kein Piepsignal (weder kurz noch irgendeinen Fehlercode) und der Monitor erhält kein Signal.
Während dieser Phase startet der PC manchmal neu.
Manchmal blinkt die LED am Gehäuse regelmäßig, manchmal bleibt sie aus.
Schließlich (dies kann 10 min dauern) erfolgt der Piepston und der PC fährt anschließend ganz normal hoch.
Wenn ich ihn dann per Restart über Win 7 herunterfahre, startet er wieder ganz normal.
Liegt eine längere Wartezeit dazwischen treten die Probleme auf.

Was ich bisher versucht habe
Aktualisierung aller Mainboard und Grafikkartentreiber sowie die akutelle BIOS Version MS 7732 1.7
Austausch der Mainboarbatterie
Starten mit jeweils nur einer der Festplatten oder über USB
Starten ohne Grafikkarte
Starten mit nur einem Ram Riegel

Was ich als nächstes vor hätte
Mainboard wechseln

Falls ihr Hinweise oder Lösungsvorschläge habt, würde ich mich sehr freuen.

Beste Grüße



Antworten zu Bootcheck dauert lange:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuche mal folgendes. Alle Geräte abziehen. Intern wie auch extern. Auch Maus und Tastatur.
Im PC verbleibt nur die Grafikkarte und die Ram. Nun starte mal. Ist der Start normal, klemme ein gerät nach dem anderen wieder an. Mit der Tatatur beginnen. So kannst du feststellen ob ein Gerät der Verursacher ist.
Startet der PC auch ohne angeschlossenen Geräte nicht richtig, versuche eine andere Grafikkart, bzw entferne die Grafikkarte und versuche es mit der ON Board Karte..

Hallo,
Vielen Dank. Ich versuche das mal und melde mich dann.
Ohne Grafikkarte bzw. über Onboard habe ich es schon versucht (erfolglos).

Wird wohl am Netzteil liegen,BeQuit E7 und ältere sind bekannt für dieses Problem.

Warum Bios Batterie gewechselt?Wenn die Uhrzeit oder Bios funktionen sich nicht mehr speichern,erhalten bleiben ist das CMos,Timer des Boards defekt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Wenn ich ihn dann per Restart über Win 7 herunterfahre, startet er wieder ganz normal
Diese Art Fehler habe ich schon bei einigen PCs gesehen, die genau so verwendet werden, wie Du es beschreibst - nur Standby oder Ruhezustand.
Das deutet eigentlich keinesfalls auf irgendwelche Hardware- Probleme hin. Die Ursache liegt da woanders.
Es werden und mehr reguläre oder (sehr oft) fehlerhafte Prozesse gestartet, die natürlich zum nächsten Start gespeichert werden und wieder mitstarten.
Die Fehlereffekte äußern sich vielgestaltig.
Abhilfe brachte in jedem Fall, wenn der PC (oder das Schleppi) nach Beendigung der Arbeiten gänzlich runtergefahren und später neu gestartet wird.
Eine "strommäßige Auszeit" ist für den PC das Gleiche, wie für Dich ein erholsamer Schlaf.
Es werden temporäre Dateien gelöscht, es werden fehlerhafte und unnötige Prozesse eliminiert, der RAM wird restlos geleert.
Man sollte Standby und Ruhezustand für begründete Ausnahmefälle verwenden, nicht als Standard.

Jürgen

Hallo,
Danke für die vielen Tipps soweit.
Ich habe nun folgendes versucht
Start des PC ohne Maus, Tastatur, Lautsprecher, Monitor --> weiterhin Probleme
Daraufhin habe ich zuerst jeweils eine der Festplatten, dann beide von Mainboard und Netzteil getrennt. Außerdem auch das DVD Laufwerk, ebenfalls ohne Lösung.
Dann habe ich nochmals die Grafikkarte entfernt, so dass nur Prozessor, Mainboard und Ram angeschlossen waren.
Auch dies brachte keine Lösung.

Was ich als nächstes vor habe
Von einem Bekannten ein anderes Netzteil ausprobieren.
Ansonsten Tausch des Mainboard.

Was mir außerdem aufgefallen ist
Manchmal dreht der Lüfter auf der CPU nur sehr langsam (wenn es zum Check Ton kommt und der PC weiter bootet dreht er sich wieder normal)
Ich hatte in den letzten Tagen 3 freezes während dem normalen Betrieb.
Zuerst ist dabei nur der Bildschirm eingefroren (hat nicht mehr auf Eingaben reagiert) und kurz danach auch die Maus; dies kam sonst vielleicht 2 mal jährlich vor und ist mir daher aufgefallen.

Viele Grüße

Kleiner Zusatz
Das Netzteil hat die Bezeichnung S6-SYS-UA-450W und ist etwa 2 Jahre alt.
Ist es für Anfälligkeit bekannt?

Hallo,

Im Bekanntenkreis hatte leider niemand ein entsprechendes Netzteil verfügbar.

Daher würde ich nun ein neues zulegen.
Wisst ihr, wie viel Watt ich brauche bzw. gibt es ein Netzteil, dass ihr empfehlen würdet?

Viele Grüße


« W-LAN"Kein Signal" - PC an TV mit VGA Kabel anschließen [Gelöst] »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...