Computerhilfen.de Logo
Forum
Tipps
News

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mainboard :   Gigabyte P35-DS3
Chipsatz :   Intel P31/P35
Prozessor :   Intel Core 2 Duo E8500 @ 3166   MHz
Physikalischer Speicher :   4096  MB  (4 x 1024 DDR2-SDRAM )
Grafikkarte :   ATI Radeon HD 3800 Series
Festplatte :   Western Digital WD5000AAKS-00V1A0 ATA Device (500GB)
DVD-Rom Laufwerk :   HL-DT-ST DVD-RAM GH22NP20
Monitortyp :   Samsung SyncMaster - 23 inchs
Netzwerkkarte :   Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
Betriebssystem :   Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (32-bit)
DirectX :   Version 11.00
Windows Performance Index :   5.9 auf 7.9


Sorry, bin halt nicht so gut in Sachen PC - Treiber aktualisieren. Ich hoffe, jemand kann hiermit etwas anfangen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hallo,installiere mal http://www.chip.de/downloads/PC-Wizard-2013_18853150.html da hast du gleich nach dem aufrufen des Programms alles nötige gelistet: http://www.directupload.net/file/d/3535/o55umovt_jpg.htm

Klasse ,
und bei CHIP dann auch gleich diverse "PUP" mit auf dem PC ...
 :o::)>:(:(
« Letzte Änderung: 17.02.14, 11:17:13 von Ava-Tar »

@Ava-Tar
Daß du in Permanenz gegen die Downloads bei Chip trommelst - das verwundert mich.
Die Downloads von Freeeware bei anderen Hostern kann dir diese ungewollten Beigaben ganz genau so einschleusen, wenn ganz gedankenlos die "Expressinstallation" angeschoben wird.

Es sind nicht die Mitarbeiter von Chip, die die Beigaben in die Installationszyklen einbauen - das sind die Freewareanbieter selbst.
(Die meisten sind ja noch so "generös", daß sie bei "benutzerdefinierter Installation" die Häkchen darstellen, die zu entfernen sind, um den "Müll" abzuwählen.)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mein Hobby ... @Spitzweg ...  8);D

Ich kämpfe JEDES MAL gegen diese Dinger , wenn ich was von CHIP lade .
Wenn ich von Heise lade (wo auch immer die es her holen) habe ich das Problem nicht .

Mich nervt das gewaltig ... zumal mich ggf auch meine "Kunden" anmeckern .  ::):o

CHIP könnte ja dafür sorgen , dass das unterbleibt .

HCK

PS: Normalerweise lade ich NUR von Herstellerseiten ...  ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Ava-Tar, hast ja Recht,ich bin auch kein Chip Fan,sah aber auf dem ersten Blick nur Angebote von Chip,Computerbild & Softonic,wo mir dann Chip noch das Liebste war. Es war aber natürlich nur meine Schludrigkeit,ein Stück weiter unten stand dann das Original: http://www.cpuid.com/softwares/pc-wizard.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sollte nur ne kleine Warnung sein für andere ...
NIX für UNGUT !!
HCK

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

...zu dem Treibern,im Prinzip geht es im laufenden Betrieb & im Bezug auf die Hardware mehr od. weniger nur um den Treiber für die Grafikkarte. Nun sagt das auslese Programm herzlich wenig über die Karte(HD 3800 Serie)im Prinzip sollte in der Software der Karte( AMD Catalyst)der Punkt Treiber Update vorhanden sein,ob es überhaupt neue Treiber für diese sehr alte Karte gibt kann ich nicht sagen,übrigens haben bisher(2od. 3 Stück getestet)Treiber Update Programme nie gemacht was sie sollten,sondern nur unnötigen Kram vorgeschlagen/gemacht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo tieber1, hallo Ava-Tar.Ich wollte nicht, das es hier zwischen euch Streitereien gibt, wo man was runterlädt oder nicht. Aber wenn wir eben dabei sind, wo meint ihr denn, wäre es angeraten ?

Nun zu den Treibern : Laut CCC gibt es keine neuen Updates. Hierzu möchte ich sagen, das diese Art der Aktualisierung nicht richtig funktioniert. Denn dies hatte ich ausprobiert, obwohl ich wusste, das es ein update für meine GraKa ( ATI Radeon Sapphire HD 3870 ) gibt : http://support.amd.com/de-de/download/desktop/legacy?product=legacy2&os=Windows%207%20-%2032

Desweiteren geht es mir eben um die USB - Treiber. Lt. Gerätemanager ist dort Windows aus dem Jahre 2006. Dies scheint mir sehr alt zu sein. Wenn ich auf die Seite meines Boards gehe ( http://www.gigabyte.de/products/product-page.aspx?pid=2748&dl=1#driver ), finde ich auch die Treiber. Nur, ich weiß nicht, was ich da runterladen muß. Ebenso geht es auch mit dem Netzwerkadapter ( Realtek PCIe GBE Family Controller ). Treiber ist von 2011. Hier benötige ich die Hilfestellung. Danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

von der Gigabyte-Site:

für USB: Intel INF installation   9.1.2.1007
Muss aber nicht unbedingt sein, dass der USB-Treiber auch mit aktualisiert wird.

für LAN: Realtek LAN Driver   7.049.0927.2011

Ich halte es so, dass ich nur nach neueren Treibern suche wenn es Problembe gibt, dann neuer muss nicht auch zugleich besser sein.

Kann AchimL nur beipflichten!
(und sende meinen Text - obwohl AchimL zwischenzeitlich gepostet hat)

Nicht jedes aktuelle Treiber-Update muß auf ältere Hardware aufgepfropft werden!
In den meisten Fällen funktioniert das Zusammenspiel der Komponenten besser, wenn Treiber beim Hersteller eines Notebook oder des Motherboard geladen werden (auch wenn die mit Datum "kurz nach dem WW-I" versehen sind).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich möchte mich auf die  beiden letzten Antworten (spitzweg, AchimL) meiner Anfrage beziehen. Ich habe mich ein klein wenig in die " INF " Datei `reingelesen`. Diese INF - Datei für den Chipsatz ist lt dem Autor, was ich gelesen habe, nur eine Chipsatztreiberbeschreibungsdatei, wie der Treiber sozusagen zu reagieren hat. Die beinhaltet keine eigentliche Treiber (mit der Endung .dll). Lt. meinem Gerätemanager ist mein Chipsatztreiber von 2006 und von Microsoft. Weiß jemand, denn ich finde da nichts, ob es einen neueren Treiber für Intel E8500 gibt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dann läuft dein Board mit dem Treiber von Windows.

Ich würde auf jeden Fall den Chipsatztreiber von der Gigabyte-Site installieren. Der Chipsatztreiber versorgt teilweise die Komponenten die auf dem Board verbaut sind.

Einen separaten Treiber für die CPU kenne ich nicht.

Außerdem sollte man sich von den immer wieder auftauchenden Treiber-Auktualisierungsprogrammen nicht verrückt machen lassen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo AchimL. Ich habe den Chipsatztreiber runtergeladen, entpackt und installiert. Leider hat sich zum vorigen Treiber nichts geändert. Ist wie vorher. Was mach ich falsch ?


« Laptop - weiß/schwarzer Bildschirm, Bildübertragung nur per VGA/HDMIDatenaustausch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!