Computerhilfen.de Logo
Forum
Tipps
News

kein Sound

Habe mir einen neuen Pc gekauft. Habe Win. 2000 Grafikkarte usw. installiet. Aber aus meinen neuen Boxen kommt kein Laut. Habe auch alle Treiber raufgeladen. Es geht nicht. Habe die Boxen dann an meinen alten PC gesteckt und sind gelaufen. Was kann das sein???????

Vielen Dank



Antworten zu kein Sound:

Vielleicht ist Win 2000 mit deinen Soundtreibern nicht kompatibel und macht Probleme! hast du auf deinem alten Rechner auch Win 2000?

Nein habe auf meinem alten Win 98. Komisch ist das ich gar keinen Soundtreiber finde. Kann das sein das das in der Grafikkarte mit drin ist.

Nein mit der Grafikkarte hat das nichts zu tun.
Poste mal die Systemdaten deiness neuen Rechners!
Mainboard usw.....

Was versteht man unter Posten?????
Wie du siehst bin ich nocht ein Anfänger auf dem Gebiet. Aber ich werde nicht locker lassen, ist sehr spannend.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mainboard, CPU, RAM usw.... hast du überhaupt eine Sounkarte??? :-\:-\;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Posten = Hier reinschreiben.

Wenn du auch ein alten PC hast, dann kannst du die doch sicher einmal da testen oder vorher die Boxen am anderen Rechner.
Wenn du in Systemsetuerung unter System->Gerätemanager gehst, wird da bei der Soundkarte irgendeine Fehlermeldung in Forum von einem Fragzeichen/Ausrufezeichen angezeigt ?

Vielleicht hast du ja die Soundkarte on board
(ist meistens)!
Dann sollte bei dem MB eine Treiber CD dabei sein wo du auch den Soundtreiber drin findest!
Im Internet findest du aber auch die Treiber für dein MB - am besten beim Hersteller auf der HP.

Ansonsten sieh mal unter Arbeitsplatz --> Eigenschaften --> Gerätemanager nach ob du da irgendwo Konflikte (gelbes Frage- oder Ausrufezeichen)hast!

Gruß,

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
Ansonsten sieh mal unter Arbeitsplatz --> Eigenschaften --> Gerätemanager nach ob du da irgendwo Konflikte (gelbes Frage- oder Ausrufezeichen)hast!

genau das hab ich doch auch schon gefragt  :)

« Dauerleuchten der HDWin.XP-Prof. CD-Roms sind weg »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!