Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Ich hatte leider die Einstellung drin dass keine automatischen Systemwiederherstellungspunkte erstellt wurden.

Ich hatte leider die Einstellung drin dass keine automatischen Systemwiederherstellungspunkte erstellt wurden.
Einmal mehr die Bestätigung: Das ist selbst organisiertes Pech!

Danke, sehr hilfreicher Kommentar ^^

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Irgendwo müssen meine Boxen ja erkannt werden, sonst würde bei den Tests ja keine Musik aus den Boxen kommen, richtig?
Die Boxen werden immer von jener Karte betrieben an welcher diese angeschlossen sind.
Ich kenne den PC nicht, aber wieso 2 Soundkarten? Dann sind ja auch verschiedene Anschlüsse vorhanden. Einmal die Realtek und einmal die On Bord. Oder wie ist dies mit den 2 Karten zu verstehen?
Eine Systemwiederherstellung wurde versucht?
Hat das Gerät in dieser Konfiguration schon mal funktioniert?
Ansonsten kann ich dir nur mehr diesen Thread eines anderen Forums anbieten. Möglich, das dir dies weiterhilft.
http://www.winboard.org/winxp-treiber/137590-kein-audiogeraet-gefunden-kein-sound.html

Wenn nicht, wird wohl eine Neuinstallation  nicht vermeidbar sein.

Ich weiß nicht wieso da 2 Soundkarten drin sind, das ein alter Pc von meinem Freund, also ich habe selber keinen 100%igen Plan von dem Pc. Aber nachdem du mich jetzt gefragt hast, hab ich die andere Soundkarte ausgebaut ^^.
Ich kann/konnte keine Systemwiederherstellung machen, da ich bis zu diesem Zeitpunkt die Systemwiederherstellung deaktiviert hatte, ja ist blöd, weiß auch nicht wieso.
Der Thread hat mich leider nicht weiter gebracht und ich stehe kurz vor der Formatierung.
Jetzt ist mir aber was kurioses passiert. Ich hab mir ein Spiel von Steam runtergeladen und heyy es kommt Musik aus meinen Boxen, aber nur von diesem Spiel.. ich versteh es einfach nicht ^^

Und ja, der Pc bzw der Ton hat schon mal funktioniert, erst als ich meine Lautsprecher ausgesteckt hatte um mein Headset zu testen und später die Lautsprecher wieder angesteckt habe, gingen sie nicht mehr.

Klicke mal auf den verlinkten Schriftzug "Mixer" unterhalb des Lautsprechersymbols (Symbol im Infobereich der Taskleiste) und kontrolliere da ob eine Anwendung "stumm geschaltet" ist.
(Nur falls das bisher nicht beachtet wurde.)

Ich kann deiner Anleitung leider nicht folgen ^^ also ich habe keinen Lautsprecher in meiner Taskleiste und bekomme das auch nicht eingestellt.


Wenn du Systemsymbole ausgeblendet hast - blende sie wieder ein (oder aktiviere sie, wenn sie deaktiviert sind).

Es werden Systemsymbole angezeigt, nur der Lautsprecher nicht. Ich kann das auch nicht ändern, da die Option ausgegraut ist.

Habe jetzt kurzen Prozess gemacht. Danke euch trotzdem für die Hilfe.


« Rechnerabstürze nach VollastDVD-R DVD+R »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...