Computerhilfen.de Logo
Forum
Tipps
News

GraKa zurück gesetzt (Radeon 9800Pro 128)

Habe seit einigen Wochen eine Radeon 9800 Pro mit 128 Ram (vorher GeForce FX 5600).

Mein Problem ist, das seit dem ich diese GraKa drin habe mein Rechner öfter mal den Geist aufgibt (meißt friert das Bild ein und/oder der Monitor schaltet sich einfach aus und der Rechner reagiert nicht mehr).

Mit meiner alten GraKa hatte ich solche Probleme nie, dafür war Sie aber auch grotten langsam  ::)!

Wenn ich Glück habe reagiert der Rechner manchmal noch und geht zurück auf´s Desktop wo dann die Meldung steht, das mein Grafikbeschleuniger zurück gestzt wurde und ich den PC neu starten muß, da er nur im Software-Modus laufen kann???

Dachte schon an ein Hitzeproblem, aber der Kühler der GraKa wird nie richtig heiß (direkt nach Absturz geprüft).
Jedoch wird ein Anderes Teil sehr heiß, dies sitzt am oberen Rand, ca. 5 cm von den Monitorausgängen entfernt und ist mit einem Kühlkörper bestückt
(Ich weiß leider nicht wie das Teil heißt, deswegen die Beschreibung).

Dieses Problem taucht nur in SW:Battlefront regelmäßig auf (mal nach 5 manchmal erst nach 60-90Min.). Bei Doom³ trat es erst einmal auf (nach ca 15Min.).
Seitdem läuft es einwandfrei, auch andere (Far Cry, Soldiers HoWW2, Deus Ex 2, etc.) laufen einwandfrei.

Bitte helft mir!



Antworten zu GraKa zurück gesetzt (Radeon 9800Pro 128):

Schon mal an dein Netzteil gedacht das zu wenig Power an die graka abgibt und zu schwach ist?

Habe ein 420W Netzteil verbaut!

Das müßte doch dicke reichen...

Joh, also daran dürfte es nicht liegen!

Weiß denn vielleicht jemand was dieses von mir beschriebene Teil ist?

Kann es damit zusammenhängen?

Habe ATI Referenzkühlung...

Vielleicht hat der Kühler deiner Karte eine Macke und hat Aussetzer. Hast du beim hochfahren des Rechners mal beobachtet, ob der Kühler der Graka aufhört zu arbeiten?

Kühler der GraKa läuft einwandfrei, keine Aussetzer, keine merkwürdigen Geräusche, nix.

Was mich so wundert ist, das es bei Battlefront paasiert und im Prinzip nie bei Grafikintensiven Spielen á la Doom³ und Far Cry...

Sorry dann weiss ich es nicht! Ist mir noch nie zu Ohren gekommen! Vielleicht ist dei Graka einfach defekt!

« Letzte Änderung: 28.09.04, 08:52:20 von Slaves on dope »

Noch eine Möglichkeit wäre das dein Mainboard mit der Grafikkarte nicht zurechtkommt und Fehler bzw. Aussetzer produziert.

Das ist oft der Fall. Nicht jedes Board kommt mit jeder grafikkarte zurecht. ich hatte vorher auch eine 9800 Pro und als ich die verkauft hatte, hat der Käufer mich auch angeschrieben und meinte das die 9800 Pro auf seinem Board nicht funzt aber auf einem Board seines Kumpels.

« Letzte Änderung: 28.09.04, 09:01:09 von Slaves on dope »

Wäre ein Möglichkeit, glaube ich allerdings nicht, da es im normalen Office Betrieb keine Störungen o.ä. gibt.

Ferner ist ja auch nur dieses eine Spiel davon betroffen (selbst Thief3, was ich für das momentan grafisch aufwendigste Spiel halte lief ohne Probs auf höchsten Einstellungen)...

Vielleicht ist es ja einfach ein Kompatibilitätsproblem des Spiels ?!?!

na wenn es nur ein Spiel betrifft was machst du dann für eine Panik?

Es nervt halt kollosal...

Außerdem bin ich dadurch bei jedem Spiel zum "alle 3-5 Min. speicherer" geworden, weil ich damit rechne, das er mir jeden Moment wieder abschmiert.

Hast du für das betroffene Game schon mal einen neusten Patch ausprobiert? Vielleicht behebt das deinen Grafik Bug?

Ist leider noch keiner draußen, jedenfalls habe ich noch keinen gefunden. :-\

Werde abwarten bis einer da ist.

Danke für die regen und schnellen Antworten!


« ComputerkaufSearchBar entfernen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!