Computerhilfen.de Logo
Forum
Tipps
News

netzteil defekt

hi ersteinmal

ich habe folgendes poblem,mein netzteil hat bei einem
neuinstallations versuch von win xp den geist aufgegeben.der zweite versuch war das gleiche spielchen 10 min gelaufen dann tot.
ich habe folgende vermutung das das erste(450w)an hitze tot gestorben isst (rechner stand ein wenig ungüstig) zweites netzteil schlicht und einfach an überlastung (350w)gehen auch beide nicht mehr an
vieleicht habt ihr andere ideen und vorschläge bitte um hilfe
danke im vorraus



Antworten zu netzteil defekt:

Hallo

Netzteil ist nicht gleich Netzteil,wichtig ist wieviel das Netzteil an Ampere an den einzelnen Ausgängen zur Verfügung stellt.
Was hast Du denn für Hardware im Rechner verbaut??

Gruß kito
 8)

oh
also
eine gf 2ti, einen amd atlon xp 2600+
eine tv karte zwei hdd 1.60 gb exelstor 2.80 gb seagate ein asrock k7sx8 oder so
einen dvd brenner ein dvd rom laufwerk
eine kaltlicht katode ein neon string ein lazer led
und etliche lüfter an der zahl 8

Eigentlich sollte ein ordentliches 350W Netzteil dafür völlig ausreichen.War das Netzteil neu?
Welche Marke und bezeichnug?

Gruß kito
 8)

war schon was älter so n no name nt

Also ich hab ein Enermax mit 350W,und bin damit sehr zufrieden.Mein 350W no name ist nach zwei Monaten abgeraucht.
Das Netzteil war zwar nicht ganz billig,aber die Lüfter
sind Drehzahlregulierbar und sehr leise,und Du kannst auch ohne Probleme später mal ne satte Grafikkarte nachrüsten.

Gruß kito
 8)

gut iss super habe enermex heute schon öfter empfolen bekommen hilft mir aber nicht bei meinem problem weiter ich habe nur vermutugen woran es liegen könnte
mann hat mir heute schon erzält es könnte an einer anderen hardware komponette liegen aber das kann ich mir nicht vorstellen

Laufen denn die Lüfter an,funktionieren irgendwelche LED´s oder läßt sich ein Rom Laufwerk öffnen wenn Du den Rechner einschaltest.
Du könntest das Netzteil bei einem anderen Rechner ausprobieren,oder mit enem Multimeter messen ob an den freien Steckern die richtige Spannng anliegt.

Gruß kito
 8)

da tut sich garnix mehr habe das letzte aufgeschraubt und habe n parr verrauchte kondesatoren und wiederstände und transitoren vorgefunden

da tut sich garnix mehr habe das letzte aufgeschraubt und habe n parr verrauchte kondesatoren und wiederstände und transitoren vorgefunden
Ich denke das spricht für sich oder? :'(

ja das das netzteil nicht mehr funz klar aber wesshalb iss es platt frage ich mich


« Graka Info!!Matshita DVD Ram UJ 811 installiert nicht mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!