Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Lautsprecherproblem, piepsen, permanent hoher Ton

Hallo,
ich wende mich nun in dieses Forum in der Hoffnung endlich eine Lösung für das Problem zu finden.

Ich hab 2 verschiedene Lautsprechersets:
Das erste ist 5-6 Jahre alt (Logitech x-210)
Das zweite Set habe ich gestern gekauft (Edifier M1550)

Mein Problem ist, dass, wenn ich die Lautsprecher an ihren eigenen individuellen Lautstärkereglern auf grob geschätzt die Hälfte aufdrehe, fängt ein dauerhaftes piepsen/pfeiffen (ein dauerhaft hoher Ton, der nach ner Zeit Kopfschmerzen verursacht) an, was immer lauter wird, wenn ich den Regler weiter aufdrehe. Dann kommt noch hinzu, dass sich die Musik nich so gut anhört und ein Rauschen/Flackern/Knistern kommt, je lauter ich die Boxen aufdrehe.

Erst dachte ich es läge an den älteren Lautsprechern, weshalb ich  mir neue besorgt hab, doch bei ihnen das komplett gleiche Problem.

Nun fing es ungefähr da an, als ich vor 2-3 Monaten meinen Computer formatierte. Ich hab nun keinen Schimmer an was es liegen könnte (Audiotreiber hab ich schon paar installiert, jedoch ohne Erfolg. Außerdem tritt das Problem auch komplett ohne Audiotreiber auf)

Ich hoffe jemand kann mir helfen.
Ansonsten beantworte ich natürlich jede Frage von euch, falls noch Infos fehlen. Bitte stellt sie.

Grüße
Daniel



Antworten zu Lautsprecherproblem, piepsen, permanent hoher Ton:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Beliebter Fehler ist oft bei den 3,5mm Klinkenanschlüssen, dass sie nicht fest genug sitzen: Man denkt sie sind eingesteckt, müssten aber eigentlich noch etwas weiter - und dann können Störgeräusche wie Brummen oder Rauschen auftreten.

Um aber erst mal die Lautsprecher auszuschließen, teste sie doch bitte mal woander, z.B. am Handy!

Und sonst: Lautstärke am Rechner voll aufdrehen, am Lautsprecher dafür noch weiter 'runterregeln. Hilft das? 

Ja, es hilft wenn ich die Lautstärke der Lautsprecher leiser drehe und dagegen z.B. bei Spotify oder generell die Lautstärke lauter, aber so soll es ja nich sein.

Und das mit den Steckern hab ich gecheckt - sitzen alle tief drin wie sie sollen.
Hab grade die Lautsprecher an mein Handy angeschlossen und da funktionieren sie - zumindest von der Qualität her - so wie sie sollten. Nur grad tun bei mir nur 2, statt alle 5 Satelitten...
Aber das ist ja ein anderes Problem, das sich sicher leichter lösen lässt.

Die Qualität von den Boxen am Computer ist mies und dieses Rauschen und der hohe Ton kommen immer, wenn ich die Lautstärke der Boxen erhöhe -.-

Sorry wenn ich hier soviele Kommentare dazu schreibe, würde es lieber im Hauptbeitrag ergänzen aber das geht irgendwie nicht.

Mir ist grad noch aufgefallen, dass wenn ich die Lautsärke (hier im Beispiel bei Spotify) erhöhe, dagegen die Lautstärke der Lautsprecher an ihrem Regler runterdrehe, die Audioqualität sehr stark abnimmt und das Lied (fast) nur noch rauscht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ginge, wenn du dich angemeldet hättest :)


Wenn es aber nicht an den Lautsprechern liegt, könntest du dir einfach eine neue Soundkarte kaufen, wenn du sie am PC nicht generell etwas lauter einstellen und dann an den Boxen 'runterregeln möchtest (was ich persönlich empfehlen würde, da die Boxen dann nur noch den lauten Klang von dem Verstärker der Soundkarte wiedergeben müssen oder sogar dämpfen, anstatt ihn noch weiter zu verstärken).

Wie hast du sie denn am Handy eingestellt, Handy sehr leise und Boxen dann aufgedreht oder andersherum?

Am Handy konnte ich beides aufdrehen, Handy und Lautsprecher, und da war kein hoher Ton, kein Rauschen, es wurde nur lauter, wie es sein soll.

Aber es kann doch nich sein, dass ich jetzt ne neue Soundkarte brauche, wenn es doch vor dem Formatieren auch ohne ging. Ich will eig den Fehler finden, bevor ich noch mehr Geld ausgeben muss :/

Liegt doch nahe, dass was mit dem Computer nich stimmt. Könnte die Formatierung das was geändert haben, was die Lautsprecher so reagieren lässt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja, natürlich! Du hast jetzt ja evtl. andere Einstellungen oder einen anderen Sound-Treiber (oder Mainboard-Treiber, wenn keine eigene Soundkarte?)

Treiber-Probleme solltest du im Gerätemanager in den Systemeinstellungen sehen (gelbes Ausrufezeichen-Schild!). Welches Windows, Mainboard und welche Soundkarte hast du denn?
(und was hattest du vorher eingestellt / Treiber etc.)

Hab Win7, Mainboard weiß ich nich und Soundkarte hab ich keine. Den Treiber, den ich voher hatte, kann ich nich genau sagen - würde ihn auch ausprobieren wenn ich wüsste welchen.
Welcher Treiber is denn für diese Boxen geeignet?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann hast du einen Soundchip auf dem Mainboard. Damit der richtig erkannt wird und ordentlich funktioniert, solltest du den richtigen Treiber installieren. Normalerweise sollte dem PC oder dem Mainboard selbst eine Treiber-CD beiliegen, die die passenden Treiber enthält.

Das könnte dann auch der Grund sein, warum der Sound vor dem Formatieren ordentlich funktionierte, jetzt (ohne den passenden Treiber) aber nicht mehr richtig.


« Windows Vista: grafikkarte im backrohrComputer hingefallen, Komponenten kaputt? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Set Top Box
Als Set-top-Box, englisch für Draufstellkasten oder Beistellgerät, wird ein Spezialisierter Grafik- und Kommunikationscomputer bezeichnet, den man an den Fernse...

Toner
Als Toner bezeichnet man vor allem in Kopieren und Laserdruckern verwendeter Farbstoff. Es ist ein Pulver winzigkleinen Teilchen. Aufgrund dieser sehr kleinen Teilchen is...

Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...