Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Notebook (Fujitsu Siemens Amilo Si 1520) fährt nicht mehr hoch

Hallo,
mein getreuer Fujitsu Siemens Amilo Si 1520 fährt nicht mehr hoch :'(. Lediglich der Lüfter läuft an - und das kräftig. Ansonsten kein Pieps, kein Bild.
Am Tag vorher hatte das Datum gesponnen. Liegt mein Problem vielleicht an der Bios-Batterie? Falls ja, wo finde ich diese - hinter den aufschraubbaren Serviceklappen habe ich sie nicht entdeckt???
LG,
 [???]



Antworten zu Notebook (Fujitsu Siemens Amilo Si 1520) fährt nicht mehr hoch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
3 Leser haben sich bedankt

Auch mit einer leeren Bios Batterie sollte der Rechner starten, lediglich Datum und Uhrzeit stimmen dann nicht mehr. Teste mal jeden Ram Riegel einzeln nacheinander und in jedem Slot.

In deinem Fall ist die Batterie nicht einfach zu erreichen, dazu muss das Board ausgebaut werden.

https://www.amilo-forum.de/topic,32185,-AMILO-Si-1520-BIOS-CMOS-Batterie-wo.html

Danke, Daniel_Düsentrieb, für deine schnelle Antwort.

Habe die beiden Ram-Riegel herausgenommen und einzeln in jedem Slot ausprobiert. Leider ohne Erfolg. :'(

Das ganze Board ausbauen um die Batterie zu wechseln *schluck* - hoffentlich ist es doch was anderes...!?

Eigentlich ist auch der Wechsel einer BIOS-Pufferbatterie (Batterie zur "Real Time Clock" / RTC-Batterie / CMOS-Batterie)
keine "nicht machbare" Aktion.
Solche Batterie zum Si1520 (V3205) sieht so aus:

und weil es im Handel mitunter keine ladenneuen Batterien dieser Art gibt, haben pfiffige User sich solche Batterie selbst angefertigt.
- Stecker + Drähte der leeren Batterie
- neu gekaufte Batterie wie sie in den meisten PC eingesetzt wird:

- Klebestreifen / Klebeband
- Schrumpfschlauch (wer das hat oder beschaffen kann)
Es darf nur keine Lötverbindung der Drähte auf der Batterie erfolgen !! - wegen Explosionsgefahr -> Lösung: blanke Drähte auf Batterie fest mit Klebestreifen fixieren
nochmals isolierendes Klebeband darüber - und wer es besonders gut macht - der packt alles in "Schrumpfschlauch" ein - schrumpft das mit Heißluft fast wie eine original hergestellte Batterie.

Aus- und Einbau siehe Video:
https://www.youtube.com/watch?v=DTKQWEZpWIc
Auch wenn im Video das Amilo Si2636 vorgeführt wird, sollte das Mut machen "zur Operation am offenen Herzen".
Die andere Option wäre doch: weiterhin mit dem Problem "rum zu wursteln".

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
eine Batterie hab ich nun schon mal bestellt. Falls ich ,bis sie da ist, keine andere Ursache finde, werde ich die Operation wohl wagen müssen...

Fujitsu Siemens Amilo Si 1520
ein Baumuster, das "kurz vor WWII" auf den Markt kam  ;) -
da mußt du schon damit rechnen, daß die CMOS-Pufferbatterie mal ihr "EOL" erreicht.

Ja, der Amilo Si 1520 ist nicht mehr der Jüngste. Aber da er auch unter Windows 10 bisher sehr flüssig und problemfrei lief wär's schade ihn aufgeben zu müssen.

Irgendwie schon blöd, dass eine Batterie, die sich verbraucht nicht zugänglicher verbaut wird - die Hersteller haben wohl nicht mit der Langlebigkeit ihres Produktes gerechnet.

Operation geglückt - Patient weiterhin tot  :'(

Die Batterie habe ich ersetzt und alles wieder schön zusammengebaut.
Doch leider immer noch das selbe Problem:

Bildschirm bleibt schwarz und Lüfter rennt wie blöd.

Hat noch wer 'ne Idee???

LG,
 [???]

Du hattest die gesamte Abdeckung (den Boden) ab genommen?
und die Gelegenheit genutzt, den gesamten Innenraum / besonders den Lüfter und dazugehörige Luftleiteinrichtungen zu säubern?
Wann wurde denn zuletzt die Wärmeableitung von CPU und GPU erneuert?
(Wärmeleitpaste oder Laptop Cooling Pads)

Festplatte entnehmen - Bootrversuch ohbe Festplatte oder mit bootfähiger CD/DVD im Laufwerk (evtl. Fehler an HDD oder System ausschließen) - ändert sich dabei etwas an der Anzeige am Diaplay?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke erstmal für deine Rückmeldung. Pauschal kann man hier nie sagen, wo genau der Fehler liegt, da wir die Hardware nicht vor uns haben. Möglicherweise liegt es auch an der CPU. Schau mal nach, welche genau bei dir eingebaut ist. Bei Ebay zum Beispiel bekommst du solche CPUs schon für ein paar Euro. Ggf. mal mit einer gleichen CPU testen. Viel Erfolg!

« Letzte Änderung: 04.01.17, 18:25:40 von Daniel_Düsentrieb »

Hallo reset,

Nein, die Bodenabdeckung habe ich nicht abbekommen.
Da die Batterie auf der Oberseite liegt, habe ich zwar hinten durch die Serviceklappe alle möglichen Schrauben gelöst,
dann von oben die Tastatur abgenommen und die Obere Abdeckung soweit nach oben gebogen (an der Seite mit dem DVD-Laufwerk war noch irgendwas fest),
dass ich mit 'nem schmalen Händchen die Batterie rausfummeln konnte...

Der Lüfter ist durch die hintere Serviceklappe gut zugänglich, hatte ihn auch mal ab, läuft aber sehr leichtgängig.

Die Wärmeableitung wurde nie erneuert.

Ach ja, wollte noch sagen:
An der Festplatte liegt es wohl nicht. Hatte mich mal Speicherplatztechnisch vergrössert und die alt Platte mitsamt Betriebssystem in der Schublade. Der Rückbau auf diese brachte die gleiche Nicht-Funktion.
LG :-\


« Pc startet nicht mehr richtig/Monitor bleibt schwarz5.1Soundkarte mit extra Kopfhörerausgang? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...