LEDs meiner Grafikkarte leuchten Rot

Guten Abend liebe Community, :)

ich bin seit ein paar Tagen Besitzer der Geforce GTX 1060 von PNY ( https://www.amazon.de/PNY-GeForce-1060-GDDR5-Gaming/dp/B01LZZ7ESX/ref=sr_1_1?ie=UTF8&qid=1489948100&sr=8-1&keywords=pny+1060)und musste feststellen,dass die LED Lampen unter den beiden Lüftern rot leuchten.
Allerdings tritt dieses Problem erst seit ein paar Tagen auf.Zuvor leuchteten sie Weiß.

Der Rest des Systems sieht wie folgt aus :

AMD Phenom II X4 3,3 Ghz
8GB Ram
500W Netzteil Be Quiet (https://www.amazon.de/gp/product/B01CWG53V0/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1)
1x 1TB Festplatte
3x Gehäuse Lüfter
1x DvD Brenner

Meines Erachtens sollte das Netzteil dafür ausreichend sein, würde mir aber gerne euren Rat dazu einholen.

Schonmal ein großes Dankeschön im Vorraus !





« Letzte Änderung: 19.03.17, 19:55:04 von Diablo94 »

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Push

Nvidia Geforce Experience starten oder mit OC GURU II,dort kann man Led Visualizer einstellen.

weiss Karte ist im Bios Mode,rot Windows(OS)- ist hier sicher gefragt.

Hat dir diese Antwort geholfen?

Nvidia Geforce Experience starten oder mit OC GURU II,dort kann man Led Visualizer einstellen.

weiss Karte ist im Bios Mode,rot Windows(OS)- ist hier sicher gefragt.

Zuallererst einmal danke für die Antwort :)
Du liegst absolut richtig. Die Karte leuchtet beim booten Weiß und anschließend Rot. Allerdings hatte ich in Erinnerung,dass die LEDs zuerst auch im während der Nutzung von Windows leuchteten  [???] Aber ich kann mich auch täuschen.

Sollte das leuchten der roten Lichter wirklich nichts besonders zu bedeuten haben, werde ich mich wohl daran gewöhnen müssen.

« Kaltstart ProblemKVM Extender »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!