Computerhilfen.de Logo
Forum
Tipps
News

Netzteillüfter geht nicht, PC piepst

Huhu,
vor ein paar Monaten machte mir mein PC Probleme. Mein Bildschirm verzerrte manchmal, die Grafik war total verpixelt - wie wenn man auf den Bildschirm geschlagen hätte und jedes mal wenn ich meinen PC startete blinkte meine Bildschirm LED (an und aus) während der Bildschirm schwarz blieb. Anfangs ging das vielleicht 1min bis er mir dann ein Bild gab aber es dauerte immer länger und länger bis es irgendwann einfach nur noch schwarz blieb.
Ich kaufte einen Laptop und habe 2-3 Monate später eine neue Grafikkarte gekauft, da ich davon ausging das es an der Graka lag. Also eingebaut und der Bildschirm blieb wieder schwarz während die LED blinkte.

Daraufhin habe ich ein anderes Kabel und Bildschirm getestet und das Problem besteht weiterhin, nur dieses mal fällt mir auf das der Netzteillüfter sich sehr langsam dreht. Ich denke mir nicht viel dabei und tausche die Kabel wieder und sehe das es sich nun gar nicht mehr dreht. Mein Netzteillüfter steht still.

Ich mach den PC aus. Starte erneut und der Netzteillüfter dreht sich wieder gar nicht und ich bekomme ein regelmäßiges Piepsen.
PC abgeschalten und eben nochmal neu gestartet, Lüfter steht wieder still aber dieses mal kein Piepsen...
hoffe hier nun auf Hilfe!

Tldr:
- Bildschirm bleibt schwarz (LED blinkt oder Meldung: "Kein Signal")
3 verschiedene Bildschirme (und Kabel) getestet (einer davon neu gekauft)
- Grafikkarte getauscht
- Netzteillüfter dreht sich nicht
- PC piepste heute zum ersten mal beim starten
- Nun piepst er nicht mehr

Ich weiß leider nicht alle meine specs aber hier ein alter screen:
 
Win10
Das Netzteil ist ein Atlas AT-680R14A (680W)

« Letzte Änderung: 08.11.18, 15:12:57 von Pink »


Antworten zu Netzteillüfter geht nicht, PC piepst:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Tausche den etwas überdimensoierten chinaböller von netzteil mal gegen was brauchbares.
Danach bitte berichten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie bereits erwähnt, würde ich einmal das Netzteil tauschen. Kaufe ein gutes Marken-Netzteil und keinen billigen Noname-Schrott. Dann sollte dein Problem gelöst sein. :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn das beim starten piepst könntest du vielleicht erstmal rausbekommen was der PC für Aua hat. Schau die das hier mal an:

https://de.wikipedia.org/wiki/Liste_der_BIOS-Signalt%C3%B6ne


LG, dickerOnkel2016

PS: Es muss nicht immer was kaputt sein, manchmal ist es auch nur ne Kleinigkeit


« Warum ist mein WLan Drucker beim drucken so langsamBrauche billige Grafikkarte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!