Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

USB Probleme

Hallo, ich habe in meinen Pc (MB A7n266-C) eine USb 2 PCI-Karte eingebaut (4 externe , 1
interner Anschluss)(eingebaut war bereits USB 1 4x extern, 1x intern) aber der Rechner hängt sich nach dem Erkennen einer
externen Festplatte auf. Beim Anschluss eines externen DVD-Brenners bricht
der Schreibvorgang nach ca. 10 sec. ab. Ich habe bereits folgende Szenarien
durchprobiert: PCI-Karten umgesteckt, einzeln ausprobiert, Treiber
Auslieferungszustand mit Win XP SP1, SP2, neueste Treiber, SP1, SP2, externen
Hub vorgeschaltet, andere USB 2 PCI-Karte.
USB 1 Geräte laufen ohne
Probleme. Systemsteuerung: USB Treiber 5.1.2600.2180.
IRQ-Belegung wie folgt:
IRQ 0 Systemzeitgeber OK
IRQ 1 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard
(PS/2) OK
IRQ 3 Kommunikationsanschluss (COM2) OK
IRQ 4 Kommunikationsanschluss (COM1) OK
IRQ 5 NVIDIA nForce PCI System Management OK
IRQ 6 Standard-Diskettenlaufwerkcontroller OK
IRQ 8 System CMOS/Echtzeituhr OK
IRQ 9 Microsoft ACPI-konformes System OK
IRQ 12 Logitech-compatible Mouse PS/2 OK
IRQ 13 Numerischer Coprozessor OK
IRQ 14 Primärer IDE-Kanal OK
IRQ 15 Sekundärer IDE-Kanal OK
IRQ 16 NEC PCI-zu-USB Open Host-Controller OK
IRQ 18 Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC OK
IRQ 18 Pinnacle PCTV Stereo PAL Capture Device OK
IRQ 18 NEC PCI-zu-USB Open Host-Controller OK
IRQ 18 Standard erweiterter PCI-zu-USB universeller Hostcontroller OK
IRQ 18 HSP56 World MicroModem OK
IRQ 18 Texas Instruments OHCI-konformer IEEE 1394-Hostcontroller OK
IRQ 19 NVIDIA GeForce4 MX 440 OK
IRQ 20 NVIDIA(R) nForce(TM) Audio Codec Interface OK
IRQ 21 Standard OpenHCD USB-Hostcontroller OK
IRQ 21 Standard OpenHCD USB-Hostcontroller OK
IRQ 22 NVIDIA(R) nForce(TM) MCP Audio Processing Unit OK

Konflikte/Gemeinsame Nutzung wie folgt:
E/A-Port 0x00000000-0x00000CF7 PCI-Bus
E/A-Port 0x00000000-0x00000CF7 DMA-Controller

E/A-Port 0x000003C0-0x000003DF NVIDIA nForce AGP Host to PCI Bridge
E/A-Port 0x000003C0-0x000003DF NVIDIA GeForce4 MX 440

IRQ 21 Standard OpenHCD USB-Hostcontroller
IRQ 21 Standard OpenHCD USB-Hostcontroller

Speicheradresse 0xE8000000-0xE97FFFFF NVIDIA nForce AGP Host to PCI Bridge
Speicheradresse 0xE8000000-0xE97FFFFF NVIDIA GeForce4 MX 440

Speicheradresse 0xE9800000-0xECFFFFFF PCI Standard-PCI-zu-PCI-Brücke
Speicheradresse 0xE9800000-0xECFFFFFF Texas Instruments OHCI-konformer IEEE
1394-Hostcontroller

IRQ 18 Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
IRQ 18 Pinnacle PCTV Stereo PAL Capture Device
IRQ 18 NEC PCI-zu-USB Open Host-Controller
IRQ 18 Standard erweiterter PCI-zu-USB universeller Hostcontroller
IRQ 18 HSP56 World MicroModem
IRQ 18 Texas Instruments OHCI-konformer IEEE 1394-Hostcontroller

Speicheradresse 0xA0000-0xBFFFF PCI-Bus
Speicheradresse 0xA0000-0xBFFFF NVIDIA nForce AGP Host to PCI Bridge
Speicheradresse 0xA0000-0xBFFFF NVIDIA GeForce4 MX 440

E/A-Port 0x000003B0-0x000003BB NVIDIA nForce AGP Host to PCI Bridge
E/A-Port 0x000003B0-0x000003BB NVIDIA GeForce4 MX 440

Das MB läuft mit dem Bios der Auslieferung.
Wie bekomme ich den Fehler der USB-Karte in den Griff.



Antworten zu USB Probleme:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sorry,dass das jetzt nicht deinProblem betrifft,aber wie hast du deine IRQs raus gefunden??

Start
Programme
Zubehör
Systemprogramme
Systeminformation
Hardwareressourcen
IRQ's



hi,

du hast WinXP SP2 drauf??
Deinstallier mal SP2 vieleicht liegts daran!

SP2 macht eine menge Probleme, ein Arbeitskolegen von mir hatte sich SP2 drauf gezogen und aufeinmal ging sein USB gar nicht mehr, ich hatte ihn vorgeschlagen SP2 zu Deinstallieren, nach der Deinstallation von SP2 gings wieder!

Versuchs mal, versuch macht klug!

Gruß Jonny  8)

Hallo,

bevor du mit einer Deinstallation des SP2 anfängst, installiere alle MS-Hotfixes (also System aktualisieren). Vielleicht hilft das bei dir schon.

Gruß
123

alles schon ausprobiert, sieh Szenarien.

Aber lies bitte kurz hier bei Windows-Hilfe:

Win XP: Kein SP2 und doch deinstallieren

SP2 raus und alles lief wieder bei meinem PC  ;)

ich hatte das gleiche Problem mit meinem USB 2.0 und konnte es durch ein update des BIOS (ich habe Winxp, mußte also über dos)lösen. (Targa.de)

Hi,

Ich habe ein A7N266 Board, dass deinem anscheinend sehr ähnlich ist. Das Board ist eigentlich recht nett, bis auf den Steinzeit USB 1.1 Controller. Daher hab auch ich mir den Kauf einer USB 2.0 Karte überlegt.

Bisher hab ich zwei Karten ausprobiert und hatte ungefähr die selben Probleme wie du. Immer mal wieder hört man im Internet, dass der nForce Chipsatz daran schuld sei...
Das einzige was ich anmerken kann ist, dass Maus, WLAN Stick und Soundkarte zu funktionieren scheinen und Probleme nur mit irgendwelchen Speichermedien auftreten.

Ich habe SP2 jetzt schon 2x installiert. Seit der dritten Installation ignoriert das System meine USB 1.1 Anschlüsse, vllt. ist die Deinstallation von SP2 gar keine so schlechte Idee...


« laufwerk geschwindigkeitComputer stürzt ab bzw. friert ein »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!