Computerhilfen.de Logo
Forum
Tipps
News

Zyxcel Router und D-Link Switch

Hallo,

Hatte bisher einen 10Mbit-Hub und mit dem hat alles bestens funktioniert.
Dieser wurden durch einen D-Link DES-3224+ Switch ersetzt.

Habe einen 4-Port Zyxel-Router 650H-E mit DSL-Modem. Bei diesem ist das DHCP aktiviert.
Gehe mit einem Port vom Zyxel-Router auf den Uplink-Port vom Switch. Auch Port 1 am Switch versucht.

Nun ist es so,
die XP-Rechner bekommen keine IP-Adresse zugewiesen,
die WIN98-Rechner bekommen eine IP-Adresse.

Keine Ahnung warum  >:(

Jemand von euch Ahnung woran das liegen könnte.

tschüs
Achim



Antworten zu Zyxcel Router und D-Link Switch:

Hallo,

schau mal in den Router und versuche mal das "log" für die vergebenen IP's zulöschen und dann denn Router neu booten am besten mit Strom wech.

Ist der Switch managed?
Kannst du dort Port's bestimmte IP'S/MAC-Adressen zuweisen?
Wenn ja entweder konfigurieren oder deaktivieren

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Kersten,

im Router gibt es keine Protokolle die ich löschen könnte.

Der Switch hat einen Diagnostics RS-232 Anschluß. Ist doch eine Com-Schnittstelle.
Braucht man Software um so einen Switch zu konfigurieren, wahrscheinlich schon.

Werde mal bei D-Link verbauen müssen.

Hallo,

Zitat
Braucht man Software um so einen Switch zu konfigurieren, wahrscheinlich schon.

die ist im Switch integriert ;)

Was passiert wenn an dem Port wo der Win98 hängt und IP's empfängt
du mal den WinXP anhängst

bzw

schon mal dem WinXP eine feste verpasst?

Im Router gibt es ein "Log" unter dem DHCP wo die vergebenen Leases gespeichert werden

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

im Router gibts kein Log. Es gibt nur die DHCP-Tabelle, sprich die momentan vergebenen IP-Adressen, aber da kann man nichts löschen.

In der Zwischenzeit empfangen die WIN98-Rechner auch keine IP-Adressen mehr  :(

Habe nun versucht, nur 2 WIN98-Rechner am Switch zu verbinden, nicht weiter angeschlossen. Beide Rechner haben eine feste IP-Adresse bekommen (192.168.0.1 + 2). Nach einem Neustart finden sich die Rechner wieder nicht. Auch der Ping wird wegen Zeitüberschreitung abgebrochen.



Hallo,

den Switch ist wohl gemanaged!
und ein Layer 2 -Switch

Schau mal das Programm "ZOC"

Wie lange ist die Lease-Time im Router eingestellt?

M.E. ist der Zyxel als 192.168.1.1 auf der PC Seite , und intern mit .1.0  Konfiguriert .  Würde die PC mal ab 192.168.1.33 beginnen und im Router die Mac einstellen. Aber wieso PC am Switch , wenn der Router 4 Anschlüsse hat ? Wäre ein Hub nicht besser ? Würde mich interessieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

habe meinen Zyxel auf IP 192.168.0.100 umgestellt.
PC am Switch, ganz einfach 4 Ports reichen nicht aus, habe mehrere Rechner und Zugänge. Hatte bisher einen Hub (leider nur 10Mbit) deshalb hab ich mir
nun eine Switch (100Mbit) besorgt.

Am Switch geht nicht, hab nun wieder meinen alten HUB angeschlossen und es geht wieder.
Aber ich will von den 10Mit weg und das sollte der Switch erledigen.

@Kersten:
Komme auch mit einem Seriellen Kabel nicht auf den Switch, braucht man da ein 1:1 Serielles-Kabel oder ein NULL-Modem-Kabel ?

Hallo,

Hmm, meist wird ein Kabel mitgeliefert?

Verändere mal nicht sooft die IP's von Router und PC's,
weil dein Switch will ja lernen ;)

Hast du ein Stück Handbuch

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

es liegt meiner Meinung nach eindeutig am Switch !
Auch wenn ich nur 2 Rechner am Switch anschließe werden
die zwar per LED angezeigt, aber können sich nicht finden.
Auch ein anpingen ist nicht möglich. Rechner hatten für
diesen Test feste IP's bekommen.

War leider kein Kabel dabei, Ebay-Kauf !

Das Handbuch habe ich von hier:
http://www.support.dlink.com/products/view.asp?productid=DES%2D3224%2B

Nein ich ändere die IP-Adressen nicht ständig.
Router: 192.168.0.100
Jana-Server: 192.168.0.1
DHCP ab: 192.168.2

Hab das mal mit ZOC probiert, Verbindung eingestellt, aber dann
gehts nicht weiter.
Muß man etwas eingeben, damit die Verbindung zustande kommt ?

Hab momentan wieder meinen alten HUB angeschlossen und es funktioniert, nur
der Switch macht weiterhin Probleme.

Aus der Beschreibung : Müssen die ÜC evtl über "Twisted Pair" angeschlossen werden ???

Cables
10BaseT Cat 3,4,or 5UTP or STP
100BaseT Cat 5 UTP, or STP
Utilization 1,5,10,20,30,50,70,90+

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

sind alles Patchkabel (keine Crossover) STP CAT 5.
Patchkabel sind doch Twsted Pair ?


Hallo,

Zitat
Patchkabel sind doch Twsted Pair ?
Nein, Twisted-Pair-Kabel gibt es als Patch- und Cross-OverKabel ;)

Hallo,

hast du mal eine Webbasierte Konfiguration des Switch probiert mit

http://123.123.123.123

ohne Benutzer und ohne Passwort


« Netzwerkproblem über Lanhilfe zum verbessern meines pc´s »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!