Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rätselhaftes Problem mit Diskettenlaufwerk

Hi,
ich werd nochwahnsinnig. Habe mir heute so aus Nostalgiegründen ein schönes Diskettenlaufwerk (3,5 er 1,44 MB) in meinen Rechner eingebaut. Doch es funzt nicht! Es ist einfach nur tot!

Das Problem: Spannungskabel richtig angeschlossen, Datenkabel richtig angeschlossen (Nein, die grüne LED Leuchtet nicht ständig), im Bios alles relevante auf "Enabled" gestellt, im Gerätemanager wird es erkannt, unter Verwaltung>Coomputerverwaltung>Datenträgerverwaltung wird es NICHT aufgeführt, auch nicht mit Fehler, in einem anderen Pc funzt es einwandfrei und rattert fröhlich vor sich,
aber es funzt einfach nicht. Es leuchtet keine LED, auch beim Systemstart nicht, es gibt keinen Ton von sich, wenn ich ne Disktette einlegen will, passiert auch nichts.

Wenn das Spannungskabel defekt oder falsch angeschlossen wäre, würde die grüne LED nicht leuchten wenn ich das Datenkabel verkehrtrum anschliesse, was sie aber tut, schliesse ich datenkabel richtig an, passiert nix, nichmal ein blinken. Wenn der Floppy Controller defekt wäre, würde das Gerät nicht im Gerätzemanager auftauchen denke ich. Es liegt auch keine Hardwarestörung laut Win vor. Ich habe auch den Laufwerksbuchstaben nicht anders vergeben. Auch der Treiber ist "aktuell". Auch ein Deinstallieren und erneutes erkennen lassen hat nichts gebracht. Meine einzige Vermutung ist, das es durch Software eines Progis verursacht wird (ach übrigens Virensoftware hatte ich auch mal abgeschaltet), die da irgendwas blockt, aber dann müsste es doch wenigstens beim Start des Systems mal zucken, oder nicht?

Ich bin echt ratlos.   ???   :'(

Vielleicht hat ja einer ne Idee.   :o:o

Gruss Spooky



Antworten zu Rätselhaftes Problem mit Diskettenlaufwerk:

Wird es denn gleich im ersten Bioseintrag als 3,5" Laufwerk erkannt, veilleicht ist auch nur auf 720 Kb eingestellt

MfG

Wie meinst du mit erkennen? Ich hab es dort aktiviert, das war alles. Wo wird das denn angezeigt im Bios?
Im System wird es jedenfalls im Gerätemanager erkannt. Wen ich drauf zugreifen will dauert auch der Vorgang ewig lange bis die Meldung "Legen Sie einen Datenträger in Laufwerk A ein" kommt. Auch beim Zugriff leuchtet keine Diode. Am ende kann ich so oder so nur abbrechen, weil einfach nichts passiert.

mfg spooky

Hallo Spooky,

ich habe exakt das gleiche Problem wie Du es beschrieben hast.Es ist mir bis jetzt einfach nicht gelungen, das Floppy zum laufen zu bringen. Ich wäre sehr dankbar für jeden neuen Hinweis, falls Du das in den Griff kriegst. Wahrscheinlich liegt es nur an irgendeiner dummen Einstellung, aber welche !! Weiss jemand Rat??

Gruß,

Flo

Hi,
ich werd nochwahnsinnig. Habe mir heute so aus Nostalgiegründen ein schönes Diskettenlaufwerk (3,5 er 1,44 MB) in meinen Rechner eingebaut. Doch es funzt nicht! Es ist einfach nur tot!

Das Problem: Spannungskabel richtig angeschlossen, Datenkabel richtig angeschlossen (Nein, die grüne LED Leuchtet nicht ständig), im Bios alles relevante auf "Enabled" gestellt, im Gerätemanager wird es erkannt, unter Verwaltung>Coomputerverwaltung>Datenträgerverwaltung wird es NICHT aufgeführt, auch nicht mit Fehler, in einem anderen Pc funzt es einwandfrei und rattert fröhlich vor sich,
aber es funzt einfach nicht. Es leuchtet keine LED, auch beim Systemstart nicht, es gibt keinen Ton von sich, wenn ich ne Disktette einlegen will, passiert auch nichts.

Wenn das Spannungskabel defekt oder falsch angeschlossen wäre, würde die grüne LED nicht leuchten wenn ich das Datenkabel verkehrtrum anschliesse, was sie aber tut, schliesse ich datenkabel richtig an, passiert nix, nichmal ein blinken. Wenn der Floppy Controller defekt wäre, würde das Gerät nicht im Gerätzemanager auftauchen denke ich. Es liegt auch keine Hardwarestörung laut Win vor. Ich habe auch den Laufwerksbuchstaben nicht anders vergeben. Auch der Treiber ist "aktuell". Auch ein Deinstallieren und erneutes erkennen lassen hat nichts gebracht. Meine einzige Vermutung ist, das es durch Software eines Progis verursacht wird (ach übrigens Virensoftware hatte ich auch mal abgeschaltet), die da irgendwas blockt, aber dann müsste es doch wenigstens beim Start des Systems mal zucken, oder nicht?

Ich bin echt ratlos.   ???   :'(

Vielleicht hat ja einer ne Idee.   :o:o

Gruss Spooky

Hast du was neues rausgefunden Jon?  =((

Hast du was neues rausgefunden Jon?  =((


Wie "Ripper" schon sprach, nicht zufällig statt 1,4mb die diskette auf 720kb eingestellt? es gibt verschiedene diskettensorten, je nachdem welche sorte man verwendet muss man das ganze auch im bios einstellen.
eventuell ist das ganze bei dir nicht auf die richtige größe eingestellt.
schau dich nochmal genau im bios ob du nicht doch ne enstprechende einstellung im bios findets!

Die Einstellun gigbt es im Bios, na klar, ich hab das da aber richtig eingestellt. Da ist ne ganze Latte an Auswahl von Diskettenlaufwerken, das stimmt. Ich hab nun nicht alle im Kopf, ich habs aber richtig eingestellt. Ich hab sogar mal die falschen durchprobiert. =)

Was ich aber nicht weiß: Wo muss denn das Laufwerk im Bios auftauchen, wenn es vom Bios erkannt wird? Da habe ich nämlich nichts gefunden. das müsste doch irgendwo bei den festplatten mit dabei stehen oder? Ich kucke nochmal im Bios genau nach, denn ich merke mir immer die bezeichnungen nicht, weioß aber wo ich hin muss, wenn ich es vor mir sehe.

Es kann nur am Bios liegen denke ich, denn es ist ein neuer PC, da ist alles richtig konfiguriert, Des Betriebssystem ist (so denke ich) fehlerfrei, und Hardwareschäden kann ich auch ausschließen. Und das irgendeine Software das Laufwerk verriegelt (z.B. Antivirensoftware) glaube ich auch nicht, dann müsste es wenigstens beim booten zucken.  Bis gleich. Danke für deine Antwort.

Hi Chaosfee,

sooooo ich hab nun nochmal genau mein Bios durchgesehen, und einiges an Werten aufgeschrieben, und evtl. eine Fehlerquelle entdeckt. Kurz zu meinen Einstellungen:

Im Bios:

"Standard CMos Features":

-  Drive A: 1,44M  , 3,5 ''   (ist "Enabled") also richtig;

- "Floppy 3 Mode Support" ist "Disabled" , das müsste so auch richtig sein, außerdem habe ich da auch alle Varianten durchprobiert. was das heißt weiß ich aber nicht. Man sagte mir aber, das soll ich disablen;


Die anderen einstellbaren Floppys (wie 360K 5,25'' etc. sind natürlich nicht gesetzt)

Müsste auf dieser Bios Seite bei der Aufzählung meiner beiden DVD Laufwerke und der Festplatte an den ganzen "IDE Channels" nicht irgendwo auch das Floppy Laufwerk mit auftauchen? Das tuts nämlich nicht.

Eine mögliche Fehlerquelle habe ich aber gefunden. Ich habe die Bios Einstellungen mit meinem 2. PC mal verglichen. Dort ist im Bios auf der 2. Seite, also unter "Advanced Bios Features" die Einstellung "Boot Up Floppy Seek" auf "Enabled" gestellt.
In dem Bios hier aber hatte ich das auch erst, weil ich dachte - mein englisch ist grottenschlecht - man müsste das enablen weil sonst das Floppy nicht gebootet wird. Stelle ich es aber auf "Enabled", kommt beim booten des PC die Fehlermeldung "Floppy Disk(s) fail (40)"

In der Bios Hilfe steht unter "Enabled" dazu: "Test Floppy drive to check drive support 40 or 80 tracks. note that Bios can't tell from 720K, 1,2 M or 1,44M drive type as they are all 80 tracks"

Was auch immer das heißen mag: Mein Gefühl sagt mir irgendwie, das diese Funktion dazu da ist, um zu testen ob das Floppy überhaupt bootbar ist, und da es das bei mir ja nicht ist, gehe ich davon aus, das ich entweder ein defektes, oder das falsche Datenkabel habe, kann das sein? (Ist aber so eins was da dran muss sagte man mir, und was so komisch verzwirbelt ist) Ist aber ein neues Kabel vom PC Experten wo ichs geholt hab. Wehe ihr sagt mir jetzt, das Kabel ist Schrott, denn das Einzige was ich bei meinen Tests nicht gemacht habe, war, das Datenkabel mal auszutauschen, weil das lässt sich vom anderen alten PC so beschissen abfummeln.

Vielleicht kann mir ja jetzt jemand helfen *bitterlichwein*

Ich google dazu aber auch nochma.


*säufz*

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn die Stecker alle richtig fest sind, kann es aber fast nur noch das Kabel sein. Es könnte aber auch noch am Board liegen. Tausche mal das Kabel und berichte wieder.

Das Problem hat sich gelöst.  =))  *HURRA*

Zum Glück hatte ich noch ein altes Laufwerk vom alten PC, und habe ALLES hin und her getauscht in alle nur möglichen Himmelsrichtungen. Bis ich dahinter kam, dass das Diskettenlaufwerk doch defekt war, aber nur MANCHMAL!
Der Fehler: Nachdem ich es in meiner Verzweiflung komplett auseinander genommen hatte und zum Vergleich das alte Laufwerk auch nackig daneben liegen hatte (wann baut man schonmal ein Diskettenlaufwerk - vor allem heute noch - auseinander), fiel mir auf, das der Tastarm, der die Diskette liest, mit einer Feder aufgedrückt wird, die am fehlerhaften Laufwerk abgerutscht war und auf halb acht hing. Ich vermute mal Transportschaden. Nachdem ich die nach Vorlage wieder hochgeschoben hatte und das Laufwerk erneut testete, funzte alles einwandfrei!!
Die Fehlermeldung "Disk(s) fail (40)" wird also auch durch so etwas ausgelöst. Zum verrückt werden war ja, das es vorher manchmal Disketten lesen und schreiben konnte, im nächsten Moment wieder nicht, und dann seine eigenen Daten auch nicht mehr erkannte, je nachdem, ob der Arm eben richtig auflag oder nicht.
Also merke: Wenn die BIOS Einstellungen stimmen (Wichtig: nicht nur das Laufwerk dort anmelden, sondern auch "Boot Up Floppy Seek" enablen), die Kabel richtig angeschlossen sind und in Ordnung sind, Spannung vorhanden ist, das Teil im Gerätemanager ohne Koflikte auftaucht, keine Softwareblockaden vorhanden sind und eigentlich alles gehen müsste, es aber trotzdem nicht funzt, dann ists die Feder! =))

Thanks für die Hilfen.


« PC ist sehr langsamGrafikkarte ist nicht vorhanden nach Neuinstallation von win2000pro »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

LED
Die Abkürzung LED steht für den englischen Begriff "Light Emiting Diode": Dies ist eine meist recht kleine Leuchtdiode. Die kleinen LEDs können für al...

OLED
OLED steht für "Organic Light Emitting Diode", eine organische Leuchtdiode aus organischen, halbleitenden Materialien. Im Vergleich mit normalen oder anorganischen L...