Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kompletter Hardwareabsturz, bitte helfen!

Hallo,

ich habe jetzt schon seit einiger Zeit ein riesiges Problem mit meinem Rechner, was mich komplett zur Verzweiflung bringt. Im normalen Betrieb läuft der Computer stabil, aber wenn auch nur irgendetwas in Verbindung mit Video-Dateien ausgeführt wird, stürzt der PC komplett ab und nur die Reset-Taste hilft noch weiter.
Das sieht so aus:
Das gerade angezeigte Bild friert ein, nur die Soundkarte wiederholt anscheinend einfach nur noch das, was in ihrem Speicher liegt. Der PC spricht auf nichts mehr an, außer auf Power und Reset.
Jetzt kommt der Clou:
Das alles passiert auch weiterhin, nachdem ich mein System komplett neu aufgesetzt habe (Festplatte komplett formatiert, Windows 2000 drauf und entsprechende Treiber).

Graka und Sound haben bei der Treiber-Installation auch ihre Macken gehabt.
In meinem PC stecken:
eine GeForce 4 Ti 5200
eine Soundblaster Audigy 2 ZS

Graka: Ich habe von der nVidia-Seite den neuesten Detonator/Forceware gezogen und installiert. Danach hab ich, wie empfohlen, den PC neu gestartet. Beim Laden von Windows kam dann gleich ein Bluescreen, welcher besagte, dass eine Treiber-Datei (ich glaube "nv4_mini.sys") nicht geladen werde kann. Einziger Ausweg: "Sicherer Modus" und deinstalliert.
Danach hab ich eine ältere Version gezogen (66.93) und aufgespielt - läuft! Gut, meine Karte braucht auch nicht das neuste vom neuen.

Sound: Hier hatte ich die mitgelieferte Treiber-CD benutzt, weil man im Internet von offizieller Seite nur Treiber-Updates bekommt - mit dem Ergebnis, dass keine "Soundblaster Audigy 2 ZS" installiert wurde, sondern ein "Audigy Sound Processor" (oder so ähnlich). Das hatte dann den Nachteil, dass die Karte von der eigenen Einstellungssoftware nicht erkannt wurde. Geholfen hat hier dann ein inoffizieller(?) Treiber, der alles korrekt installiert hat. Die Karte findet sich auch wirklich als "Soundblaster Audigy 2 ZS" im Hardware-Manager.

Weitere Installationen (z.T. noch davor) waren SP4, DirectX, etc...

Ich bin ziemlich ratlos, was das Problem betrifft. Mein PC ist schon etwas älter (bald 4 Jahre) und das Problem ist erst in den letzten Monaten aufgetreten (erstes Auftreten in GTA SA, vergangenen Juni erschienen).

Die meisten Spiele sind von dem Problem auch betroffen:
Rag Doll Kung Fu (normal), SWAT 4, GTA SA, Rag Doll Kung Fu (Videodateien gelöscht), Splinter Cell 2, ...
(aufsteigend geordnet nach Länge der durchschnittlichen Spielzeit)

Es gibt komischerweise aber auch stabil laufende Spiele:
World of Warcraft (zum Glück!), Prince of Persia: Sands of Time, ...

Wie man hier merken kann, habe ich Windows hauptsächlich zur Unterhaltung installiert. Mein Hauptsystem heißt Debian Linux und schmiert (da ich da nicht spiele) auch nur selten ab. Einzige Ausnahmen: Firefox (ab und zu) und Sound-Juicer (CD-Ripper, so gut wie immer).

Ach ja, die restlichen Bauteile sind:
AMD Athlon XP 1800+
512 MB DDR-RAM PC 266 von Kingston
Gigabyte GA-7VTXH (VIA KT266A, 4x AGP, LAN onboard)
Zwei Festplatten:
- Western Digital, 60 GB
- Samsung, 120 GB
Terratec Cinergy 400 (TV-Karte)
16x DVD-ROM von LG
4x DVD+-R/RW-Brenner

Linux und Windows sind auf getrennten Festplatten (je eine), welche zusammen an einem IDE-Port hängen. Die beiden DVD-Laufwerke teilen sich den anderen.

Ich suche jetzt schon seit dem ersten Auftreten des Fehlers nach der Ursache. Bitte, bitte lasst mich hier fündig werden!  :'(



Antworten zu Kompletter Hardwareabsturz, bitte helfen!:

hallo

habe deinen beitrag gelesen und festgestellt das wir beide das gleiche problem haben. habe noch keine hilfe zu dem thema bekommen . hoffe du konntest das problem beheben und kannst mir da vielleicht auch weiter helfen?

gruss niko



Hast du noch die alten treiber der Graka ???

Motherboard CD-ROM oder wo ???
Da liegt wohl der Fehler!?!


Graka und Sound haben bei der Treiber-Installation auch ihre Macken gehabt.
In meinem PC stecken:
eine GeForce 4 Ti 5200
eine Soundblaster Audigy 2 ZS

Graka: Ich habe von der nVidia-Seite den neuesten Detonator/Forceware gezogen und installiert. Danach hab ich, wie empfohlen, den PC neu gestartet. Beim Laden von Windows kam dann gleich ein Bluescreen, welcher besagte, dass eine Treiber-Datei (ich glaube "nv4_mini.sys") nicht geladen werde kann. Einziger Ausweg: "Sicherer Modus" und deinstalliert.
Danach hab ich eine ältere Version gezogen (66.93) und aufgespielt - läuft! Gut, meine Karte braucht auch nicht das neuste vom neuen.




Das klingt doch als ob die CPU zu heiss hat.
Saug dir ma Everest und schau dort nach den Temperaturen.
http://www.chip.de/downloads/c1_downloads_13012871.html

Es könnte gut sein, dass der Kühler der CPU
mit der Zeit einfach verstaubt ist. Kannst ja
ma im Gehäuse nachschauen und gegebenenfalls
reinigen.


« On Board Grafik --> GrafikkarteStrom sparen? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...