Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: XP startet fährt nicht komplett hoch

Hallo liebe Leute hoffe hier kann mir jemand helfen.
Mein XP fährt nicht mehr richtig hoch. Ich komme bis zu dem Ladebildschirm mit dem Windowslogo, dort läd er ne weile und dann hört er auf zu arbeiten der Ladebalken bewegt sich zwar noch aber der Rechner arbeitet nicht mehr.
Im abgesichertem Modus fährt er hoch ich weiß aber ne woran es liegen sollte deswegen kann ich auch nirgendwo anfangen.
Zweites Problem is das wo er noch funktioniert hat brauchte Windows meiner Meinung nach zuviel Speicher. XP hat bei mir ne eigene Partition mit 10 GB aber meist ist es bis auf 9 GB voll obwohl ich die meisten Programme aud der anderen Partition habe und auch auf dem Desktop kaum Dateien über 10 MB größe.
MfG



Antworten zu Win XP: XP startet fährt nicht komplett hoch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was das Booten betrifft:
Hast du schon versucht die "Letzte als funktionierend bekannten Konfiguration" zu starten?Was hast du gemacht, bevor dieser Fehler auftrat?Eventuell USB Geräte angeschlossen?

Mit der letzten als funktionierend bekannten Konfiguration hab ich es auch probiert hab auch ne Wiederherstellung gemacht von 3 Tagen vorher, aber nix geholfen.
Vorher hab ich nur ein Spiel gespielt den Laptop ausgemacht und dann ging er nicht mehr an.
MfG

So ein kleiner Erfolg ist zu verzeichnen hab mal von der XP CD gebootet da ging er nach langem laden auch an.
Was kann ich jetzt tun damit der wieder ordentlich funzt???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Na dann installiere XP doch einfach neu.

Habe genau dasselbe Problem. Er läd seit 2 tagen immer bis zum Ladebildschirm und macht dann nichts mehr. USB Geräte hatte ich für meinen Teil nicht neu angeschlossen. Ich komm auch immer in den abgesicherten Modus und habe jetzt zum 2. Mal die systemwiederherstellung durchgeführt. Aber ich trau mich nicht wieder den Pc runterzufahren und neu zu starten.Deswegen sichere ich erstmal alle Dateien und führe zudem eine Defragmentierung durch. Chkdsk /f und /r will ich ausführen, aber er sagt im DOS Modus immer, dass es zum nächsten Start ausgeführt wird, was aber dann nicht erfolgt.
Das einzige ungewöhnliche was ich gemacht habe ist den "Weihnachtsbegleiter" von chip.de herunterzuladen. Da hat Antivir einen "Dropper" gefunden und ich habe den sofort gelöscht und dann auch den "Weinachtsbegleiter" schnell wieder entfernt. Sonst lief er vorher ohne Probleme. Konnte auch keine Speicherprobleme feststellen. Wenn mir da jemand helfen könnte, komm ich um die neuinstallation drum.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
USB Geräte hatte ich für meinen Teil nicht neu angeschlossen.
Hiesst das, es sind Geräte per USB angeschlossen?

Ja hb meine Externe Festplatte angeschlossen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann steck sie doch mal für diesen Schritt aus.

Hab ich auch versucht, also Ext. Festplatte vor dem booten aus dem USB Port genommen. Gleichzeitig auch mein WLan Modem, was ich auch über USB laufen lasse. Aber auch das hat nichts bewirkt. Musste wieder in den abgesicherten Modus-> Systemwiederherstellung und damit bin ich wieder hier. Für das erste bleibt der Rechner jetzt aber mal an.
Ach ja hab chkdsk /r und /f ausgeführt. Leider hat es bezüglich des Bootvorgangs auch nichts gebracht. Bin ja schon erfahrener XP Benutzer aber das hab ich auch noch nie gehört. Der startet ja dann nicht mal neu, Der bleibt einfach bei dem fenster "Windows lädt" hängen. Auch sonst keine Fehlermeldungen, keine Treiberfehler und Hardware dürfte es eigentlich auch nicht sein.
Danke aber für die schnellen Antowrten Rumak. Falls dir oder anderen nix mehr einfällt dann versuch ich es doch mal mit einer Neuinstallation.

Hatte das gleiche Problem mal nach einem Win Update, nach Entfernen des Updates hatte alles wieder gefunzt.

Hast Du das evtl. schon mal überprüft?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Lena,

wie ??? hast Du das Update entfernt. Ich habe ein ähnliches Problem und glaube auch das es am Update liegt.

Gruß
raipa

@raipa
Hallo Raipa

mit der Win CD booten

nicht die erste Reparaturmöglichkeit wählen, sondern auf Neuinstallation klicken

dann bietet Setup nochmals die Möglichkeit zur Reparatur, der Key wird abgefragt

alle Daten bleiben erhalten, aber sämtliche Updates sind gelöscht

ich lasse automatische Updates nicht mehr zu, sondern wähle  was ich benötige

Gruß
Lena

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Lena,

ok habs begriffen.

Danke raipa

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Würde keine Reparaturinstallation vorschlagen. Das ist einfach kein sauberer Weg.Ein Backup der Daten sollte eh immer vorhanden sein und daher ist die einzige Option für eine Installation die Neuinstallation.


« Win XP: Bootmanager ProblemWin XP: Sicherheits-Update f. FlashPlayer (KB 923789) lässt sich nicht installi »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!