Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Laptop-Problem...Art "netz" auf dem Schirm abgebildet

Hallo,

ich kann das Problem nicht so recht beschreiben....man muss es eig nur sehen....aber ich versuchs trotzdem:

Ich habe ein uraltes Notebook, das Siemens Nixdorf Scenic Mobile 710, das auch sonst immer sehr gut funktioniert hat und bis vor kurzem noch mir immer gut zu Diensten stand. Als Betriebssystem hab ich WinXP Prof drauf, RAM 320 (glaub ich, auf jedenfall was mit 300 ;D) und Prozessor MMX 322 megahertz...
Gestern ging es noch, heute mache ich es an und plötzlich ist auf dem display eine Art Netz abgebildet (deswegn sag ich dass ich das nciht so richtig beschirben kann)...das Netz flackert wenn man den Mauszeiger bewegt...sonst geht alles nur dieses Netz stört ungemein, da man nciht immer lesen/erkennen kann, was auf dem Display steht. Ich habe schon mal versucht XP neu drauf zu machen aber dann gings auch nciht...beim booten fängt es auch schon manchmal an mit dem "Netz"...jetzt ist es sogar schon so schlimm dass    da andere Farben angezeigt werden und dass zB beim Willkommens-Dings, das willkommen drei mal abgebildet ist....also am display selbst kann es nicht liegen. Vllt liegt es am Bios oder an der Festplatte, ich weiß es nciht...XP neu draufzupacken hat nciht geklappt da er ja schon am anfang beim anmachen gespinnt hat...manchaml gehts, manchmal nicht. Was soll ich tun??

Danke im Vorraus und sorry, dass ich so einen langen Text geschieben habe ():-)...ich hoffe ich habe genug informationen gegebn damit ihr mir helfen könnt.

Daniel



Antworten zu Win XP: Laptop-Problem...Art "netz" auf dem Schirm abgebildet:

nehm mal an das ist ein prob mit der grafikkarte. das was du beschreibst, würd ich vom händler testen lassen.

Daran hab ich garnicht gedacht, dass es an der Grafikkarte liegen könnte ::)
   
Hab auch schon mal einen externen Monitor angeschlossen aber der hat nichts angezeigt, obwohl der laptopmonitor alles gezeigt hat....dann ist das wahrscheinlich auch eine Bestätigung, dass es an der Graka liegt oder?!?! ???

daniel

nein eigentlich nicht, das mit dem externen musst du über die einstellung der graka machen.
mach mal folgendes besorge dir die neusten treiber für deine karte. entferne die alten treiber systemsteuerung software, boote das lapi neu und installiere die neuen treiber evtl hilft es. 

öhm joa, ich würde...wenn ich es könnte^^....

ich weiß nciht wo ich die treiber her bekomme, ich kenne nciht den namen der graka, und ich weiß dann auch nciht wie ich die installieren sollte...Mit dem Bios hab ich auch keinen plan...wie kann man zB ein neues bios   installieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welche Grösse hat der Lap-Momi . Wie ist er eingestellt xxx x yyy  /  xx HTZ  ???

Wenn ich wüsste was ein Lap-Momi ist ::) ???

Weiß ehrlich nciht was du damit meinst...sorry, könntest du es mir mal bitte erklären? :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Laptop-Monitor / Bildschirm  :D

Achsoooo, hätte ich mir auch denken können  ;D

Also die Auflösung (das meinst du doch ne^^) ist bei dem laptop monitor 1024x768...wieviel hertz weiß ich nciht...kann ich jetzt auch nciht nachgucken, da er mal wieder spinnt und ndihct richtig angeht...weil das bild wieder so flackert und das netz wieder da is >:(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ein Screenshot wäre nicht schlecht ..... 
« Letzte Änderung: 24.06.07, 18:24:35 von HCK »

Einen externen kann ich doch nciht benutzen...hab ich doch schon mal geschirben, der zeigt garnihcts an...und ich glaube auch nciht dass es am Display liegt...denn manchmal geht dieses Netz weg und dann is es wieder da...und dann fängt es an zu flackern und sowas...deswegn glaub ich nciht dass es was mit dem monitor zu tun hat.

Ich glaube wirklich eher, dass entweder die Grafikkarte kaputt ist oder die Festplatte bzw das Betriebssystem...aber das betriebssystem da neu draufpacken klappt ja nicht, das das alles dann verscwimmt und sich die buchstaben vertauschen und so..das heißt du kannst dann  nichts mehr erkennen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ohne es zu sehen ist es schlecht , dir zu helfen ... musst wohl zum Händler ...
Oderr :  selber nachschauen .... ob ein Kabel angescheuert ist usw.
http://www.laptoprepair.co.uk/how-to-repair-backlight-inverter.htm  <<< z.B. !?

Ich bin mir jetzt ziemlich sicher dass es an der Grafikkarte liegt. Ich habe nämlich grade DSL (Damn Small Linux) drauf gepackt und da gab es das gleiche Problem. Ich denke, dass da ein Kabel oder ähnliches falsch ist, angescheuert, wie es der Vorposter gesagt hat. Kann das sein?

Ich hab jetzt meinen Monitor fotographiert, aber ich weiß nciht wie man hier bilder reinstellt...da kommt dann immer nur das:   

MfG Daniel

Sooooo, ich weiß jetzt, wie das funzt....

Beim ersten Bild ist es ganz extrem, beim zweiten nicht so.
Und man kann erkennen, dass in dem unteren Abschnitt des Bildes alles in Ordnung ist, also das Bild so ist wie es auch sein sollte.

 


 


« Win XP: L.S. Patch computer in Not!Wie packt man Bilder in einen Threat? Das funzt bei mir net... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!