Computerhilfen.de Logo
Forum
Tipps
News

Win XP: Kein Internet per WLAN trotz Verbindung

Hey!

Hab ein komisches Problem mit meiner WLAN Verbindung!
Haben gestern unsere neue "Arcor-Easy Box A 300" bekommen und ich habe sie soweit eingerichtet.
Hab eine "hervorragende" Verbindung mit dem WLAN und Pakete kann ich empfangen und senden...

Über LAN funktioniert alles einwandfrei mit dem Internet und dem Router konfigurieren.
Nur wenn ich versuche über mein WLAN auf den Router zuzugreifen, oder auf das Internet bekomme ich dauernt eine Fehlermeldung!!

Das komische daran ist ja, das ich "www.web.de" und meinen Router über die Console anpingen kann....
Von meinem Router aus aber nicht meinen WLAN PC mit dem Diagnosetool!!

Daten:

DHCP ist ausgeschaltet und manueall konfiguriert (Standardgateway, DNS, IP, etc...)

Wisst ihr an was das liegen könnte ?
Hab schon alles ausprobiert (Firewall vom Router abgeschalten, Verschlüsselung ausgeschalten, etc...)

Dankend

Sven



Antworten zu Win XP: Kein Internet per WLAN trotz Verbindung:

Ergänzung:

Meine Netzwerkumgebung funktioniert über WLAN auch einwandfrei!
Meine Arbeitsgruppenrechner im Netzwerk sind auch sichtbar und ich kann zugreifen ....

Vergleich mal die Ausgabe der Konsole von ipconfig /all mit einem der anderen Rechner. Eventuell hast du ja doch einen Fehler übersehen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

XP-Firewall auch schon überprüft ?

hallo, das thema ist interessant, aber ich brauche noch ein paar infos:

1. wieso hast du dhcp aus?

2. hast du auch schonmal die anderen settings von deinem Browser probiert?

3. Hast schon nen anderen Browser ausprobiert?

4. Kannst du irgendwelche Websites von deinem rechner anpingen?

LG

Komische Sache! War meine alte G-Data Aol Firewall gewesen... Die komischerweise meine neue Arcor verbindung blockiert hat  ??? ...

Bestimmt son absichtlich eingebauter Bug von AOL, das man net den Anwender wechseln soll  ;D

Habs jetzt zufällig rausgefunden! Wahrscheinlich hat die Firewall einfach ohne nachzufragen alle eingehenden Verbindungen vom Router blockiert!

Sven

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn Du die neue Providerkennung NICHT eingestellt hast ....?
Durch die erkennt dein Provider , wer Du bist und baut entsprechende Verbindung auf mit neuer IP.

lol, hätten wir das also auch geklärt^^

Wenn du das DHCP deaktiviert hast must du dem TCT/IP-Pro-
tokoll deiner Netzwerkkarte eine IP-Nummer, eine S-Mask,
zuweisen.

Eventuell auch noch:

Bei Gateway und DNS-Server die IP-Adresse deines Routers
eintragen.


« Win XP: neuerdings einige abstürze Komme nicht ins Internet »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!