Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Computer fährt hoch und wieder runter, immer weiter, sobald er an ist.

Hallo, währendich eine Antivirensoftware installieren wollte, sollte ich den Computer neu starten, um die Installation zu beenden. Mein Computer ist dann neu gestartet, allerdings ist er dann nicht angeblieben, sondern ist nochmal runter- und wieder hochgefahren. Und das immer wieder, d.h. ich kann den Computer nicht länger als eine Minute nutzen, da er sofort wieder runterfährt.
Hat jemand eine Idee woran das liegen könnte? LG



Antworten zu Computer fährt hoch und wieder runter, immer weiter, sobald er an ist.:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

im abges. Modus starten ( F8 drücken beim Hochfahren) , dann dort Systemwiederherstellung machen .

Nein, das funktioniert leider auch nicht. Er versucht zwar im abgesicherten Modus zu starten, bleibt dann aber hängen und startet wieder ganz normal neu... also der PC wird gar nicht erst im abgesicherten Modus gestartet, weil er bis dahin schon wieder neu gestartet hat...

War da schon eine Antivirensoftware installiert und hast eine weitere Antivirensoftware installiert ohne die Alte zu entfernen (z.B. Antivirus von Norden und Antivir von AVG - dann kommt es zu einem Konflikt.

Also da war vorher keine installiert. Mein Onkel meinte jetzt dass da wahrscheinlich ein Virus drauf ist, weil ich den 1 Woche ohen Antivirennsoftware benutzt habe... Wusste ich nicht, dass das so schnell geht...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

..hast du ihn mal ganz vom Strom genommen..so ne Minute..

Ja, hab ich... danach das gleiche...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kommst du noch ins Bios? (nach dem starten gleich Entf drücken)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Versuch 1 : Platte reparieren
chkdsk /r

Master Boot Record (kurz: MBR)  /
http://de.wikipedia.org/wiki/Mbr
Irgendwo gefunden ...

Wiederherstellungskonsole / Befehle fixmbr usw
http://support.microsoft.com/kb/314058/DE/
http://support.microsoft.com/kb/216417/DE/

Starte deinen Rechner mit der Win-XP CD.
In der Eingabeaufforderung musst du fixmbr und fixboot ausführen.

MBR  =
fixmbr c:\

Bootsektor  =
fixboot c:\

Evtl danach noch die boot.ini neu erstellen lassen

bootcfg /rebuild

-------------------------------------

Sonst sichere deine Daten mit Knoppix oder Bart-PE Boot-CD
Bart-PE
http://www.nu2german.de/pebuilder319.shtml
http://www.pebuilder.de/
http://www.nu2.nu/pebuilder/
http://www.pcwelt.de/downloads/108595/

dann :
>>> XP reparieren <<<   

« Letzte Änderung: 16.10.07, 17:50:17 von HCK »

Hallihallo, mein Sohn hat das gleiche Problem.

1. Computer fährt hoch
2. Passwort wird eingegeben
3. Startmelodie und Bildschirm erscheint - allerdings ohne
   die Ordner anzuzeigen
4. Meldung: Dateien werden geladen
5. Meldung: Dateien werden gespeichert
6. ... und Tschüß er fährt wieder runter
7. er verlangt wieder das Passwort und alles geht von
   vorne los.
Auch mit dem abgesicherten Modus ist nichts zu machen, da sich der blaue Startbildschirm davorschaltet.

Was kann das sein und wer kann uns helfen???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

den ganzen Thread schon durchgelesen und nichts davon hat funktioniert?
Welches Betriebssystem?

Hi copy und hck: Bin mit dem schreiben mal wieder schneller gewesen als mit dem durchlesen des threads ;D;D
werde es nachher mal probieren. Morgen werde ich dann berichten ob es geklappt hat   ;D

Ich habe auch das gleiche Problem, zwar komme ich in das BIOS rein, weiß aber nicht genau was ich dann machen muss.  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Das ist ein Fall, den man *manchmal* durch einen Offline-Registrierungseditor und kontrollieren//importieren des Reg-Keys HKLM\software\microsoft\windows nt\currentVersion\winlogon beheben kann...
Wenn dort z.B. im Key "Userinit" nicht "c:\windows\system32\userinit.exe," steht kann z.B. so ein Verhalten auftreten - generell aber einer der unschöneren Fehler, der teilweise auch nicht durch eine Reparaturinstallation zu beheben ist... dann hilft nur eine Systemstate Wiederherstellung aus ntbackup

 

Drück kurz nach dem starten [Windowstaste]+R und gib in das Bedinfeld "shutdown -a"(die Anführungszeichen weglassen :)! ) ein. Dann dürfte der Computer erstmal nicht runterfahren! Nun machst du noch mal das Gleiche, aber statt "shutdown -a" gibst du
bei win8:
"%userprofile%\appdata\Local\microsoft\windows\start menu\ programs\autostart" (achtung : kein leerzeichen zwischen
start menu\ und programs)

und bei win7 und niedriger:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup

aus diesen Ordner entfernst du alle Windows-Befehlskrips (*.bat und *.cmd)


« Kann Fotos nicht öffnenIch hab ein Wordprogramm mit fast 1GB Arbeitssp. und kanns net öffnen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Computer
Siehe PC....

Supercomputer
Bezeichnung für sehr schnelle Computersysteme, die ein vielfaches an Leistung normaler Desktop-Computer besitzen. Die Top 500 Liste der schnellsten Supercomputer wel...

Systemwiederherstellung
Microsoft hat mit Windows ME die  Systemwiederherstellung eingeführt: Während des Betriebes lassen sich "Wiederherstellungspunkte" setzen, auf die spä...