Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC Startet nach Virenbefall nichtmehr !

Hallo, ich habe mir gestern ein Programm gedownloaded was sich als Virus (backdoor) herausgestellt hat.
Ich habe danach sofort mein Anti Virus programm gestartet ( Kaspersky Anti- Virus... ) und habe den Virus laut dem Programm erfolgreich entfernt.

Nun mein Problem:
Wenn ich meinen Pc starten will kommt nachdem Windows lade screen ein bluescreen, zur Fehlermeldung kann ich jedoch rein gar nichts sagen weil er einfach sofort wieder verschwindet und mein Pc neustartet.
In den abgesicherten Modus komme ich jedoch noch ohne Probleme.

Systemwiederherstellung funktioniert auch nicht, weil es bei mir nicht unter Systemprogramme aufgeführt ist, manuell über ausführen lässt sich die Systemwiederherstellung auch nicht öffnen.
Hier evtl. noch ein Hijackthis logfile:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:35:22, on 24.12.2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16735)
Boot mode: Safe mode with network support

Running processes:
C:\WINXP\System32\smss.exe
C:\WINXP\system32\winlogon.exe
C:\WINXP\system32\services.exe
C:\WINXP\system32\lsass.exe
C:\WINXP\system32\svchost.exe
C:\WINXP\system32\svchost.exe
C:\WINXP\Explorer.EXE
C:\Programme\Internet Explorer\iexplore.exe
C:\WINXP\system32\ctfmon.exe
C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe
C:\Programme\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://start.icq.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://http.download.nvidia.com/downloads/nZone/drivers/180.84_geforce_winxp_32bit_english_beta.exe
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus 2009\ievkbd.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\WINXP\JM\JMInsIDE.exe
O4 - HKLM\..\Run: [36X Raid Configurer] C:\WINXP\system32\JMRaidSetup.exe boot
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINXP\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINXP\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [AVP] "C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINXP\system32\ctfmon.exe
O4 - HKCU\..\Run: [RGSC] C:\Programme\Rockstar Games\Rockstar Games Social Club\RGSCLauncher.exe /silent
O4 - HKCU\..\Run: [ICQ] "C:\Programme\ICQ6.5\ICQ.exe" silent
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'Default user')
O9 - Extra button: Statistik für den Schutz des Web-Datenverkehrs - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus 2009\SCIEPlgn.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINXP\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINXP\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd.dll,C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd3.dll
O23 - Service: Kaspersky Anti-Virus (AVP) - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINXP\system32\nvsvc32.exe
O23 - Service: PnkBstrA - Unknown owner - C:\WINXP\system32\PnkBstrA.exe

--
End of file - 4168 bytes


Ich benutze übrigens Windows Xp Prof. SP3 .
Hardware
sollte irrelevant sein, falls ich mich täuschen sollte bitte ich vielmals um vergebung und poste sie natürlich ! :)

Brauche dringend hilfe, bin nämlich so ziemlich am ende meines Lateins - habe auch nicht wirklich lust zu formatieren, das habe ich bereits vor 3 Tagen.
 



Antworten zu PC Startet nach Virenbefall nichtmehr !:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Windows Reparatur:
Mit Windows CD booten und das Setup laufen lassen bis es die bereits installierte Windowsversion erkennt. Hier wird dir die Reparatur von Windows angeboten. Diese mit Taste "R" bestätigen. Deine Daten gehen dabei nicht verloren. Es könnte seine das der ein oder andere Treiber neu installiert werden muss. Außerdem müssen alle SPs ab SP2 neu nachinstalliert werden.
Benutze diesen Link: http://www.winfuture.de/downloadvorschalt,1403.html

http://www.windows-tweaks.info/html/reparieren.html

Obwohl ...... eigentlich solltest du nach einem Wirenbefall zwingend formatieren und neu installieren. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Boot mode: Safe mode with network support = Schlecht , da Starts unterdrückt snd dort .

Lade ml Malwarebytes runter ,Vollscan im abg. Modus damit machen . 

das programm hat leider nichts gefunden....

werde ich wohl doch formatieren müssen ?  :'(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat jemand im Umkreis eine XP mit integrierten SP3 ?
Muss gleiches System sein .... damit reparieren.

>>> XP-Reparatur mit Bildern <<<


« Win XP: DFÜ Verbindung zeigt kein ModemWin XP: IE 7 öffnet immer leeres Fenster »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...

Programm
Siehe Software...

Virus
Als Computervirus bezeichnet man Programme, die sich ungewollt auf einem PC installieren und dan selbst weiterverbreiten und reproduzieren. Sie sind meistens darauf progr...