Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Windows Explorer reagiert nicht nach der Anmeldung

Heyho,

Ich fang lieber von Vorne an^^

Ich habe 4RAM Steckplätze bei denen eigentlich 2 belegt sein müssten. Allerdings ist 1 meiner 2xGB RAM-Sticks defekt geliefert worden. > derzeit nur 1 Steckplatz mit 2GB Ram belegt. Weil ich beide zur Reparatur schicken muss habe ich mir nochmal 2 gekauft um den Pc in betrieb zu halten und später alle 4Steckplätze belegt zu haben.

Heute sind meine 2 neu gekauften angekommen, die ich gleich mal eingebaut habe. > 3x2GB  Steckplätze belegt.

Nach dem neuen Hardwareeinbau habe ich gleich mal den Pc hochgefahren. Nach ca. 3 Minuten ist der Pc eingefroren ohne das ich etwas getan habe.
Da habe ich gleich wieder an einen defekten RAM gedacht. Also nochmal neu gebootet... und es tat. Aber den RAM wollte ich trotzdem noch überprüfen.
Habe mir Memtest von CHIP runtergeladen und gestartet. Da mein PC 4 Kerne hat, hat mir das Programm gesagt ich soll den zu überprüfenden Arbeitsspeicher aufteilen und Memtest mehrmals paralell laufen lassen. Habe Memtest 3 mal gestartet und laufen lassen. Als ich noch das 4. mal Memtest öffnen wollte frierte mein Pc wieder ein.

Also Neustart ..... doch nun kommt mein derzeitiges Problem:
Direkt nach der Anmeldung (also wenn der Pc hochgefahren ist und man den Desktop etc. sieht) kommt sofort die Meldung " Windows Explorer reagiert nicht".
Die Option Programm neustarten bringt immer wieder die selbe Fehlermeldung vom Explorer. Es tut garnichts mehr was den Explorer betrifft. Taskleiste, Ordner, Desktop... einfach alles mit dem man die Windowsoberfläche steuern kann. Ich sehe noch den gesamten Desktop mit Dateien, Taskleiste und Hintergrundbild.
Allerdings funktioniert der Taskmanager noch einwandfrei und das Herunterfahren auch.
Ich bin ratlos.
Denn auch die ganzen Windows Fehlersuchen im Bootmenü bringen keine Ergebnisse, da ja nur ein Programm nicht reagiert. Leider ist das ja derWindows Explorer... und ohne den geht garnichts.



Habe auch schon alles versucht. Beide neuen Ram-Sticks wieder ausgebaut. Windows im Abgesicherten Modus und im Debugmodus.... aber immer das selbe: "Windows Explorer reagiert nicht".
Über den Auswahlbildschirm während dem Booten habe ich auch schon die Windows Arbeitsspeicherüberprüfung laufen lassen. Es wurde kein Fehler entdeckt.

Kann mir da jemand helfen? Bitte keine kompletten Formatierungsratschläge. Denn DIE Lösung kennt inzwischen jeder...^^



Infos:

Win7 64Bit

640GB Western Digital WD6400AAKS 16MB 7200 U/min SATA
Netzteil ATX CoolerMaster Silent Pro M 500W ATX 2.3
CPU AMD Phenom II X4 945 3.00GHz AM3 6MB 95W BOX
GIGABYTE MA770T-UD3P AM3 ATX
2GB RAM (mit neuem RAM 6GB)


Windowas Firewall
Dr.Web Antivir



Antworten zu Windows 7: Windows Explorer reagiert nicht nach der Anmeldung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die Ram-Riegel sind alle vom selben Hersteller?

jap. sind alles  4096MB-Kit GEIL Value PC3-10660 DDR3-1333 CL7

was ich noch vergessen habe; die fehlersignatur die man unter der "Windows Explorer reagiert nicht"-Meldung einblenden kann:

Problemereignisname: InPageError
Fehlerstatuscode: c000009c
Fehlerhafter Medientyp 00000003


und noch zusatzinfos. falls die noch wichtig sind schreibe ich sie auf anfrage noch dazu. (großer papier-schreib und lauf-aufwand =/  )

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

bluescreen habe ich keinen.... bin ich mit deinem link aber trotzdem auf dem richtigen weg? :o

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuche es mit jeweils nur einem Ram-Riegel und teste jeden Slot einzeln dabei..falls keine Fehler..fügst du nach und nach jeweils einen Ram-Riegel dazu ein(der Rechner muß dabei jedes mal vom Strom genommen werden und bei Fehlern jeder Slot getestet werden..das ist Arbeit..)..aber ich denke da liegt vieleicht der Fehler(beim Slot)
da hättest du dann Anspruch auf Garantie.

oki, dann mach ich das mal. komisch finde ich halt nur, dass die meldung sogar wieder kam als ich die 2 neuen ram-sticks wieder rausgemacht hatte und nurnoch der eine alte drin war (auch an der selben stelle).

na dann mach ich mich mal ans werk.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..deshalb sollst du auch jeden Slot(Steckplatz) damit überprüfen.

habe jetzt den alten, der bis heute getan hat durch. noch keine veränderung :(

2 fehlen noch.

wundersamerweise komme ich über den taskmanager in den internet explorer (anscheinend tut er doch, nur nicht über die desktopfunktionen). deshalb konnte ich gerade die ganze problemsignatur kopieren:
 

Zitat

Problemsignatur:
  Problemereignisname:   InPageError
  Fehlerstatuscode:   c000009c
  Fehlerhafter Medientyp:   00000003
  Betriebsystemversion:   6.1.7600.2.0.0.256.1
  Gebietsschema-ID:   1031
  Zusatzinformation 1:   5e7b
  Zusatzinformation 2:   5e7bd8e1b13417e5de0a5e14c4eba44d
  Zusatzinformation 3:   773e
  Zusatzinformation 4:   773ec7a462204589d2bb8ff35776846a

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt

hm, der lange zahlen und buchstaben-mix hat doch meistens was mit dem speicher zu tun?
habe meine festplatte, als ich sie in betrieb genommen habe partitioniert. in c und b.... irgendwie habe ich gerade das gefühl, dass b nicht mehr erkannt wird.

aber das wäre des zufalls zuviel, dass die hdd abschmiert, genau als ich 2 neue ram-sticks einbaue.


ich mach erstmal mit den 2 verbliebenen sticks weiter.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du Fehler im Gerätemanger?
wie ist es im abgesicherten Modus(F8)?
könnte ein Ressourcenkonflikt sein. 

gerätemanager... hm also wenn ich es schaffe den irgendwie über den taskmanager zu öffnen kann ich es dir sagen^^

und was den abgesicherten modus angeht.... über f8 habe ich schon fast alles ausprobiert. abgesicherter, debug, systemwiderherstellung, windows arbeitsspeicherüberprüfung etc.. doch immer wieder dasselbe ergebnis. sogar in den verschiedenen modi kommt der explorer fehler.

so langsam habe ich das gefühl, dass irgendwas noch meine festplatte beansprucht/beanspruchen will und das dieses "irgendwas" den explorer blockiert.

ich habe gerade memtest86 über eine bootCD am laufen. ob das auch die hdd überprüft weis ich nicht.
sollte der test keine fehler im ram aufweisen wäre mein nächster schritt herauszubekommen ob irgendwas noch auf die festplatte zugreifen will oder beansprucht.

meine letzte aktion bevor der fehler nach dem neustart kam war ja, dass ich memtest 3-4 mal paralell am laufen hatte. vlt ist da was "zurückgeblieben" und will immmernoch irgendwelchen speicher checken und kommt deshalb mit dem explorer in die quere. memtest verlangt ja auch alles zu schließen bevor es gestartet wird. (einfach ausgedrückte spekulationen^^)

am nachmittag habe ich mir mal den recourcenbildschirm angeschaut. evtl lässt sich dort nachschauen ob sich irgendwas mit gewissen prozessen (speziell der explorer) in die quere kommt.


nach dem memtest werde ich erstmal feierabend machen. mein kopf raucht und ich hab angst, dass der feuermelder noch angeht =/
 

problem gelöst.

beim booten f8 gedrückt und abgesicherter modus mit eingabeaufforderung gestartet.

erst  "sfc /scannow" , dann "chkdsk /f /r" eingegeben und jeweils durchlaufen lassen. bei chkdsk mit JA geantwortet. kamen ein paar merkwürdige fehlermeldungen die bereinigt wurden.

beim neustart wurde dann CHKDSK ausgeführt. während dem scans kam eine fehlermeldung und zwar: "Fehlerhafte Cluster in der Datei 59662 mit dem Name \User\Name~1\AppData\local\MICROS~1\Windows\Explorer\THUMB~1 DB wurde ersetzt. (evtl kann das ende des pfads falsch sein, da die meldung nicht so lange blieb).
nach dem scan wurde automatisch ein neustart gemacht und nun tut alles wieder. inklusive den 3 ram sticks die derzeit eingebaut sind.

*happy*


« Windows 7: Update ProblemeWin XP: Auflösung 1920x1080 einstellen? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...

RAM
Die RAM-Module (RAM steht für Random Access Memory) sind die Speichermodule des Rechners, die zusammen den Hauptspeicher (auch Arbeitsspeicher genannt) ausmachen. Di...