Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Instalations-DVD wird nicht erkannt

Habe momentan Win XP pro SP3 auf der Festplatte.

Möchte eine gebrannte Win 7 Ultimate installieren.
Wird aber beim Start nicht erkannt.

First Device ist richtig eingestellt.

Andere DVD's kann ich problemlos abspielen, nur keine Installations-DVD's. Auch nicht die von Win XP.

Wenn weitere Angaben benötigt werden, reiche ich die nach.
Danke im voraus.



Antworten zu Windows 7: Instalations-DVD wird nicht erkannt:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann wurde die DVD falsch gebrannt. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, sie läuft ja auf anderen Rechnern.

Wenn dein CD/DVD Rom im Bios als Bootmedium eingestellt werden kann, diese auch an erster Stelle steht, dann wird auch von der XP CD gebootet.  Es sei denn diese CD ist eine RW und dein Laufwerk kann mit RW nicht umgehen.
Also nochmals alle Einstellungen kontrollieren. CD/DVD ins Laufwerk und PC starten. Sollte dann die Aufforderung kommen eine beliebige Taste zu drücken, wenn von CD/DVD LW gebootet werden soll. Nun drückst du eine beliebige Taste.   

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Obwohl CD/DVD als First Device eingestellt ist, startet Windows von der Festplatte, da kein Medium vorhanden ist.

Bei der Windows 7 DVD handelt es sich um eine DVD-R, die mein Laufwerk auch lesen kann.

Das Problem ist (wie oben beschrieben), daß diese DVD und auch die mit Windows XP nicht erkannt wird und das vorhandene Betriebssystem (Windows XP) gestartet wird.

Es kommt keine Aufforderung, eine Taste zu drücken.

Hier gibt es demnach nur zwei Varianten zu beachten. Du hast wohl dein CD Rom an erste stelle gesetzt, aber das ganze nicht abgespeichert. So wird nach wie vor von der HDD gestartet.
Oder deine CD/ROM Laufwerk hat eine Macke und wird vom Bios gar nicht erkannt. Guck mal unter Main ob dieses und wie dieses angeführt ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Cd-Rom als First Device war gespeichert.

Das Laufwerk habe ich im BIOS als IDE Channel 3 Master gefunden.

Es funktioniert auch sonst einwandfrei, nur bei den Installations-DVD's nicht.

 

Wenn es sich um einwandfreie Installations CD handelt, dein Laufwerk aber nicht bootet, hat dein Bios oder dein Laufwerk eine Macke.
Gib  uns den Namen des Mainboardes mit Type bekannt. Oder schau mal selber im Handbuch nach warum nicht gebootet wird.
Hast du auf dem Board noch einen IDE Anschluss, dann stecke mal das Laufwerk um.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Handbuch habe ich leider nicht mehr.

Ist ein     Gigabyte Technology Co., Ltd.
            Modell    GA-MA69VM-S2

Seltsam ist auch, daß ich das OS (Win XP) auch mit diesem Laufwerk installiert habe.

 

Das Handbuch findest du hier
Klick mich
Habe mir das Board angesehen, hat nur einen IDE Anschluss.
im Handbuch mal nachsehen ob Mischbetrieb extra zum Einstellen ist. Oder mal eine Bios reset auf Default durchführen.
Bzw. mal nur mit einem Ramriegel versuchen wenn mehrere verbaut sind.
Alles keine Abhilfe, dann anderes Laufwerk versuchen.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn CDROM als erstes Bootmedium eingestellt ist und trotzdem von der Festplatte gebootet wird, dann wird kein installierbares Betriebssystem auf der CDROM erkannt. Die unteren drei Dateien (oder eine davon) fehlen.
In Deinem Falle nehme ich mit ziemlicher Sicherheit an, das die DVD entweder fehlerhaft gebrannt - oder aber eine ungeeignete Quelle verwendet wurde.
Der Inhalt der DVD sollte so aussehen:

 

Nur in sehr seltenen Fällen kann ein Datenträger während des Bootens nicht gelesen werden - im System aber sauber funktionieren.

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die DVD hat auf einem anderen PC gebootet.

Hat auch alle erforderlichen Dateien



@Hannibal624
Habe davon wenig Ahnung, weiß auch nicht, wo ich da suchen soll.

Aber wie schon geschrieben, mein momentanes OS habe ich auch installiert bekommen.

Wer hat den Ramriegel eingebaut? Der soll diesen wieder entfernen und dann versucht es mal, nur mit dem alten. Nur so kann man checken, wo der Fehler lieg, wenn es vor dem Einbau funktioniert hat.. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vorher war ein 512'er Riegel drin, jetzt zwei 1024'er.
Den alten habe ich aber nicht mehr.

Werde ich wohl wieder zum Händler meines Vertrauens gehen müssen. Ist ein Bekannter.

Trotzdem Danke für die Hilfe. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuchs nur mal mit einem 1024-Riegel.


« Windows Vista: Mein Hintergrundbild ist weiß und ich sehe die tools nicht mehr!Vista: Windows Installer 4 neuinstallieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

DVD
Die DVD (Digital Versatile Disk, zu Deutsch: digitale vielseitige Scheibe) ist eine Weiterentwicklung der CD (Compact Disc). Beide sehen gleich aus, eine flache Scheibe m...

DVD-Audio
Die DVD-Audio erschien im Jahr 2000 und ist eine  DVD-Variante beziehungsweise eine Weiterentwicklung der CD. Sie lässt sich wie die Super-Audio-CD nur auf spez...