Computerhilfen.de Logo
Forum
Tipps
News

Windows 7 startet nicht mehr

Hallo

mein Windows 7 home premium 64 bit startet nicht mehr.

Es wird noch das Logo angezeigt, für ca. 1-2 Minuten, dann startet er neu.

Was ist passiert: Während der PC lief ist der SATA (Daten) Stecker der Festplatte abgefallen (war wohl nicht richtig fest).


Ich habe folgendes schon probiert:
- Systemreperatur
- Systemwiederherstellung
- Systemabbild-Wiederherstellen
- Abgesicherter Modus
- chkdsk
- mit bootfähigem USB Stick gestartet

Leider alles ohne Erfolg.

Beim Start mit der Eingabeaufforderung und laut der Protokolldatei ntbtlog.txt bleibt er immer hier hängen:

Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Did not load driver nettun.inf,%isatap.displayname%;Microsoft-ISATAP-Adapter

Es sind 2 HDD im Raid 1 Verbund.
Wenn ich diese ausbaue und in einem anderen Rechner einbinde, kann ich problemlos auf die Daten zugreifen.

Des weiteren habe ich beide Platten ausgebaut, auf einer weiteren Festplatte habe ich Windows 7 installiert, hier läuft alles einwandfrei und ohne Fehler, daher gehe ich mal davon aus dass es nicht an der Hardware liegt.

Hat jemand eine Idee, an was es liegen könnte?

Vielen Dank im Voraus.








« Letzte Änderung: 11.10.18, 09:52:47 von nico »


Antworten zu Windows 7 startet nicht mehr:

Systemstartreparatur mit originaler DVD des installierten Windows-7
https://www.com-magazin.de/praxis/windows-7/windows-7-reparieren-37988.html
https://www.borncity.com/blog/2011/04/08/windows-7-startreparaturen/

Stecker Datenkabel abgefallen... Stand der PC auf einer Rüttelplatte?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo bowan!
Löse Raid auf und versuche nur mit einer Platte zu booten. Könnte ein Fehler im Raid vorliegen.

Raid-1 ist doch sowieso Spiegelung aller Daten.
Wenn beim Lösen des SATA-Steckers von der Festplatte gerade ein Schreibvorgang lief, der die "nettun.inf" betraf, ist an der Stelle möglicherweise der Inhalt nicht identisch auf beiden Platten. - Wäre zu prüfen-

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

pb

Schon probiert, werder mit Stick noch mit CD möglich.
Die Reparatur kann nicht beendet werden mit der Fehlermeldung "bad driver".

« Letzte Änderung: 11.10.18, 09:53:03 von nico »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Raid stand nach dem letzten Windows-Update vor ca. 1 Monat auf "failed", nach einigen Versuchen, habe ich es dann soweit repapieren können, dass es auf "degraded" stand. Nach einigen weiteren Versuchen steht es nun auf "rebuild". Da ich aber momentan nicht starten kann, wird das "rebuild" vermutlich nicht ausgeführt. Könnte es daran liegen, dass ich nicht starten kann?

Wenn ich Raid auflöse, kann ich ebenfalls nicht booten.   

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Daten erstmal zuu sichern versuchen. Womit wurde das raid hergestellt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Daten sind gesichert.

Das Raid1 war bereits auf dem Rechner vorinstalliert, daher habe ich es nur beim Start mit "Strg. I" aufgehoben und wieder rebuilded.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit einer Platte booten und vorher im UEFI/BIOS AHCI einstellen, statt RAID?
Rebuilding nach dem vorherigen Auflösen des RAIDs ist u.U. nicht ganz unproblematisch.

Welcher Hersteller verschleudert ab Werk diese Kapazitäten, eine Home-Version mit RAID auszuliefern? Das kann doch nur Medion sein, oder?
 ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn ich Raid auflöse, kann ich ebenfalls nicht booten.   

@Berni988
Hast du den PC von Bowan zur Instandsetzung übernommen, daß du hier mitmischst?


« E-Mails werden nicht versendetkomischer Anmeldebildschirm »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!