Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Sondern? Was steht denn bei dir dort?

Hallo,

ich habe das gleiche Problem!
System:
P4 2,5 auf EPOX 4BEA-Motheboard, 1 GB RAM
W2k & Ati Radeon 9600 Pro
bisherige Grafikarte GeForce Ti4400

Habe bereits mit DriverCleaner pro sämtliche Treiber entfernt!
Aktuelle Chpisatztreiber für Motherboard installiert!
DirectX 9b ist drauf!

Bei der Installation des aktuellen Catalyst passieren folgende Phänomene:
- Installation bricht ab mit der Fehlermeldung: Bitte zuerst Grafikarte mit Standard-VGA Treiber installieren
- Desktop -> Eigenschaften von Anzeige --> Einstellungen --> Erweitert --> Grafikarte: Hier wird "VGA" angezeigt --> Eigenschaften --> Register Treiber: Treiber = VgaSave (hier kann man auch nichts aktualisieren oder so!)/ Register Ressourcen: Gerätekonflikt:

E/A-Bereich 03B0 - 03BB wird verwendet von:
  Intel(R) 845 Chipset Processor to AGP Controller - 1A31
E/A-Bereich 03C0 - 03DF wird verwendet von:
  Intel(R) 845 Chipset Processor to AGP Controller - 1A31
Speicherbereich 000A0000 - 000BFFFF wird verwendet von:
  Intel(R) 845 Chipset Processor to AGP Controller - 1A31

-----------------

Deinstalliert man die Grafikarte und lässt im Gerätemanager nach neuer Hardware suchen findet er sie zwar aber einen Standard-VGA-Treiber gibt es unter W2k nicht zur Auswahl (egal ob Treiber anzeigen / Treiber suchen oder was auch immer)!

Für jegliche Hilfe oder gute Ideen wäre ich sehr dankbar! Ansonsten wird die Radeon wahrscheinlich meinem nächsten Wutanfall zum Opfer fallen ;-)
Danke!

Hi,

bei mir ist das gleiche Problem, hab auch eine Board mit 845er chipsatz. Habe momentan eine GeForce 4 (AGP) eingebaut, die funktioniert problemlos. Hab aber schon 3 "neuere" Karten (GeForce 5 und 6) ausprobiert, und da erscheint die gleiche Fehlermeldung (Adressenkonflikt im Speicherbereich).
Kann Dir leider nicht weiterhelfen, aber wenn Du eine Lösung weißt, wäre ich Dir sehr dankbar.

Jop, Windows 98 SE hat damit offenbar Probleme...

Stehe derzeit vor dem selben Problem. Die Grafikkarte ist in Ordnung, funktionert auf der Win XP Partition einwandfrei, aber für Win 98SE akzeptiert er den standardmäßigen VGA-Treiber von Winnnndows nicht als Treiber, und moniert, dass er erstmal einen Not-Not-Treiber braucht.

Hab eigentlich auch schon alles nötige gemacht, alten Treiber deinstalliert, alle Windows-Standard-Treiber durchprobiert, aber er kommt mit keinem zu Recht. Er zeigt auch keinen Windowseigenen Treiber als kompatibel in der Liste an.

Würde mich ebenfalls über Hilfe freuen, falls jemand da etwas dazu weiß.

MfG Paul

Hi ich hab auch das Problem
hab hier kurz im forum gelesen und bei mir ist genau der selbe scheiß.

system:
Athlon 64 3000+ auf Asrock 939 A8X-M, 1GB Ram
und ne Ati Radeon 9600 Pro

naja postet mal bitte weiter ich komm nicht weiter

mfg Dj Mandel

Hallo,

habe das problem auch und bin seit zwei tagen am durchdrehen!

Bitte um Hilfe! Dringend!! Finde meinen Standard Vga Treiber nicht!!

Danke
 

also hatte eben gleiches prob. hab ne gforce ausgebaut radeon rein und dann treiber für gforce deinstalliert runter hoch gefahren. wollte neue treiber intsallieren für radeon und hab auch die fehlermeldung mit vga bekommen. bei mir lag es daran, das bei der deinstallation boardtreiber mit verschwunden sind. mainboardcd reingelegt treiber installiert und schon konnte ich ohne prob die radeontreiber installieren.
es fehlte die pci standard-host-cpu brücke
(systemsteuerung system hardware grätemanage systemgeräte)

123, bei mir steht da auch nicht aktualisieren sondern nur anhalten und starten. ich habe genau das selbe problem, mir wird auch kein Standard vgs treiber angezeigt und den brauche ich um andere treiber zu installieren.
es würde mich auch freuen wenn die leute die dieses problem hatten mal reinschreiben würden wie sie ihr problem gelöst haben "Z" zum beispiel, der schreibt leider gar nix mehr

hmm wenn ich das nun richtig verstanden habe könnt ihr keinen treiben installieren und auch den den ihr nun drauf habt auch net deinstallieren ???

Also zuerst entpackt man den Catalyst Treiber ins Verzeichnis Ati/ Support.
Jetzt fährt man aber nicht mit der installation fort sondern bricht sie ab (Weil sonst bei der Installation die Fehlermeldung "zuerst VGA Treiber installieren" kommt).
Nun befindet sich der Treiber Ordner im Verzeichnis Ati/support.
Jetzt geht man im Gerätemanager auf die Grafikkarte und dan auf Eigenschaften.Jetzt wählt man die Schaltfläche(unter Treiber natürlich) Aktualisieren/ dann Software von einer Liste installieren.Jetzt klickt man auf durchsuchen und giebt das Verzeichniss Ati/support/dann auf den Treiberordner/Driver/auf den Ordner klicken der drin ist und dan auf OK.

So hat es bei mir geklappt!!!!!!
Ich bin kein Experte ,aber ich hoffe ich konnte euch mit meinem Beitrag helfen helfen!

Ich wünsche allen Serben auf der ganzen Welt FROHE WEINACHTE "MIR BOZE HRISTOS SE RODI"!!!!!!!

 ;Dtja ich bin die lösung dank muss ich aber an den poster vor mir aussprechen da er mich auf den weg geführt hat DANKE  ;)
so also wer`s durch ihn no net geblickt hat nochmal von mir !
Für WinXP:Also ihr ladet einfach catalyst treiber runter ... tja diesen satz hab ich jetzt so oft gelesen der is doch falsch und alt, dachte ich auch aber jetzt kommts ihr installiert ihn und das erste schildchen das kommt sollte daraus bestehen das ihr gefragt werdet in welcchen pfad ihr es installieren wollt habt dann noch die aus wahl zwischen den knöpfen browse install und cancel ihr sucht euren pfad aus und macht install ---> nun kommt der clue der sache ihr lasst ihn soweit  installieren, bis das nächste fenster kommt mit einigen englischen infos und einem knöpfchen "Next" und einem "Cancel" (wenn ihr Next drückt dann kommt ihr zum Lizenz fenster, nur damit wir auch vom gleichen fenster sprechen) so ihr drückt ihr auf cancel. Er fragt euch noch ob ihr die installation wirklich abbrechen wollt ect. JA DAS WOLLT IHR !!!
So nun die mehreren möglichkeiten zur treiberaktualliesirung zu kommen !
1. Rechtsklick auf desktop eigenschaften -> einstellungen -> erweitert -> treiber -> treiber aktualisieren (diese möglichkeit funktioniert bei den meisten nicht )
2. Arbeitsplatz => Systemsteuerung => System => Hardware(ein Reiter) => (bei mir in der mittleren Spalte) den 2ten Knopf namens Geräte-Manager auswählen=>Nun seit ihr im Geräte Manager (tja was nun da war ich doch schon zick tausend mal) gerät deinstallieren (tja diesen satz kenn ich bereits ) ... ihr glaubt das nicht nagut ok macht es mal ( das hab ich doch schon 5 mal gemacht ) tja aber falsch also deinstallieren und einen neu start ausführen !so nun geht ihr nochmals in den geräte manager nun sollte ein VGA-Kompatibler anschluss vorhanden sein (naja gut ok hatte ich auch SCHON *langsam mich ärgere*) mit einem gelbem fragezeichen rechts klick --> Treiber atkualisieren --> Ihr habt hier 2 Möglichkeiten ... den treiber automatisch installieren (empfohlen (VON MIR NICHT)) oder Treiber von einer bestimmten quelle installieren (benutzerdefiniert(von mir empfohlen)) DAS 2TE !!!ok dann kommt ein fenster mit "Diese quellen nach dem betreffenden Treiber durchsuchen" oder ganz unten "Nicht suchen, sondern den zu installierenden Treiber selbst wählen" --> wählt nun eure grafikkarte aus dann geht ihr auf weiter --> nun sollte eine tabelle erscheinen mit herstellern und modellen und ein kleines unscheinbares knöpfchen "Datenträger"drauf klicken euren pfad wo ihr ati entpackt in follgendem masse öffnen Ati, Support, (hier steht dann bezeichnung mit ewig langem gekrakel von eurem catalyst treiber ), driver, nun den vor letzen ordner unter treiber ausählen und ok drücken ... Nun sollten eine menge von grafikkarten da auf geführt sein ... sucht EURE da raus (beruhigt euch sind alles ATI^^) meine war in dem fall die 9600se serie also hab ich diese ausgewählt und weiter geklickt ... nach ungefähr 20sek war es soweit der treiber wurde erfolgreich installiert hardware konnte gestartet werden ...
Nun noch ein kleines anmerkle ich poste diesen beitrag jetzt in jedes nur denkbare forum ... warum? naja ich habe 10std gebraucht um ne lösung zu finden ihr braucht vlt nur noch 1-2 ... also viel spaß !! ():-)

Ich wurschtel auch schon seit Tagen mit dem ATI Treiberproblem herum. Nichts funktioniert.

Ich kann keinen Standard VGA Treiber finden. Egal wo.

Wenn ich die Treiber neu installieren möchte werden die Dateien kopiert und am Ende erscheint die Meldung Zugriff verweigert. Catalyst funktioniert danach natürlich auch nicht.

ATI nie wieder!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich besitze die Original- Treiber- CD für die Radeon 9600 - mit der installierte ich schon eine ganze Reihe von PCs.
Weil ich diese Grafikkarte immer wieder empfehle, jedenfalls für die, die mit dem PC arbeiten. Für Spieler mag sie möglicherweise ungeeignet sein, ich kann dies nicht beurteilen.
Bei Bedarf eine PM an mich - meine Adresse geb ich dort zur Kenntnis.
Dann ein frankierter Rückumschlag mit Rohling an mich - ich brenne die CD und bald habt Ihr diese.
Jürgen

Selbiges Problem:
Blauer Bildschirm - PC wurde sicherheitshalber runtergefahren um grössere Schäden zu vermeiden - Fehler ein Fehler der ati2vag-datei könnte zum Fehleverhalten beitragen.

Im abgesicherten Modus sagt er mir, dass der Anzeigetreiber für die Radeon 9600 series erneuert gehöre oder so.
Wenn ich mit der Original-CD installieren versuche, nimmt er mir keine Dateien an bzw. es lässt sich nichts installieren....

Wer kann mir weiterhelfen???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zuerst solltest Du im Gerätemanager die alten Treiber deinstallieren und neu booten. Dann dürfte die Neuinstallation problemlos sein.
Deinstallieren, nicht deaktivieren, ja?
Jürgen


« Vista: Bildschirm Nach Dem Booten SchwarzWin2000: WMP 9 ... spielt keine Lieder mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...