Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

ständiger Neustart

Hallo zusammen,

habe folgendes Problem:
Mein PC führt nach der Deinstallation einiger (nicht mehr benötigter) Softwareprogramme und nach "Festplatte aufräumen" eine Endlosschleife beim Hochfahren durch. Alles läuft einwandfrei bis zum Wind2000 Bildschirm, dann Bluescreen und schließlich die Anzeige "Stromsparmodus" und erneutes Starten. Einige hier im Forum hatten das selbe Problem... Nur habe ich leider außer der Setup Funktion im Bios keinen Zugriff mehr auf meinen Comp. F8 (erweiterte WinFunktion, abges. Modus) funktioniert übrehaupt nicht und auch das Booten von cD hat keinen Effekt.

Weiß keinen Rat mehr... Wäre deshalb sehr dankbar um Tips o.ä.

Viele Grüße
Nico

Win2000
alle SevicePacks
aktuelles Bios (drei Monate alt)



Antworten zu ständiger Neustart:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Weshalb geht der abgesicherte Modus und das Booten von CD nicht?

Hy ich habe ein genau änliches problem, mein PC bootet bis zum Windows bilschirm und macht dann ein endosschleife mit restart. abgesicherter modus macht das gleiche und beim booten von der CD kriegeiche ine fehlermeldung.

btte helfen

Hi,

der abgesicherte Modus lässt sich über F8 nicht starten (keine Reaktion,gibt es evtl. noch einen anderen Weg zum abges. Modus?)

Auch wenn ich im Bios booten von CDRom einstelle, passiert nichts.Es kommt wohl die Abfrage "zum Booten von CD eine Taste drücken", das Resultat ist aber dasselbe.

Bei XP : Start , ausführen , msconfig  + ok  , Diagnosestart einstellen und neu starten ... vielleicht auch im W2000 ???

eben nic 09 bei mir ist es genau das selbe. @ HCK wie soll ich dasamchen wenn ich ar nicht erst ins Windows komme? x_X

.... so ist es.
Der Einzige Zugang ist bei mir das Bios. Kann ich evtl. hier eine Diagnose durchführen bzw. den Abges. Modus starten? ???

Hey Leuts,
ich hab auch dasselbe Problem. Bei mir wird noch des Windows Logo geladen, dann erscheint für 1 sec. ein Blauer Bildschrim mit ner Fehlermeldung :*** STOP: 0x000000ED (0x82F5F9E0, 0x0000006, 0x00000000, 0x00000000)

Microsoft hilft mit seinem "tollen" Support da auch net weiter.
Hat vielleicht jemand von euch ne Ahnung?

neine, das geht nicht! versuch mal mit ner bootdiskette! ich ahb leider keine,mussmir eine esorgen! danach format C und windows neu raufwerfen.

Hey Leuts,
ich hab auch dasselbe Problem. Bei mir wird noch des Windows Logo geladen, dann erscheint für 1 sec. ein Blauer Bildschrim mit ner Fehlermeldung :*** STOP: 0x000000ED (0x82F5F9E0, 0x0000006, 0x00000000, 0x00000000)

Microsoft hilft mit seinem "tollen" Support da auch net weiter.
Hat vielleicht jemand von euch ne Ahnung?

ne zum windows logo komm ich ent aml, er macht davor schon automatisch ein rebootaqu

Nun mal der Reihe nach: 1. Diese Meldungen mit: :*** STOP: 0x000000ED (0x82F5F9E0, 0x0000006, 0x00000000, 0x00000000 usw.. weisen 90 % auf einen defekten Arbeitsspeicher. Mal einen Riegel rausnehmen und starten.
2. Das die Kiste überhaupt nicht in den abgesicherten Modus fährt ist schon sehr seltsam. Weder F8 noch Strg helfen scheinbar. ALSO: XP CD rein und Reperaturmodus. Oder XP nochmal drauf.

3. WENN DAS AUCH NICHTS HILFT ist der Startsektor (Der master Boot) im Eimer.
Da müßt Ihr wieder von der XP CD starten und gleich R drücken. In der Dos Wiederherstellungskonsole lautet dann die Zeile: fixboot /mbr oder so. Dann schreibt er nen sauberen Bootsektor wo alles vernünftig startet.

Viele wege führen nach Rom.
 

;D Hab eine Lösung gefunden, vielleicht hilft es ja anderen auch, also:

Dass ich nicht in den F8-Modus wechseln konnte, lag an meiner TASTATUR. Nach Auskunft eines versierten Arbeitskollegen lässt die Initialisierung von USB-TASTATUREN zeitweilig zu wünschen übrig. Das Setup (Bios) konnte zwar über die USB-T. aufgerufen werden, nicht aber die F8-Funktion beim Booten (nicht fragen, nur wundern...) Mit einer guten alten PS/2 aus dem Keller klappte es dann reibunsglos  ???

Allerdings war die F8 Funktion nicht der Schlüssel zum Erfolg. Nachdem ich alle Optionen im F8-Modus erfolglos probiert habe, habe ich im Bios "Booten von CD" eingestellt. Beim erneuten Hochfahren erscheint dann die Zeile "Starten von CD": Hier UNBEDINGT ENTER drücken. Nun gibt es die Auswahl "Reparieren" oder "Neuinstallation". Reparieren führte bei mir zu dem Ergebnis "keine Reparatur möglich, Festplatte C beschädigt". Also erneut gebootet und "Neuinstallation" gewählt. Hier erscheint dann ebenfalls die Abfrage "Reparatur". Ausgewählt und den Anweisungen gefolgt. Nach einer (sehr) langen Installation funzt alles wieder (hoffentlich von Dauer) tadellos - kein Treiberverlust o.ä.

Ich hoffe dies hilft dem ein oder anderen Windowss-User :P 
Beste Grüße und Dank an alle, die sich hier zu Wort gemeldet haben!

« Notebook bootet nicht mehrVerknüpfungsproblem: IE/OE - WIN 2000Pro »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...