Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

erster login?

wollt fragen, ob mir jemand bei linux helfen kann... hab mir des nämlich grad installiert und jetz komm ich nich rein... startet im DOS modus und dann steht da "linux login"... da kann ich nochwas eintippen (was?) und dann kann ich aba in die passwortleiste, die darunter erscheint, nix eintippen... was kann da los sein? kann mir jemand helfen?


Antworten zu erster login?:

Hallo,

du hast während der Installation einen Benutzer erstellt und diesen ein PW vergeben, gleiches hast du für den Benutzer "root getan.

Bei Linux wird nichts angezeigt wenn du dein PW schreibst!

schreib es einfach und dann Enter-Taste

kommen da dann nichmal irgendwelche platzhalter? keine sternen kein garnix?
Wie verwirrend...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

normaler Weise sollte es im grafischen Modus starten. Oder hast du dies bei der Installation abgewählt, weil du einen Server aufsetzten willst?

Dann verrate doch mal welche Distribution und welche Version Du installiert hast und welche Grafikkarte in deinem Rechner wohnt um die gezielte Tipps geben zu können.

Was Deinen Login im Text modus betrifft:

Da hast Du zwei Möglichkeiten. 1. Als Root ( der Linuxadmin ) einloggen mit dem vergebenden Rootpasswort, was Du u.a. brauchst um die Grafikkarte zur Mitarbeit zu bewegen. Siehe dazu auch den Beitrag in Tipps und Tricks->Bildschirm bleibt schwarz, falls Du Suse verwendest.

2. Als normaler User mit Deinem Usernamen nebst Passwort. Das Passwort wird aus Sicherheitsgründen "blind" eingegeben damit es keiner so schnell erraten kann wenn er die Anzahl der Zeichen nicht weiss. Es erfolgt somit keine Bestätigung mit Sternchen oder ähnlichen Zeichnen... Das Passwort wird aber angenommen. Nach der Eingabe des Selben ENTER drücken und Du bist drin, wie Boris Becker in einem Werbespot zu sagen pflegte.

Have Fun

« Letzte Änderung: 03.08.06, 23:10:40 von Dr. SuSE »

o.k.... hab suse linux professional 9.0 installiert (etwas veraltet aba erstmal egal...)
und als grafikkarte hab ich ne GeForce FX5200 (MSI) drin...mit 128MB...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

ist zwar nicht egal denn die Uhr für die Suse 9.0 ist abgelaufen und Du wirst wenig Freude damit haben, weil es keinerlei Support mehr gibt und es so ist als wolltest Du Windows 3.1 installieren und XP funktionen haben wollen. Im Linuxsektor ist die Entwicklung rasant, alle sechs bis acht Monate gibt es eine neue Version. Solltest zu SuSE10.0 greifen damit Deine Hardware auch unterstützt wird. Beachte auch die Architektur deines Rechners ! x86_64 ist für die aktuellen 64 Bit Maschinen ala Athlon 64, Opteron EMT64 und Co. i386 für alle anderen Intelbasierten Systeme. Im Gegensatz zum Fenstersystem gibt es die 64 Bit Versionen bei Linux schon seit Jahren, etwas ungewohnt für einen "Fenstergucker" hier unterscheiden zu müssen. Der Windowsuser muss sich da noch bis nächstes Jahr gedulden ( Vista).

Have Fun

naja... mein Computer is auch schon 7Jahre alt... mit 800MHz...
aba das mit dem passwort blind eingeben hat geholfen... einen schritt weiter...
jetz steht da"(mein username)@linux:~>"
was soll das bedeuten? wie komm ich in das betriebssystem rein? desktop un so...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

800 Mhz also noch voll tauglich, auch für die aktuellen Versionen.
Drin bist Du schon jedoch im Textmodus, was auch notwendig ist um ein grafisches Login zu zaubern. Problem ist Deine Grafikkarte und die alte Susie. Tippe folgendes ein:

sax2 -m 0=vesa  ENTER
0 ist die Zahl und nicht der Buchstabe O - vor dem m auch mit eingeben!

Akzeptiere den automatischen Vorschlag, sax2 beendet sich.

Nun tippst Du :

init 5 ENTER
um in den grafischen Modus zu kommen und meldest dich als normaler User an. Als Root ( Admin ) wird bei Linux nicht gearbeitet! obwohl die Möglichkeit besteht.

Have Fun

funktioniert nich...
kann aba daran liegen, dass ich nich erkenn, was das für ein "minus" vor dem "m" is (wie erzeuge ich dass, scheint kein normale "-" zu sein)... lese die angabe so: "sax2 -m 0=vesa"
dann kommt die meldung, dass es nicht geht...
(p.s. ich glaub ich stell mich grad sau blöd an :-)...)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

es ist das normale - Zeichen gemeint. Die Schritte musst du als root im Runlevel 3 durchführen. init 3 in der Zeile Bootoptionen im Startmenü eingeben. Lies bitte auch die Anleitungen in der Rubrik Tipps und Tricks. Möchte hier nicht alles wiederholen was schon da alles beschrieben ist. Danke

Have Fun


« Messanger für Linuxsuse linux installieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
DOS
Die Abkürzung DOS steht für "Disk Operating System". Dies ist ein System aus dem Hause Microsoft und war der Vorgänger von Windows. Maus und Multimedia war...

Benutzerkonto
Windows bietet die Möglichkeit Benutzerkonten, kurz Nutzerkonten, anzulegen. Auf diese Weise kann ein Rechner von mehreren Nutzern verwendet werden.   Bei jed...

Benutzerkontensteuerung
Im Windows Betriebssystem können Benutzerkonten anglegt werden. Mithilfe der Benutzerkontensteuerung bei Windows Vista und Windows 7 (User Account Control, kurz UAC)...