Computerhilfen.de Logo
Forum
Tipps
News

Suse: WINE ohne Windows-Partition

Hallo

Wenn ich das mit WINE irgendwann mal hinbekommen sollte (Installquellen lassen sich nicht hinzufügen),
dann würde ich mein Windows gern runter hauen.
Meine Frage, kann man WINE auch ohne installiertes Windows einrichten, also nur mit der  original-Win-CD ?

Vorausdank
 


Antworten zu Suse: WINE ohne Windows-Partition:

Ja.
Wieso lassen sich die Instquellen nicht hinzufügen?
Welche Distribution setzt du ein?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Benutze opensuse 10.2.
Fehlermeldung: invalid Pathname...

Quelle ist:
Server:
ftp.gwdg.de
Pfad auf dem Server:
pub/opensuse/repositories/Emulators:/Wine/openSUSE_10.2

Wenn ich über die Kommandozeile wine eingebe kommt auch schon während des Eingebens das WINE-Symbol, aber starten tut nix.

XGL-Quelle lässt sich übrigens auch nicht hinzufügen--selbe Fehlermeldung.

Danke-Greetz

Wine:

Server:

ftp.gwdg.de

Verzeichnis:

pub/opensuse/repositories/Emulators:/Wine/openSUSE_10.2

XGL:

Server:

ftp.gwdg.de

Verzeichnis:

pub/opensuse/repositories/X11:/XGL/openSUSE_10.2

kannst du auch selber rausfinden, indem du im Browser ftp.gwdg.de/pub/opensuse/repositories/ eingibst. Da kannst dir die Repos auch selbst zusammen stellen.

Aber Vorsicht walten lassen beim Hinzufügen von Quellen ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Thanks

versuchs gleich mal.

ahoi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo nochmal

jetzt kam bei beiden diese Fehlermeldung:

Beim Erstellen ist ein fehler aufgetreten

Unknown Error: Downloading metadata failed (is YUM source?) or user did not accept remote source. Aborting refresh.

Wie kann man Remotequelle aktivieren?

was hast du denn als verzeichnis angegeben?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Exakt die nach Vorgabe aus deinem Posting.

XGL oder Wine?

Achso, achte darauf, das vor oder hinter dem Verzeichnisnamen keine Leerzeichen sind ;)
ebenso beim Server
Bei mir funktionieren beide

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also, hab in YAST bei Installationsquelle erst in ftp
die WINE versucht und dann die XGL.

Kann mir daher auch keinen Reim drauf machen, da in den verzeichnissen ja XGL bzw WINE schon drinstehen.
Da kann ich doch selber nicht mehr viel beeinflussen. Oder?
 

lies meinen vorherigen Post ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

habs nochmals versucht und auf lehrzeichen geachtet, trotzdem das gleiche problem.
sonst haben alle installquellen bei mir auch immer hingehauen.

daher check ichs auch nicht, denn die beiden haben noch nie gefunzt.

kosmisch...
 

wie gesagt, habs eben selber noch mal überprüft, bei mir funktionieren sie

versuchs mal damit:

Server:

ftp.halifax.rwth-aachen.de

Verzeichnis:

opensuse/repositories/Emulators:/Wine/openSUSE_10.2

« Letzte Änderung: 07.02.07, 13:46:35 von Linuxtux »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wie gesagt-- bei mir nicht...

und wie gesagt, sonst nvidia, packman usw funzten auf anhieb. bin da genauso vorgegangen...
 


« KURZTIPP: NEUE DRUCKERTREIBER FÜR CANON PIXMA VON TURBOPRINTSuse: Hilfe mit Formatieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!