Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzwerkproblem

Hallo,

wer kann helfen ?
Habe ein kleines Linux-Netzwerk mit Server und drei Arbeits-Pc's. Die IP's werden über einen DHCP-Server verteilt. Klappt alles probemlos.

Aber nun ist ein neuer Pentium-PC hinzugekommen der mich glatt zur Verzweiflung bringt. Er hat exakt das gleiche Netzwerkkartenmodell wie die anderen und ist auch gleich konfiguriert (DHCP). Aber will man eine Netzwerverbindung aufbauen lautet die Meldung immer
           Network is unreachable.
Auch ein Tausch der Netzwerkkarte und des Netzwerkkabels gegen fabrikneue Ware hat nichts gebracht.Die Netzwerkverbindung ist ok.Wenn man einen anderen Rechner an das Kabel stöpselt funzt es.

Danke für die hoffentlich zahlreichen Hilfsvorschläge

Borsti  


Antworten zu Netzwerkproblem:

Ist das Netzwerk auf dem Client gestartet?
DHCP-Client konfiguriert?
Was sagt "ifconfig" ?

CU
CeJay
 8)

Hallo Cejay,

das Netzwerk auf dem Client ist gestartet und DHCP client ist konfiguriert.

ifconfig gibt zwar die Netzwerkkarte aus ( eth0 ) aber fehlerbedingt ohne IP.

Der Rechner macht auch noch andere "Faxen". Sound geht nur sporadisch, und manchmal spinnt auch die Grafikausgabe im Grafikmode ( Nvidia Gforce 5600). E Diagnosetools ( Memtest, Dr. Hardware ) melden keine Fehler. Eine testweise Installation von W 2000, grrr, klappt problemlos ohne murren.

Hoffentlich hast Du, oder jemand anders, noch eine Idee. Der Kasten muss mit Linux laufen...

Danke und Gruß

Borsti

Hallo,

Pentium 4 und diese Probleme ? Das kommt mir sehr bekannt vor. Du suchst sich tot und kommst normalerweise nicht drauf. Hatte auch das Problem. Ist wohl das Ergebnis, wenn schlecht designte Hardware ( Pentium 4 ) auf ein gutes Betriebssystem stößt.

Durch einen glücklichen Zufall ( Knoppix cd im Laufwerk vergessen ) vielen mir beim Start die zwei Pinguine auf. Bedeutet Multiprozessorsystem erkannt und falschen Kernel installiert.

Tausche den smp-Kernel gegen den Standardkernel aus.

Dies war bei mir die Lösung.

 

 

Hast du es schon mal mit einer statischen IP versucht?

CU
CeJay
 8)

Hallo,

die Antwort von bonjovi kann ich nur bestätigen. Es ist egal was man installiert Konppix, SuSE oder andere.

Durch die Hyperthreading-Architektur des Pentium 4 wird oft der Kernel für Multiprozessorsysteme ( SMP ) installiert und dies verursacht eine M e n g e Probleme. Trotz absolut richtig konfigurierter Hardware funktioniert sie nicht.
Tauscht man ihn gegen den Standardkernel aus, ist alles in Butter.

Aber Achtung beim Onlineupdate ( SuSE ): Niemals den Kernel aktualisieren lassen sonst wird wieder der SMP-Kernel installiert und die Show beginnt von vorne.!!

Hallo,

habe den Kernel getauscht. Supi jetzt funzt alles.

Danke für die Tipps

Borsti


« Suse linux schaltet Bildschirm ab--- TOMSRTBT --- will nicht so ganz funzen!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!