Computerhilfen.de Logo
Forum
Tipps
News

Suse: 10.2: Windows-Partitionen werden nicht angezeigt

Hallo zusammen,

ich habe (mal wieder) ein Problem mit Linux. Und zwar werden unter Arbeitsplatz die Windowsprtitionen nicht angezeigt, d.h. ich kann nicht mehr auf die Daten, die ich unter Windows gespeichert habe zugreifen. Wenn über yast-> Partionieren gehe, werde sie jedoch angezeigt.
Was kann ich machen, damit ich wieder auf sie zugreifen kann?

Gruß
mattias64


Antworten zu Suse: 10.2: Windows-Partitionen werden nicht angezeigt:

Normal sollten die in der Datei etc/fstab eingetragen sein. Poste doch mal deine etc/fstab. Vielleicht hat sich da ja ein Fehler eingeschlichen (was ich mir eigentlich so nicht vorstellen kann)

Über Yast nen mountpunkt anlegen.
Gruß
Holger

@Holger Hellmuth
Naja solltest schon beschreiben wie er das machen soll, ausserdem ist die Lösung nur für den lesenden Zugriff. Für Lese- und Schreibrechte auf den Windowspartitionen muss er den ntfs-treiber mit einbinden. Deswegen wäre es mal interessant zu wissen was in der fstab steht und ob er überhaupt auch Schreiben auf die Win-Partition zugreifen möchte.

Hab nix gegen das Posten von fstab...
Kenne Suse nicht, aber wenn er über Yast ne partition anlegt, wird er auch gefragt werden, ob er schreibend usw. darauf zugreifen möchte.
Gruß
Holger 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
/dev/hda6            /                    ext3       acl,user_xattr        1 1
/dev/hda7            /home                ext3       acl,user_xattr        1 2
/dev/hda5            swap                 swap       defaults              0 0
proc                 /proc                proc       defaults              0 0
sysfs                /sys                 sysfs      noauto                0 0
debugfs              /sys/kernel/debug    debugfs    noauto                0 0
usbfs                /proc/bus/usb        usbfs      noauto                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
/dev/fd0             /media/floppy        auto       noauto,user,sync      0 0
das hier ist die Datei. Theoretisch müsste ich eine Linux home Partition, eine Linux swap-Partition und eine wo Linux drauf ist haben. Und dann noch 4 von Windows.
Guckt mal was ihr damit anfangen könnt.
Schonmal danke für eure Hilfe!
Über yast: Was müsste der Mountpoint denn dann sein?
« Letzte Änderung: 13.05.08, 12:52:04 von mattias64 »

da fehlt schlicht und ergreifend deine Win-Partitionen :D
Da sie aber bei dir in YaST angezeigt werden, kannst du, wie Holger Hellmuth schon geschrieben hat, vorgehen. Ist die einfacherer Alternative ;).
Am besten legst du den Mountpunkt unter /windows an und benennst die einzelene Partitionen so wie sie eben unter Windows auch benannt wurden (/C, /D usw.)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dankeschön! Funktioniert wunderbar.
Hab' nurwas gebraucht, bis ich rausgefunden habe, dass ein Neustart erforderlich ist^^
Nochmal danke!

« Letzte Änderung: 13.05.08, 14:45:05 von mattias64 »

« Suse: Linux FormatierenProblem mit DVD Laufwerk unter xp bei linux am gleichen Rechner »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!