Computerhilfen.de Logo
Forum
Tipps
News

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke erstmal für die bisherige Begleitung.

Antwort #7  ;)
Kernel: 2.6.27.45-0.1-default i686

ttyUSB gibt es bei mir nicht.
Ich habe tty1 bis ttyxx
tty S0 bis S7
sodann 10 mal
usbdev1.1_ep81, usbdev1.1_ep00, usbedev.2.1_ep81 usw.

Wenn der Stick gesteckt ist, kommen weitere 5 usbdevx.x hinzu.
Sie verschwinden (logisch) wieder, wenn der Stick gezogen wird.

Gruß.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

was ich dich noch fragen wollte...

die Pakete ppp-userpass und smpppd hast du installiert ? per yast->Sicherheit und Benutzer->Benutzer und Gruppenverwaltung->bearbeiten->Details hast du dich , sprich den Benutzer, in der rechten Spalte  in die Gruppe uucp, modem und dialout gebracht?  Wenn die Bedingungen alle erfüllt sind sollte das Teil laufen, wenn auch mit der Suse 11.1, da bin ich jetzt erst drüber gestolpert, mehr schlecht als recht. Die 11.1 schmeisst die Schnittstellen gerne durcheinander. Statt ttyUSB0 und ttyUSB1 , macht die 11.1 ttyUSB3 draus. Statt klicken sollte es per Konsole mit dem Verbindungsaufbau klappen und zwar durch Eingebe von:

umtsmon -s /dev/ttyUSB3,/dev/ttyUSB0

Besser wäre es jedoch zur 11.2 zu greifen, da läuft Dein Stick nach Anpassung der udev-Regel, der Benutzergruppen und der /etc/permissions "Out-of-the-Box" . Hängt auch mit dem Kerneltreiber für die Huawei's zusammen.  Und warum die 32 Bit version? Ist Dein Rechner so alt das er keinen 64 Bit Prozessor hat? Mit der 11.2 kannst du bedenkenlos zur 64 Bit Version greifen und das Leistungspotential der Maschine voll auschöpfen. Die Probleme mit Firefox und java, bzw. den Browserplugins gehören mittlerweile der Vergangenheit an.

Have Fun

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Dr.SuSE

.. die Datei ppp-userpass hat tatsächlich gefehlt,
die Installation hat aber keine Änderung gebracht.

bitte schau nochmal auf Antwort #15.
Ich kann kein umtsmon mit ttyUSBx ausführen, da es bei mir Dateien mit diesem Namen nicht gibt.

Es sieht in /dev so aus:

in /dev ohne Stick

tty19
tty20 usw. dann
usbdev1.1_ep00
usbdev1.1_ep81
usbdev2.1_ep00
usbdev2.1_ep81
usbdev2.2_ep00
usbdev2.2_ep81
usbdev3.1_ep00
usbdev3.1_ep80
usbdev4.1_ep00
usbdev4.1_ep81

in /dev bei mit Stick

tty19
tty20 usw. dann
usbdev1.1_ep00
usbdev1.1_ep81
usbdev1.3_ep00
usbdev1.3_ep01
usbdev1.3_ep02
usbdev1.3_ep81
usbdev1.3_ep82
usbdev2.1_ep00
usbdev2.1_ep81
usbdev2.2_ep00
usbdev2.2_ep81
usbdev3.1_ep00
usbdev3.1_ep81
usbdev4.1_ep00
usbdev4.1_ep81

Wo oder wer ist also der Stick.

PS.
Mein Laptop CEBOP, Pentium M 1400 MHz 2 GB Ram wurde noch mit DM bezahlt und ist ein Wunder an Zuverlässigkeit.
Ausserdem ist er mein Arbeitspferd für die Verbindung in Firefox zu einem Citrix-Server, für die Du mir seinerzeit die Installation beigebracht hast!
Denn auf dem Desktoprechner x68_64 funktioniert das mit FF und Java 1.6 bis heute nicht.
Aber das ist ein anderes Thema, vielleicht können wir das gelegentlich nochmal durchgehen.

Gruß, WP.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

 

Zitat
Denn auf dem Desktoprechner x68_64 funktioniert das mit FF und Java 1.6 bis heute nicht.
 

libjs installiert damit Javascript funktioniert ? Die Suse macht's nicht (mehr) automatisch und wenn man nicht selbst dran denkt funktionieren die Javascript Funktionen im Browser nicht.

UMTS verschieben wir auf Ostern. Einverstanden ?

Have Fun

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

libjs installiert damit Javascript funktioniert ?

... natürlich nicht  :o

Es konnte immer dieses Java-Applet nach dem erfolgreichen Einloggen nicht gestartet werden, so dass ich als Java-Client die Windows-Umgebung der anderen Seite nicht aufbauen konnte.

Vielen Dank, ich übe mit libjs weiter.

 

Zitat
UMTS verschieben wir auf Ostern. Einverstanden ?

Frohe Ostern - wir lassen grüßen  ;D

PS: damit sich niemand unnötig Gedanken macht -

gerade habe ich den Zugang zum Citrix-Server geschafft:  ;D

Mit der Arbeitshypothese, daß nicht die Suse 11.2
sondern der Server auf der Gegenseite das Problem ist.
weil er evtl. nur die Java-Version 1_5_xx versteht, habe ich

- den FF auf i586 gesetzt
- aus dem Suse 11.1 Repo Java 1_5 sowie 1_5-plugin-RPM's parallel zu Java 1-6. installiert
- SuSEconfig
- im Vezeichenis /usr/lib/browser-plugins den Link
  ln -s /usr/lib/jvm/jre-1.5.0-sun/plugin/i386/ns7/libjavaplugin_oji.so
  ausgeführt.

Ob auch der FF in der x86_64 Version mit dem Java 1_5-plugin gearbeitet hätte ?
Ich habe noch nicht gewagt, am funktionierenden System zu testen  ???
 
« Letzte Änderung: 02.04.10, 22:13:05 von hugenyn »

« Red Hat: Suche RedHat 64bit Version zum runterladenSuse: 1. April »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!