Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: WLAN Pheenet (Chip-->DLINK DWL-g650-A1)

Hallo, habe das suse 9.1 prof installiert und habe ein problem mit meiner wlan-karte, sie wird erkannt, lässt sich jedoch nicht hochfahren, wer mir helfen kann, den bitte ich mir eine email zukommen zu lassen, denn ich werde noch verrückt und gebe bald auf. versuche verzweifelt dieses problem schon seit 3 wochen zu lösen jedoch ohne erfolg

                ________HILFE________
schon mal danke im voraus mfg kerzerl


Antworten zu Suse: WLAN Pheenet (Chip-->DLINK DWL-g650-A1):

Hallo,

ich habe die DWL 650 (ACX100-Chip)unter Suse9.1 eingerichtet. Vielleicht klappt das mit Deiner ja auch. Wenn die Karte unter YAST erkannt wird, musst Du nur den Pfad zum Treiber als Option angeben. Z.B.:
firmware_dir=/usr/lib/hotplug/firmware
Da hinein musst Du die folgenden Dateien von der Treiber-CD oder von den Windows-Treibern kopieren:
WLANGEN.BIN,AIRPLUS.SYS,RADIO0d.BIN,RADIO11.BIN.
Unbedingt auf Groß-Kleinschreibung achten.
Die Datei unter /etc/sysconfig/network muß dann eventuell in ifcfg-wlan0 umbenannt werden.
Ich hoffe, dass Du damit für Deine Karte etwas anfangen kannst.
Viel Erfolg!

hi erst einmal danke für deine hilfe, leider hab ich im linux noch nicht so viel plan und bitte dich daher um eine genaue anleitung falls das möglich ist

danke
mfg kerzerl

Also, Deine Karte wird ja erkannt. Ich denke mal unter YAST. Da hast Du dann ein Feld "Option". Darein schreibst Du den Pfad zu den Treibern, z.B. "firmware_dir=/usr/lib/hotplug/firmware". Yast schlägt Dir dann einen Treibernamen vor, der ziemlich lang und kompliziert ist. MERKEN!
In den Ordner /usr/lib/hotplug/firmware kopierst Du die vier genannten Dateien von der Windows-Treiber-CD.
Unbedingt auf Groß-Kleinschreibung achten.
Die Treiberdatei unter /etc/sysconfig/network, die YAST Dir vorgeschlagen hat, muß dann in ifcfg-wlan0 umbenannt werden. Netzwerk oder Rechner (neu-)starten. Voila!
Ich weiß aber nicht, ob diese Anleitung für deinen Chip passt, vielleicht hilft es aber wenigstens weiter.

nochmal danke für die hilfe...
die wlankarte wird erkannt und funktioniert auch...aber nur fast, denn ich kann keine station anpingen, weiß nicht an was das liegt...
naja wenigstens blinken die leds der pcmcia-karte schon. vermutlich ist es nur eine einstellungssache, habe aber keinen plan an was?!?!?!
ssid ist die gleiche, der mode ist auf beiden rechnern ad-hoc, ich kann halt nur nicht pingen und auch logischer weise nicht auf den anderen rechner zugreifen. beim zielrechner funktioniert das wlan einwandfrei und ohne probleme.
vielleicht kann mir jemand noch einen tipp geben an was das liegen könnte....
vielen dank im voraus

mfg kerzerl

Machst Du den Ping auf die IP oder auf den Rechnernamen? Sieh mal mit "ifconfig" (als root), ob Deine IPs stimmen. Mit "iwconfig" siehst Du Deine Wlan-Einstellungen.
Leuchtende LEDs sind schonmal gut!!  :D

danke für die antwort
ich pinge auf ips, kann meinen local host pingen und auch meine eigene adresse, leider den anderen rechner nicht

mfg
kerzerl

danke für die antwort
ich pinge auf ips, kann meinen local host pingen und auch meine eigene adresse, leider den anderen rechner nicht

mfg
kerzerl

Gleicher Channel? Verschlüsselung eingeschaltet? Firewall aktiviert?  ???


« Suse: nVidia Treiber unter Suse 9.1 installierenSuse: SPS »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...