Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: Suse 9.2 Prof

Moin,
eine einfache Frage, ich installiere bei mir gerade Suse 9.2 Prof. Damals bei 9.0 hat die gesamte Installation so ca. 50min gebraucht. Beim 9.2 sitze ich jetzt schon 2 Stunden und die eigentliche Installation hat noch nicht mal angefangen. Woran liegt das?

AMD Athlon 1,3 GHz; 256SD-Ram sollte doch eigentlich genügen oder liegt es vielleicht an was anderem?


Antworten zu Suse: Suse 9.2 Prof:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gib mal mehr HW Infos! Ist die Festplattenplatz groß genug bemessen?? 4-5GB oder mehr sollten es schon sein!+ swap /512 MB wären auch nett, aber sollte die Install nicht derart ausbremsen-aber wer weiß??

Irgendwelche Fehlermeldungen??

Instalierst Du drüber oder neu??

Gruß

jo okay insgesamt 100gb, suse nimmt davon ca. 512MB swap und 18,2 Gb dann so der speicher für suse programme usw. naja 256SD-Ram, 1,3GHz.

hmm ich habe das alte system draufgelassen mache aber eine neuinstallation 3 stunde bricht jetzt an.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es wird daran liegen- installiere neu! Ist immer besser!

Gruß

okay habe ich gemacht, festplatte habe ich vom installationsprogramm formatieren lassen. so dann aber ein schock nachdem er die erste cd installiert hat, startet er neu. macht aber hier nicht weiter.


ReiserFS: hdb7: found reiserfs format "3.6" with standard journal
ReiserFS: hdb7: using ordered data mode
reiserfs: using flush barriers
ReiserFS: hdb7: journal params: device hdb7, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age30, max trans age 30
ReiserFS: hdb7: checking transaction log (hdb7)


was ist das genau, ab hier will er nicht weiter machen, bin ziemlich verzweifelt, weil ich mich schon auf suse 9.2 gefreut habe. was kann ich da machen? woran kann das liegen. die systemanalyse dauert trotzdem ca. 2-3 Stunden?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Scheint eventuell ein Festplattendefekt bzw. ein Zuordnungsproblem der Partition zu sein!?

Versuche mal aus Windows heraus die Linuxpartitionen zu löschen! (Hast Du Win2000 oder XP? - dort in der Datenträgerverwaltung!)

Dann sollte die Linux install den freien Plattenplatz automatisch auswählen!! NICHT vorformatieren!!

Gruß

genau so habe ich es gemacht. komisch ist nur, dass wenn ich die Installation starte, er schon ewig rumrechnet an der platte und mir erst nach ca. 10 minuten die sprachen auswahl anzeigt. würde es was bringen das system komplett neu zu machen. bzw alles löschen und dann neu installieren

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du meinst, inklusive Windows??
Keine Garantie, letzte Möglichkeit! Viel Arbeit!!

Viel Spaß  ;)

Gruß

« Letzte Änderung: 29.10.04, 19:42:03 von H2O2 »

jo inklusive Windows. ich denke aber es wird die sauberste lösung sein. thx.

scheint trotzdem nicht zu gehen. er arbeitet ich höre die festplatte rackern aber. es passiert ewig nichts. woran könnte das noch liegen, die festplatten sind okay und der rest eigentlich auch?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ACPI ?! Versuche mal eine Install, ohne ACPI!!

Wenns bei der Install Probleme gibt, liegt es häufig daran, das der PC nicht völlig ACPI tauglich ist-ist ebenso bei Win ein Problem!!

Gruß

« Letzte Änderung: 30.10.04, 12:23:45 von H2O2 »

jo,

habe ich jetzt auch schon versucht. dauert zwar lange bin aber schon bei der Installation der 2. CD. sieht ganz gut aus sollte jetzt eigentlich gehen hoffe ich.

so bin jetzt fertig. hat alles geklappt.

nur muss ich sagen, das ich nicht sehr viel von der verbesserten wlan unterstüzung mitbekommen habe. meine karte wird immer noch nicht erkannt.

alles andere kann sich sehen lassen was ich so beim überfliegen gesehen habe.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe ich befürchtet!! Daher sehe ich nicht den großen Sprung: von 9.1-> 9.2 werde ich nicht updaten!! Von 9.0 hätte ich es ebenso wie Du gemacht!!

Ich warte noch bis zum nächsten Herbst auf die 9.4, oder wie sie dann auch immer heißen mag!?

Wenn diese dann auch PCI-E und SATA2 unterstützt, gibt es einen neuen AMD 64 auf Sockel 939 dazu! ;);D

Gruß

« Letzte Änderung: 30.10.04, 18:57:53 von H2O2 »

jo, naja ist ja egal den treiber werde ich dann halt wieder manuel installieren. aber ist doch schon ein großer sprung muss ich sagen. läuft alles ziemlich flott, bis auf das hochfahren (ca. 4min bis alles da ist) danach flutscht es aber. werde mir bestimmt dann auch mal neue hardware göne. :)


« Suse: Suse 9.0 löschenSuse: Prof.9.1 Update »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...

Athlon
Athlon ist die eingetragende Bezeichnung für einen Prozessor der Firma AMD (Advanced Micro Devices, Inc.), einem US-amerikanischen Chip-Hersteller, der den Produktna...

Partition
Eine Partition ist ein eigenständiger Bereich auf der Festplatte. Festplatten lassen sich in mehrere Partitionen unterteilen, die dann wie eigene Laufwerke behandelt...