Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: treiber für wlan karte!!?

Ich habe mir bei ebay eine wlan Karte für mein ibm-notebook gekauft, die ich unter linux (suse 9.2) und windows nutzen möchte. Es handelt sich um Karte von Fiberline:
fl-wl-400x. Um die gleiche Karte ging es hier schonmal in einem anderen thread:
http://www.computerhilfen.de/hilfen-6-37806-0.html

Unter windows habe ich sie nach herunterladen des Treibers zum laufen gekriegt, funktionieren tut sie also.  Laut Verpackung und ebay-Verkäufer ist sie auch linux-kompatibel. Suse erkennt sie auch bzw. zeigt in yast2 an, dass es sich um eine Karte mit Marvell w8300 chipsatz handelt.
Meine erste Frage:
Wenn Suse die Karte erkennt, heisst das noch nicht, dass es auch einen Treiber hat, oder?

Laufen tut die Karte bisher nämlich nicht. Weder kann ich den router anpingen noch blinkt sie. Auf der mitgelieferten CD sind leider keine Linux-Treiber und auf der Herstellerseite (www.fiberlineeurope.com) finden sich zwei Treiber für eine wl-400, aber keiner für wl-400x. Die für wl-400 kriege ich aber auch nicht zum laufen. (Dort gibt es die Verzeichnisse Utility und Module. In beiden gibt es auszuführende make-files. Welches ist denn wohl eher das richtige für mich?)

Hat jemand Vorschläge um das Problem zumindest einzugrenzen? Das wichtigste wäre, ob denn nun wirklich der Treiber fehlt, oder ob doch bloss iregendwas noch nicht konfiguriert ist?

Vielen Dank,
wum


Antworten zu Suse: treiber für wlan karte!!?:

Hallo,

was auf der Packung steht ist einerlei, ob Fiberline fl-wl-400x oder auch wum 8000 oder so.
Wichtig ist was im Gehäuse steckt.
Die Karte hat einen Chipsatz von RaLink, den RT2500 und den Lösungsweg hatte ich hier eben gepostet. Treiber findest du bei RAlink.

Good Luck

geschwetz die karte hat keinen RAlink chipsatz und schon gar keine RT2500 Fiberline hat die karte mit 2erlei chipsätzen auf den markt gebracht!!

einmal mit nem Marvell W8300
und einmal mit nem RT2500

____

habe den RT2500 der weg schon ausprobiert (treiber runtergelden , kompiliert etc... hatn icht funktioniert, und für nen marvell chjipsatz findet man niergends was ... :-(


MFG, Leo


« Apache automatisch startenSuse: wlan mit linux 9.1 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!