Computerhilfen.de Logo
Forum
Tipps
News

Suse: 9.1. Fehler bei digiKam

moin,
kann mir jemand mit folgender Fehlermeldung helfen.

digikam: error while loading shared libraries: digikam: undefined symbol: _ZN10DigikamAppC1Eb

Ich habe mein System neu installiert von den Suse9.1 CD's und dann wollte ich digiKam auf 0.7.1 updaten. Ich meinte dies vorher schon gehabt zu haben. Ich habe das rpm über yast installiert.
Nun bekomme ich in der Konsole oben genannten Fehler.
Weis jemand Rat?
Danke schonmal.

Grüße
Tom


Antworten zu Suse: 9.1. Fehler bei digiKam:

Hallo,

digikam alleine reicht nicht. Prüfe mal ob gphoto, libgphoto2 ( da sind die angemeckerten libs drin )und libieee1394 installiert ist, sonst nachholen. Ergänzend noch photocd, dcraw, flphoto, und plugins-für Gimp>> rawphoto,gnome-photo-printer.

 

vielen dank für deine tipps. ich werde mal meine pakete überprüfen. digikam meldete keine abhängigkeitsprobleme, daher ging ich davonaus, dass es alles hat was es so braucht.

hmm, so habe jetzt verschiedene pakete installiert und wiedergelöscht und neu installiert,
allerdings komme ich nur bis zu oben genannter fehlermeldung und das war's dann auch schon.
frage: gibt es eine andere distri, die der suse sehr ähnlich ist, welche evtl. auch
dieses paket beinhaltet und ich versuche dann einfach dieses.
ich müsste digikam ab der version 0.7 schon dringend haben.
bin für jede weitere hilfe sehr dankbar.
danke+grüße
tom

Hallo,

von den SuSE 9.1 Cd's installiert... Hast Du auch ein KDE UPDATE auf die aktuelle Version gefahren?!! Mindestens KDE 3.3.0 und QT 3.3.4 incl. QT-nonmt Paket ist notwendig. Aktuell ist KDE 3.3.2a  und voraussichtlich in den nächsten 14 Tagen kommt KDE 3.4

Für ein Update verfahre nach dem obersten Beitrag letzter Punkt
und gebe als Suchbegriff KDE und Qt ein und aktualisiere die Pakete! Die Installationsquelle muss natürlich hinzugefügt worden sein. Dann klappst auch mit digikam.

hallo,
nee habe ich nicht gemacht, weil ich es schon hatte und verschiedene probleme sich einstellten. ich habe IMO ein system am laufen wie es orginal von den suse cd's kommt. und es funktioniert. ok, wenn ich definitive kde 3.3.x und qt benötige, werde ich warten bis zum suse 9.3 release und dann kde 3.4 probieren.
danke für deine hilfe.
grüße
tom


« Suse: WLAN-PCI-Karte Belkin 54g Suse: 9.2 wie komme ich ins Internet? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!