Computerhilfen.de Logo
Forum
Tipps
News

AMIGA 1200 startet nicht mehr von Festplatte

Hallo,

ich habe ein kleines Problem mit meinem A 1200. Der Rechner war seid ca. 1 Jahr nicht mehr in Betrieb. Jetzt wollte ich ihn wieder mal starten und habe folgendes Problem:

Normaler Weise startet er von der Festplatte was etwas dauert, auch läuft die Festplatte hörbar an und sucht auch aber nach kurzer Dauer habe ich das Diskette leinlegen Symbol auf dem Monitior...
Jetzt habe ich einfach mal meine Workbench 3.0 eingelegt und der Rechner begint von Laufwerk aus zu booten...doch leider auch nur sehr kurz und ich bin in einem Startfenster:

AMIGA DOS
Amiga Rom Operation System and Libraries
Copyright 1985-1992 Commodore Amiga, Inc.
All Right Reserved
1>

Und nichts passiert mehr...ich kann Befehle eingeben doch bekomme immer die Meldung ich solle die InstallDisk in ein Laufwerk legen. Ich habe alle meine A 1200 Diks´s versucht nichts passiert...
Ich komme einfach nicht auf die Workbench Oberfläche

Was auch noch interessant ist das wenn ich eine Game Disk einlege...z.B. Turrican, dann ließt der Rechner ganz normal und alles läuft!!!

Aber ich würde schon sehr gerne wieder auf meine Festplatte zugreifen... ;)

Ich hoffe einer von Euch hat eine Idee wie ich das ganze wieder zum laufen bringe!!!

Vielen Dank schon mal!!!

PS: Ich habe den Rechner auch schon geöffnet und alle Verbindungen überprüft - da ist alles ok!


Antworten zu AMIGA 1200 startet nicht mehr von Festplatte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun, wie siehts denn aus, hast Du die Installdisk nicht mehr?
Normalerweise ist sie beim Diskettensatz für einen Amiga mit Festplatte dabei.
wahrscheinlich will er nur eine Datei haben die er auf der weokbench nicht findet, danach sollte er dann von diskette hochfahren.
Die Spiele laufen weil alles was dafür gebraucht wird auf diesen vorhanden ist.
Das Diskettensymbol kommt weil er er ohne Diskette nichts findet von dem er booten kann.
In das Shellfenster kommst Du weil der A1200 die Diskette findet aber dann durch irgendeinen Fehler nicht weiter kommt. Eigentlich sollte die Workbenchdisk auch so bis zur Oberfläche hochkommen.
Drück mal beim einschalten die Maustasten bis du ins Bootmenü kommst, schau dann mal da nach ob deine Festplatte überhaupt erkannt wird und ob sie als Bootfähiges Laufwerk steht.

Hallo,

ich hab noch den vollständigen Dikettensatz - im Orginal. Die einzige Diskette die da in Frage kommt ist die HD Install Disk - doch die nimmt er nicht - ich habe alle Orginal Disketten zum Rechner probiert - keine will er haben...

Wie muß der Eintrag im Bootmenu aussehen?

Grüße warpseek

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mist hab ich gestern abend vergessen dir ne antwort zu geben, obwohl ich an 3 Amigas gesessen habe. :(
Ich schau mal das ich es heute hinbekomme.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt
...

Wie muß der Eintrag im Bootmenu aussehen?

...

Das kommt darauf an was in deiner Kiste drin steckt.

So viel wie hier wird bei dir vermutlich nicht auftauchen:
http://www.amigau.com/amigarealm/thisoldworkbench/html/fig1802.html

Schreib doch mal ab, was bei dir dort im rechten Kasten alles steht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also wenn es die Festplatte und die einzig verbliebene Bootdiskette zersemmelt hat, dann ist da kaum noch was zu machen, ohne sich erstmal Ersatzdisketten zu besorgen. Vor allem, wenn man nicht das notwendige Wissen mitbringt.

Im Early-Startup-Menü nachzusehen, bringt irgendwie nichts, denn wenn da etwas nützliches drin wäre, dann würde sich die Festplatte ungefähr so verhalten, wie die Diskette, nämlich ein DOS-Fenster anzeigen.

Gruß Thomas
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hmm im Grunde hat Thomas recht.
Also versuchen wir es wieder auf die alte bekannte Tour.
Aus welcher Ecke kommst Du denn?
Eventuell kennt man jemanden in der Nähe der Dir helfen kann.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bevor ich Dir eine Absage erteile und auf eine funktionierende Amiga-WB-Disk verweise, versuche nochmal folgendes mit der Disk die Dir den Prompt 1> anzeigt.

Gib mal DH0:C ein, jetzt sollte Dein Prompt nichtmehr 1> heissen, sondern so wie deine Festplatte DH0 (z.B. System) und im verzeichnis c stehen, also so:

System:c>

wenn das funktioniert hat können wir helfen, wenn es nicht geklappt hat, dann helfen nur Amigadisketten. Solltest Du ein paar Daten retten wollen, nur mit besonderen Tools und wissen.

Viel Glück 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
wenn das funktioniert hat können wir helfen

Das kann aber nicht funktionieren, denn das würde bedeuten, daß die Bootpartition noch da ist und wenn die Bootpartition noch da ist, dann würde er mindestens bis zum DOS-Fenster kommen. Es kommt aber die Diskettenanimation. Also ist die Festplatte komplett platt.

Ich würde, wenn es mir ernst ist mit dem Amiga-Hobby, Nägel mit köpfen machen und mich nicht mit Disketten aufhalten.Ich würde mit das hier kaufen: http://www.amigaforever.com/
30 Euro sind wirklich nicht viel für eine Fülle an Software, die man auch an einem richtigen Amiga benutzen kann.

Dann die Festplatte ausbauen oder gleich eine neue, größere nehmen, in ein passendes USB-Gehäuse einbauen und an den PC anschließen. Mit den in Amiga Forever enthaltenen Diskettenabbildern kann man fast jede verfügbare AmigaOS-Version auf der Fesptplatte einrichten, sodaß später am echten Amiga funktioniert.

Und wenn der Amiga erstmal wieder läuft, kann man aus den Diskettenabbildern, die auf der AF-CD sind, richtige Disketten machen.

Damit hätte man dann gleich zwei Amigas: den echten für's Retro-Feeling und mit WinUAE / Amiga Forever am PC den absolut modernsten High-End-Amiga, den es in Hardware gar nicht gibt.

Gruß Thomas
 

Ich danke Euch für die vielen Tips!!!

Am Ende wird es sicher auf das hinauslaufen was ThomasRapp schreibt...

Ich habe jetzt auch mal die Orginale Workbench vom meinem 500 genommen 2.2 - und wenn ich die einlege da blinkt immer nur die Power LED und nichts passiert...

Habe auch schon oft von der Möglichkeit gelesen eine CF Karte als Festplatte laufen zu lassen - gibt es da gute Anleitung um das Hard & Software-mäßig hin zu bekommen?

Ich komme im übrigen aus Thüringen - in der nähe von Gera!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also ich hätte auf anhieb 4 User die sich hier in der Nähe von Dir befinden.
ich weiß jetzt nicht ob der direkte Link ohne Anmeldung klappt. Hab keinen Browser mehr wo das Passwort nicht gespeichert ist. :)

Danke für die schnelle Hilfe, doch leider wird nichts angezeigt auch wenn ich angemeldet bin...

Noch einen guten Tip für die Sache mit der CF Karte?

also ich hab meinen a600 mit ner cf-karte am laufen, einfach bei ebay in der amiga-rubrik den entsprechenden adapter kaufen, dann zu mediamarkt und co -einstecken-fertig. seitdem startet der a600 auch schneller und merklich leiser.

Hallo,

noch ein kleiner Nachtrag zu meinem Festplattenproblem.

Ich habe mir jetzt neue Disketten besorgt - Workbench 3.0 und wenn ich die lade komme ich wieder nur ins AMIGA DOS Fenster mit 1>

Aber ich kann auf die Diskette zugreifen, mit "dir" anzeigen usw...

Kann ich jetzt von hieraus irgend ein Programm Starten? Wenn Ja, mit welchen Befehlen???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch es mal mit: loadwb

Weitere Befehle hier:
http://www.computerhilfen.de/amiga-dos-befehl-uebersicht.html

Wenn Du noch eine Möglichkeit hast lha/lzx-Files zu entpacken und eine Disk zu erstellen
nimm mal DosControl zum starten.Vielleicht ist das auch ein Kick-Rom Problem.

http://aminet.net/package/biz/demo/DosControl60

By

Ich hab jetzt loadwb probiert - und sie wird geladen - jetzt wollte ich mit der Install Disk weitermachen - hat auch gut funktioniert bis das Programm von mir eine Diskette "ENV" haben will - doch die gibt es nicht! Ich habe alle Orginal Disketten zur WB 3.0 aber es ist keine ENV dabei???
Weiß von Euch einer was damit gemeint ist???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Den ENV-Requester kannst du einfach mit Cancel beantworten.

Warum besorgst du dir nicht mal einen kompletten funktionierenden Diskettensatz ? Du kommst nie auf einen grünen Zweig, wenn du immer nur mit fehlerhaften Disketten arbeitest.

Und wenn du funktionierende Disketten hast, immer den Schreibschutz aktivieren und *nie* entfernen, egal, was die Bildschirmanweisungen verlangen. Während der ganzen Installation muß *nie* auf die Originaldisketten geschrieben werden. Wenn das Programm das verlangt, dann ist irgendwas schiefgelaufen und du machst dir die Disketten wieder kaputt.

Wolltest du dir nicht Amiga Forever kaufen ? Da kannst du dir sicher sein, daß nichts kaputt geht, denn die CD ist immer schreibgeschützt.

Gruß Thomas
 

Falsch!

Wenn man OS 3.x installiert wird auf die WB Diskette ein Protokollfile geschrieben. Daher lautet die Orginalanweisung von Commodore: Vor der Installation eine Sicherungskopie von den WB Disketten zu machen.

Hat man einmal diesen File auf der WB Disk ergibt sich das besagte Problem. Die WB lädt nicht durch. Das wiederum kann man mit dem schon geschriebenen loadWB einfach übergehen und tatsächlich die WB starten, wenn man (wie auch bereits erwähnt) das ENV gequöngel mit Cancel weg geklickt hat.
Ich gehe daher davon aus, dass die Disks des Fredsteller ganz iO sind.

Mein Vorschlag:
-gucken ob auf der WB Disk wirklich so ein Protokollfile ist (ggf. über das falldownmenu ->Fenster ->Inhalt anzeigen ->alle Datein)
-WB wie beschrieben starten.
-Kopien aller Disketten anfertigen (notfals auf abgelebten HD's)
-mittels RENAME bei allen Kopien den Zusatz "Copy_of_" löschen
-auf der Kopie den Protokollfile löschen (ggf wurden bei der letzten installation auch noch andere Sachen auf der Disk abgelegt, an die ich mich nicht erinner)
-jetzt sollte sie WB normal von Disk starten

-was falsches gelöscht und die Disk will garnicht mehr: kein Problem war ja nur ne Kopie. Auf ein neues.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
Wenn man OS 3.x installiert wird auf die WB Diskette ein Protokollfile geschrieben.

Das ist vollkommener Unsinn. Das Protokoll wird immer auf den Zieldatenträger geschrieben.

Zitat
Hat man einmal diesen File auf der WB Disk ergibt sich das besagte Problem. Die WB lädt nicht durch.

Erzähl doch nicht so einen Quatsch. Du hast ja absolut keine Ahnung !

Das Problem mit der nicht bootfähigen Diskette passiert immer dann, wenn man die Installation im Einsteiger-Modus startet. Dann versucht das Script, die Workbench auf die Installationsdiskette zu installieren, wobei es zuerst "alte" Dateien löscht. Anschließend kommt eine Fehlermeldung und alles ist kaputt.

Deshalb nochmal: ALLE DISKETTEN BLEIBEN IMMER SCHREIBGESCHÜTZT, egal ob Original oder Sicherheitskopie. Während der Installation muß nie auf die Disketten geschrieben werden !!

Wenn anderslautende Anweisungen am Bildschirm stehen, dann ist etwas falsch gelaufen !!

Wie gesagt: am Anfang der Installation sollte man nie "Einsteiger" wählen. Das gilt nicht nur für die Workbench, sondern für alle Softwareinstallationen am Amiga.

Gruß Thomas
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich kann Thomas nur recht geben, sowas hab ich ja noch nie gehört...beim Rest kann ich auch zustimmen, nur will ich niemanden unterstellen, dass er Absolut keine Ahnung hat.

Beim Starten passiert in etwa folgendes:
startbaren Datenträger erwartet, startbaren Datenträger erhalten, Starte AmigaDos suche Startup-Sequence...

Nun sucht der Amiga nach einer Datei namens Startup-Sequence, findet er die nicht landet er im Dos, Angezeigt durch 1>. Die 1 vor dem Prompt bedeutet das hier Eingabefenster 1 offen ist, aktuelles Verzeichnis ist Sys: (der 1. eingeschobene Datenträger von dem gestartet werden kann).
Wenn man jetzt Loadwb eingibt, dann sucht er im aktuellen Verzeichnis, in C: und Sys:c nach der Datei "Loadwb" und führt sie aus.(müsste ich jetzt aber selbst nochmal schauen wo GAENAU er, ohne Assign sucht).
Sollte beim Starten eine Startup-Sequence gefunden werden, werden die Einträge darin nacheinander ausgeführt oder gestartet, mit eventuellen Verzweigungen in andere Startup-Dateien. Eine von Commodore/Amiga Inc. vordefinierte Startup-Datei ist z.B. die User-Startup.
In dem Bezug ist der Amiga der sicherste Computer den es gibt..... nur EINE(!!) Startrampe !!!

Ich würd gern helfen, hab aber grad keine Zeit mehr, hab Frühschicht... Und leider muss ich erst ein paar Dinge wissen, bevor wir loslegen.
Und da mir das Ganze hier zu lange dauert schreib mir doch ne PN, wir bekommen das garantiert über ICQ hin, ich würde auch nen Bericht hier reinstellen. Nur übers Forum kommt da wohl nichts bei raus.
Gruß Dirk 

« Letzte Änderung: 03.07.09, 00:42:08 von outfox »

« Einige Spiele starten nichtWorkbench A 1200 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!