Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

ICQ6 lässt sich nicht installieren

hallo
ich habe windows 2000 und will icq.6 installieren. ich hab schon alle möglichen versionen versucht (pro7, deutsch Standard, englisch etc) aber jedes mal wenn der download abgeschlossen ist und ich install_icq6.exe anklick kommt folgende fehlermeldung:
your operating system is not supportet by icq6
es sollte eigtl mit installshieldwizard fertig installiert werden..
kann jemand helfen??
 



Antworten zu ICQ6 lässt sich nicht installieren:

kurz hinzugefügt ich hab jetzt mal mein cache geleert und jetzt kommt beim öffnen:

unhandled exeption
description: DLL function call crashed: MoveIt.update51
setup will now terminate.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ICQ 6 funktioniert (glaube ich) auf Win2000 nicht!

ja hab ich mir auch schon gedacht
auf der downloadseite steht aber dass es sogar fürn 98 geht und für 2000 halt auch und xp.. etc..

Hey!
Ich habe daselbe Problem! Nur, dass ich Windows XP habe und nicht 2000. Aber bei mir ist es genauso: Ich will ICQ6 installieren, der InstallShield Wizard ist fertig und dann kommt: Your operating system is not supported by ICQ6.
Was kann ich da machen?? Ich hatte ICQ6 schon mal auf dem PC, aber der wurde jetzt formatiert und seitdem geht's nicht mehr, aber das 5.1 geht noch.

IHR BETRIEBS-SYSTEM IST ZU ALT FÜR ICQ6
KAUFEN SIE SICH XP

Ich hab auch xp drauf und icq 6 lässt sich nicht installieren. Nachdem ich Windows gestern neu installieren musste, geht es halt irgendwie nicht mehr. :(
Muss man vielleicht irgendwas einstellen oder so? Wäre echt scheiße, wenn das nicht mehr geht, ich habe doch xp>.<

hallo, ich hatte wie ihr das selbe problem und habe folgendes gemacht:
ihr müsst bei der install datei auf eigenschaften gehen und dann auf Kompatiblität.......

da ändert ihr Kompatiblitätsmodus auf windows NT 4.0 (service pack 5)

das funktioniert
 ;D

^^ es klappt wirklich geht nach dem ihr gespeicher habt auf die eigenschaften kompilat.... und dann windows nt 4.0 (5service Pack)

Mal für die ganze Doofen: Wo finde ich die Kompatiblität? 
Wenn ich unter der Install_pro7_icq6 auf Eigenschaften gehe, sehe ich das nirgendwo ???

Das Thema ist zwar schon etwas länger still, aber ich hab das Problem jetzt weil icq5 mit anzeigt, dass ich es nur weiter benutzen kann wenn ich die neue version installiere. Tja, und bei mir funktioniert das einfach nich...

Also ich habs chon ziemlich viel versucht um ICQ 6 auf Win 2k zum laufen zu kriegen und auch ne Menge im I-Net gesurft und viele Sachen gefunden wie denn ICQ 6 auf Win 2k funzen soll, aber nichts funktioniete! Den Reiter Kompatibiltät gibt es nicht bei bei der Install.exe (zu dumm  ???), jem hatte sich die Mühe gemacht die exe umzuschreiben und zu archivieren, leider aber ein toter Link naja und alles sowas :( Das Problem ist alles was ich fand war mindestens 3 Monate alt, wenn nicht sogar noch aus 2007... Vielleicht hat ICQ den Download umgeändert damit die alten Lösungen nicht mehr funktionieren ??

Wäre sehr verbunden wenn sich jemand Schlaues da mal dransetzen könnte, muss ICQ2GO benutzen und das ist nicht unbedingt das Wahre :/

Danke schonmal im Vorraus

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Wäre sehr verbunden wenn sich jemand Schlaues da mal dransetzen könnte
Wieviel? - Zahlungsbedingungen: 50% bei Auftragserteilung, 50 % bei Abgabe.  ;D;D

Jetzt mal im Ernst, bitte... (OK, ich musste schmunzeln ;D)

Wenn du es hinkriegst könnte ich schon 10 Euros erübrigen  8)

Oder zählen Dankeschöns bei dir als Währung? *Auf die Copy-Taste(n) schiel*

ich hatte das selbe problem,aber dann hab ich das wie beschrieben auf Nt 4.0 umgestellt. Es funktionierte auch alles. Aber am Montag habe ich ICQ gestartet und das porgramm hat sich automatisch geupdatet. Wenn ich es nun starte, steht da nur ne fehlermeldung,dass ich das neu installieren soll. Also wollte ich es erstmal deinstallieren,aber dann kommt immer diese Support fehlermeldung. Wie bekomme ich es nun deinstalliert?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Leider hab ich das problem,dass ich icq nich nicht einmal mehr starten kann. Ich hab zwar versucht es einfach neu zu installieren,aber beim starten kommt die Fehlermeldung mit "Diese anwendung konnte nicht gestartet werden,weil die anwendungskonfiguration nicht korrekt ist."
Das ist das ganze problem an der sache

Hallo.
Ich habe ein Problem mit ICQ6.
Und zwar wenn ich ICQ6 installiert hab und dann eigentlich nur noch öffnen brauch kommt eine Fehlernmeldung das ich die Anwendung nochmal neu installieren soll. Hab ich auch schon gemacht. Doch dann kommt wieder die gleiche Meldung. Könnt ihr mir helfen bitte??? :(
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Lösche auch einmal die Daten auf dem Rechner von deinem Account (deine Kontakte sind bei ICQ weiter vorhanden)
http://www.murb.com/index.php?page_id=456
 

ja hab ich mir auch schon gedacht
auf der downloadseite steht aber dass es sogar fürn 98 geht und für 2000 halt auch und xp.. etc..


installieren muss überall klappen, aber ob es dann auch funktioniert ;)

Ich habe alles Probiert bei mein bruder geht es und bei mir nicht
 ;)


« ICQ 6.0 fixiert sich automatisch rechtsMSN geht nicht ! Hilfe !! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!