Computerhilfen.de Logo
Forum
Tipps
News

geforce 6150 läuft nicht auf Asusboard (onboard)

hallo,ich habe ein problem mit meinem asusboard und der geforce 6150 onboard grafik,die läuft mit keinem nvidia treiber,hatte vorher eine geforce 6600gt auf dem board und hatte keine probleme,jetzt kann ich nur noch mit dsen standardtreibern über windows arbeiten,die hertzzahl brennt natürlich in meinen augen,könnt ihr mir helfen ?
-------------------------------------------------------------------------------------
Bitte immer einen aussagekräftigen Betreff eingeben, Nope

« Letzte Änderung: 17.07.06, 18:10:25 von Dr.Nope »


Antworten zu geforce 6150 läuft nicht auf Asusboard (onboard):

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was passiert, wenn du einen nvidia Treiber installierst?Nimmst du auch den richtige?Hast du keine Trieber CD mit der 6150 bekommen?Chipsatztreiber installiert?

doch habe treiber von der cd benutzt und auch die von der nvidia hp,also grafik und chipsatztreiber ,egal ob alt oder neu,wenn die grafik den nvidiatreiber ansteuert bleibt das bild schwarz oder es kommt ein bluescreen mit der fehlermeldung nv_dips  und ***ea00000000  oder so
wie gesagt mit der pci grafik habe ich kein problem mit dem board

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann teile uns doch mal mit, was Everest dazu sagt.

http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html

Und dann schreibe doch bitte die Fehlermeldung ganz genau rein. Nicht mit "oder so".

soinstalliert,was muß ich denn genau tun ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Everest starten und schauen, welche Grafikkarte er ausweist. Das kopierst du dann hier mal rein.

hier bitte,aber wie gesagt geht nur ohne grafiktreiber

Computer: 
   Betriebssystem   Microsoft Windows XP Professional 
   OS Service Pack   Service Pack 2 
   DirectX   4.09.00.0904 (DirectX 9.0c) 
   Computername   KL-RN6P8IAL262S 
   Benutzername   KL 
   
  Motherboard: 
   CPU Typ   AMD Athlon 64, 2400 MHz (11 x 218) 3800+ 
   Motherboard Name   Unbekannt 
   Motherboard Chipsatz   Unbekannt 
   Arbeitsspeicher   496 MB 
   BIOS Typ   AMI (05/30/06) 
   Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1) 
   Anschlüsse (COM und LPT)   ECP-Druckeranschluss (LPT1) 
   
  Anzeige: 
   Grafikkarte   nVIDIA C51GL 
   3D-Beschleuniger   nVIDIA C51GL 
   
  Multimedia: 
   Soundkarte   SoundMAX HD Audio O 
   
  Datenträger: 
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller 
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller 
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller 
   Floppy-Laufwerk   Diskettenlaufwerk 
   Festplatte   Maxtor 6V080E0 (76 GB, IDE) 
   Festplatte   Maxtor 33073H4 (28 GB, 5400 RPM, Ultra-ATA/100) 
   Optisches Laufwerk   TSSTcorp DVD-ROM SH-D162C (16x/48x DVD-ROM) 
   S.M.A.R.T. Festplatten-Status   OK 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Na, das ist doch was ganz anderes. Dann lade dir mal diesen Treiber runter:

http://www.3dchipset.com/drivers/nvidia/beta/nt5/8040.php

geht leider nicht,das installieren klappte,aber wenn ich neustarte bleibt der schirm schwarz und der monitor hat nach ein paar sekunden kein signal mehr :( zum kotzen   :(

meine auge tun voll weh wegen der hertzzahl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielleicht musst du zuerst einen 7800-Treiber installieren?

Adds H.264 hardware decode support for the 7800 series

wie meinst du das ?

gibt es irgendwie einen trick wie ich die hertzzahl des monitors anheben kann ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
wie meinst du das ?

Adds H.264 hardware decode support for the 7800 series

Das heisst: Fügt H.264 Hardware Decoder Unterstützung für die 7800 Serien hinzu.

Deshalb kann es sein, dass das kein vollständiger Treiber ist und nur zum richtigen Treiber hinzugefügt werden muss. Installiere mal den 7800'er Treiber mit den niedrigsten Einstellungen. Vielleicht läuft er ja dann schon mal. Dann das add-on dazu und jetzt erst die Hertzzahl und die anderen Einstellungen korrigieren. Ist nur ein Versuch.


gibt es irgendwie einen trick wie ich die hertzzahl des monitors anheben kann ?

Nur durch Verwendung des richtigen Treibers.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Naja. Herzzahl kannst du natürlich im Kontextmenü des Desktops unter "Eigenschaften" und "Einstellungen","Erweitert" und "MOnitor". Solltest natürlich vor der Installation des Treibers einstellen.Eventuell passt ja auch die Auflösung nicht.

ich kann versuchen was ich will,ich bekomm das mit keinem treiber zum laufen  :((

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das hier ist ein Treiber vom 13.6.2005:

http://www.computerbase.de/news/treiber/grafikkarten/nvidia/2005/juni/erster_forceware_80xx-generation/

Ich weiss jetzt nicht, ob das der neueste ist. Aber es gibt auch jede Menge Beta-Versionen im Web. Vielleicht hast du einfach nicht den aktuellsten Treiber erwischt.

Schau doch hier auch noch mal selbst, ob du noch was neueres findest: Google

wie wäre es wenn du du dein system erstmal wieder auf normal takt taktest sprich nich 218 sondern 200

da es ja eine onboard GK ist kann ein hoher FSB schon für Fehler sorgen

btw es reichen aktuelle nvidia treiber zu saugen und die sollten die GK ohne probs erkennen


« "kein audiogerät"Grafikkarte wird nicht erkannt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!