Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Nforce und Geforce Treiber installieren.

Hallo.
Ich habe den Chipsatz Treiber Nforce  630I/Geforce7100
und den Geforce Treiber 9800 Gt für meine Grafikkarte.

Muss ich beim chip Treiber auch schon den Nvidia Grafikkarten Treiber wählen, oder den Extra vom Geforce Treiber nehmen?
Wenn ich ja beide nehme, hab ich 2 x das selbe Icon in der Systemsteurung. Kann ja was nicht richtig sein oder?

Kann mir da vielleicht jemand helfen?
lg.

 



Antworten zu Nforce und Geforce Treiber installieren.:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Für den Chipsatz brauchst du schon den nForce Chipsatz Treiber - danach für die Grafikkarte den Grafikkarten-Treiber. Das sind 2 völlig unterschiedliche Treiber, wie auch Grafikkarte und Chipsatz des Mainboards 2 komplett unterschiedliche Geräte sind.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ehm,das stimmt so nicht ganz:
die chipsatztreiber enthalten auch für die onbordgrafik treiber.daher sollte man die ] benutzerdefiniert instalieren.

« Letzte Änderung: 03.04.11, 21:35:19 von q1 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und was schadet es, den Onboard-Treiber zu installieren, und dann den 9800 GT - Treiber "drüber"? Die paar MB Speicherplatz werden ihn nicht umbringen ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das nicht,aber durcheinander in der regestry.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Na wenn das deine Registry bereits an ihre Chaos-Grenze bringt ... Hatte damit noch nie ein Problem ... Aber ist ja kein nennenswerter Aufwand, die Installation benutzerdefiniert vorzunehmen ...

Hallo ich nochmal.;D

Also ich glaube ich habe da was falsch bzw. mich etwas falsch ausgedrückt.

Von vorne.
Ich möchte meinen Pc Fujitsu Siemens Desktop PI 3645 gerne neu installieren.
Das Problem ist:
Als ich mir den Pc gekauft habe ( bei Quelle) wurde mir der Pc ohne Recovery Cd geschickt.(Mit Vista 32 Home Premium drauf.
Habe mir damals keine Sicherungs Cd erstellt als ich vom System beim 1. Start aufgefordert wurde. (dumm ich weiß.) :'(
So nun möchte ich Windows7 Home Premium drauf machen.
wurde mir von der Hersteller Seite sowie am Telefon von einem Supporter bestätigt dass ich das könnte.
läuft auch ohne Probleme dass System.
Nur ist keiner von Fujitsu in der Lage mal nem Leihe zu erklären wie er jetzt die richtigen Treiber erkennen soll.
Bei denen steht für meinen Pc aber Vista Version folgende Treiber:

Chipset: NVIDIA nForce 630i MCP73PV (Onboard on MB MS-7504PV, µATX, V 1.1, Socket 775)
Graphic: NVIDIA GeForce 9800GT 512MB  DVI-I TVout
NVIDIA GeForce 9800GT 512MB  DVI-I HDMI
Audio: Audio ALC Azalia 888S (Onboard on MB MS-7504PV, µATX, V 1.1, Socket 775)
Lan: LAN nForce Realtek RTL8211 (Onboard on MB MS-7504PV, µATX, V 1.1, Socket 775)
Wlan: WLAN Azure Wave AW-NU222 

Wenn mir da vielleicht noch jemand helfen könnte mir die Treiber raus zu suchen dem backe ich nen Kuchen.^^

Lg.    

« Letzte Änderung: 04.04.11, 13:43:32 von Freddy850 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Windows 7 32 Bit oder 64 Bit ???

windows 7 32 bit.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun,mit diesen präzisen angaben zum system kann man doch glatt win7 treiber beschaffen.um die win7 lizenz must du dich selber kümmern.
 

« Letzte Änderung: 04.04.11, 14:19:19 von q1 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
« Letzte Änderung: 04.04.11, 14:08:01 von Daniel_Düsentrieb »

auf die letzten 2 Seite kommt bei mir ne 404 not Found seite

Chipsatz-Treiber (beinhaltet auch onBoard-Grafik und Netzwerk-Treiber):

http://www.nvidia.de/object/win7-winvista-32bit-266.58-whql-driver-de.html

Mit diesen Treibern sollte auch die 9800GT problemlos laufen.

laut Install ist nur PhysX
                     Grafiktreiber
                     und 3d Vision Treiber drin.

Ist dass nicht der Chipsatz Treiber?
http://www.nvidia.de/object/nforce_vista_win7_32bit_15.49_de.html
Und den du hast der Grafik Treiber extra?
« Letzte Änderung: 04.04.11, 14:00:23 von Freddy850 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
auf die letzten 2 Seite kommt bei mir ne 404 not Found seite
Hier scheint die Weiterleitung nicht zu funktionieren ???. Kopiere die beiden Link-Adressen und füge sie in deinen Browser ein. Dann kannst du die Treiber downloaden.

ok dass hat schon mal geklappt.
danke dir, Nur noch mit dem chipset Treibern.
http://www.nvidia.de/Download/index.aspx?lang=de
auch alles drin + Grafikkartentreiber.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das sind die gleichen Treiber, welche ich dir weiter oben schon gepostet hatte. Chipsatz und Grafik auf jeden Fall. Netzwerk kann ich dir jetzt so nicht sagen. Installieren und schauen, ob die Netzwerkkarte funktioniert.

Hallo ich nochmal.^^

Audio
http://www.treiberupdate.de/treiber-download/z-dltreiber/download_treiber_2099999.php?load=287640&dlidday=a46rjeu45976&extern=2&vendor=Realtek&sys=Windows732

Wlan
http://www.treiberupdate.de/treiber-download/z-dltreiber/download_treiber_2099999.php?load=168080&dlidday=a46rjeu45976&extern=0&vendor=Medion&sys=WindowsVISTA32
 
laufen beide super danke dir schonmal.

Aber jetzt erkläre ich dir was ich aber nit verstehe.

Und zwar wenn ich den Treiber hier installiere
Grafik
http://www.nvidia.de/object/win7-winvista-32bit-266.58-whql-driver-de.html

der Beinhaltet laut Benutzerinstall:

Grafiktreiber
3D Vision
und PhyX

wähle ich ja alle drei aus. Richtig?

ist die Install abgeschlossen habe ich noch kein Coprzessor installiert.

den ich wiederum von
Chipsatz
http://www.nvidia.de/object/nforce_vista_win7_32bit_15.49_de.html
hole.

Der beinhaltet nämlich:

Grafikkartentreiber
SMU Treiber ( sprich Coprozessor)
Abwesenheitmodus Treiber
Ethernet Treiber
Speicher Treiber

Wähle ich auch alle aus, bis auf den Grafikkartentreiber Richtig?

Bitte nicht schimpfen mit mir^^

lg.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Etwas umständlich m. E., aber versuche es mal so wie du es beschrieben hast. Danke auch dir schonmal für die Rückmeldung.

« Letzte Änderung: 04.04.11, 16:09:07 von Daniel_Düsentrieb »

Ja aber was bleibt mir deiner Meinung nach anderes übrig?
Wenn der Grafikkartentreiber
nur die genannten 3 sachen hat muss ich ja mit dem chipset nachkommen.

lg.

Wollte keinen neuen Post extra aufmachen.
ist das normal hier:
Unter Systeminfo - Hardwareressourcen- Konflikte/Gemeinsame Nutzung steht dass hier.

E/A-Port 0x00000000-0x0000000F   DMA-Controller
E/A-Port 0x00000000-0x0000000F   PCI-Bus
   
IRQ 20   NVIDIA nForce Serial ATA Controller
IRQ 20   High Definition Audio-Controller
   
E/A-Port 0x000003C0-0x000003DF   NVIDIA GeForce 9800 GT
E/A-Port 0x000003C0-0x000003DF   PCI Express-Standardstammanschluss
   
Speicheradresse 0xFEC00000-0xFFFFFFFF   Systemplatine
Speicheradresse 0xFEC00000-0xFFFFFFFF   Hauptplatinenressourcen
   
Speicheradresse 0xD0000000-0xDFFFFFFF   NVIDIA GeForce 9800 GT
Speicheradresse 0xD0000000-0xDFFFFFFF   PCI-Bus
Speicheradresse 0xD0000000-0xDFFFFFFF   PCI Express-Standardstammanschluss
   
Speicheradresse 0xD0000-0xDFFFF   PCI-Bus
Speicheradresse 0xD0000-0xDFFFF   Hauptplatinenressourcen
   
Speicheradresse 0xA0000-0xBFFFF   NVIDIA GeForce 9800 GT
Speicheradresse 0xA0000-0xBFFFF   PCI-Bus
Speicheradresse 0xA0000-0xBFFFF   PCI Express-Standardstammanschluss
   
E/A-Port 0x000003B0-0x000003BB   NVIDIA GeForce 9800 GT
E/A-Port 0x000003B0-0x000003BB   PCI Express-Standardstammanschluss
   
Speicheradresse 0xFA000000-0xFBFFFFFF   NVIDIA GeForce 9800 GT
Speicheradresse 0xFA000000-0xFBFFFFFF   PCI Express-Standardstammanschluss
   
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Treiber-Link aus meiner Antwort 10 müsste eigentlich reichen. Evtl. bringt Windows 7 ja die fehlenden Treiber mit, was ich dir aber von hier aus leider nicht sagen kann. Werden Fehler im Gerätemanager angezeigt?

ja Coprozessor nur ein gelbes ! Zeichen

sonst nix.

deswegen kam ich ja immer wieder auf den einen treiber den ich immer nenne.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Führe mal hier die manuelle Suche nach Treibern für das Board aus (Option 2):

http://www.nvidia.de/Download/index.aspx?lang=de

Wir haben keine kompatiblen NVIDIA Produkte gefunden.

Tips:
Um Ihre Produktserie manuell auszuwählen, licken Sie bitte hier und folgen Sie Option 1. ::)


 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist schlecht, da du ein OEM-Board hast. Gut, ich werde mal schauen, ob ich noch fündig werde. Dann musst du aber warten bis morgen. ;)

Moin Moin. 8)

also habe den Pc neu aufgesetzt, und dann so:

1. Chipsatz = alles ausgewählt außer Grafikkarte
2. Grafikkarte = alles ausgewählt
3. Audio = Full Install
3. WlanTreiber = Ful Install

Ergebniss:
Unter Geräte Manager wird nix mehr gelbes angezeigt.
Pc läuft Top ( auch schön leise.)
Somit müsste es dann auch gut sein. ;D


Habe gestern auch noch mal bei einem Kollegen nachgefragt, wegen
Systeminfo/ Hardwareressourcen Konflikte/ Gemeinsame Nutzung

Er meinte es kann auch sein weil ich eine Win7 Home Premium habe.
Bei der Ultimate würde es wohl nicht so sein.
Aber was da angezeigt wird bedeutet auch wohl nur das sich ein paar Sachen etwas teilen oder.
Probleme sind dadurch nicht zu spüren.

Würde es dann auch so jetzt belassen.
Wenn du den Treiber noch findest,( fürs OEM Board) kannst du mir ihn ja per PN oder hier Forum posten.
Aber muss auch nicht sein, dass du dich extra dafür auf die Suche machst.
Ich bedanke mich schon mal bei dir für eine tolle Unterstützung.

Kommste dann heute Mittag die 8 stöckige Torte :o die ich dir gebacken habe abholen. ;)


lg.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Freut mich, wenn es jetzt geklappt hat und danke auch dir für´s Feedback. Das hätte sich ja dann auch erledigt mit der Sucherei und den Post (Antwort 19) kannst du getrost ignorieren, da das eine mit dem anderen nichts zu tun hat. Läuft ja jetzt alles bei dir und so soll das auch sein. ;)


« Windows 7: windows 7 erkennt mein usb stick und handy kabel nichtProblem mit Ruhezustand »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!