Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Windows XP startet nicht mehr

Hallo liebe Forumuser.

Nachdem ich eine externe USB Platte anschließen wollte erschien diese im Gerätemanager mit dem Fehlercode 10. Nach Recherchen kam ich auf diese Knowledgebase KB 892050 und kam über die Microsoftseite auf eine automatische Lösung. Nachdem ich diese ausgeführt hatte, startete ich den PC neu und hatte ein Problem.

Nach dem Windowsladebalken erschien der Anmeldebildschirm. Dieser war anders als sonst und hatte eine Fehlermeldung (Es befindet sich kein Datenträger im Laufwerk.Legen Sie einen Datenträger in Laufwerk \Device\Harddisk5\DR10 ein).
Durch (weiter,abbrechen) erscheint diese Meldung noch 1x mal und ich habe die Möglichkeit einen Benutzer anzumelden.
Sobald ich das tue kommt erneut eine Meldung (Exception Processing Message c0000013 Parameters 75b0b7c 4 75b0b7c 75b0b7c).
1x wegklicken erscheint die erste Meldung wieder und danach noch 2x die zweite. Sobald ich die letzte weg habe wird der Benutzer sofort abgemeldet.

Ich komme also überhaupt nicht ins System bzw.auf den Desktop.
Abgesicherter Modus,Verzeichnisdienstwiederherstellung und Rep. Konsole der WinXP CD bringen da auch keinen Erfolg. Wenn ich die USB über das Bios deaktiviere erscheinen zwar die Fehlermeldungen nicht mehr, aber ich kann mich trotzdem nicht anmelden. Es erfolgt sofort eine Abmeldung.

Bin am verzweifeln und hoffe das ihr eine Lösung habt. Wenn es geht ohne Neuinstallation. Das wäre die letzte Option.

Vielen Dank im Vorraus.

Sys: siehe unten  

« Letzte Änderung: 23.10.09, 03:41:46 von Angel19380 »


Antworten zu Win XP: Windows XP startet nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist es eine Externe Festplatte, die ihren Betriebsstrom aus dem USB- Port zieht? Grauslich diese Dinger.
Der von Dir genannte Patch sollte solche Auswirkungen wie beschrieben eigentlich nicht haben, ich vermute, da war noch etwas anderes faul.
Denn ein normal funktionierender PC erkennt ohne alle Patches ein USB- Gerät. Bis auf die siehe oben.
Und da liegt es fast immer an der Hardware oder an den Treibern.
Der Fehler ist auch vorhanden, wenn nichts angesteckt ist an USB- Geräten?
Ich würde nun erst einmal im BIOS nachschauen, ob die Hardware (Festplatten) erkannt werden und die Bootreihenfolge prüfen.
Hier ist das Thema auch schon mal behandelt worden:

http://www.tippscout.de/forum/read.php?f=8&i=1099&t=1099

Jürgen

Hallo.
Jup ist so eine Festplatte.Wollte die eigentlich als Zwischenspeicher für weniger nützliche Dinge haben. Auf dem Laptop mit Vista läuft sie auch einwandfrei.

Denke das Problem am Anfang beim installieren wird einfach die Masse an USB gewesen sein.(Cardreader,Wlan Stick,USB Stick für Funktastatur/-maus).

Im Bios ist die Reihenfolge richtig bzw. die Systemplatte wird auch erkannt. Sämtliche anderen Laufwerke (Brenner etc.) auch.

Er bootet ja auch richtig (der WindowsXP Screen mit dem Ladebalken kommt). Die Probleme beginnen erst bei der Benutzeranmeldung für WinXP.

Meine Vermutung ist ja das dieses Patch/Programm von Microsoft die Laufwerksbuchstaben vertauscht hat bzw. die Registry verändert wurde. Er will ja alle Benutzer immer von einem Laufwerk (Laufwerk \Device\Harddisk5\DR10 ) laden, dass es eigentlich nicht gibt.

Die Frage ist nur wie ich auf die Oberfläche komme um die Laufwerke wieder manuell zu zuordnen??? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich hatte schon einige Rechner (hauptsächlich Schleppis) in den Händen, wo diese Externen das Mainboard (Northbridge zB) geschrottet hatten.
Deshalb lehne ich diese Teile genau so vehement ab, wie Raketenstarteinrichtungen, Weihnachtsbaumbeleuchtungen oder ähnliches am USB- Port.
Auch wenn diese Dinger in 95% der Fälle funktionieren und keinen Schaden anrichten, sind sie in meinen Augen Schrott. Gefährlicher Schrott.
Und das werden mir die übrig gebliebenen 5% bestätigen, die keinen Schadensersatz vom Hersteller bekommen haben und werden.
Es besteht auch bei Dir die Möglichkeit, und das sogar mit einiger Wahrscheinlihkeit, das dieses Teil einen Hardwareschaden verursachte.
Ich weiß genau - der von Dir beschriebene Patch hat garnicht die Fähigkeit oder Möglichkeit, etwas in der Anmeldungsroutine zu verändern!
Versuche doch einmal, im abgesicherten Modus zu starten.
Wenn Du da bis zum Desktop kommst, mache folgendes:
Start > Ausführen > eingeben:
control userpasswords2 > Enter.
Nun müßten die vorhandenen Konten sichtbar sein.
Machst einen Haken links oben (Benutzer müsen sich...) und markierst das gewünschte Konto.
> Übernehmen.
Nun den Haken wieder raus
> Übernehmen.
Im nun erscheinenden Fenster (Passwort)) entweder Dein Passwort oder nichts eintragen. OK > OK.
Nun sollte der PC mit dem gewünschten Konto starten.
Wenn er denn in Odnung ist.

Jürgen

Wie schon oben erwähnt kommt auch im abgesicherten Modus diese Meldung und es passiert das gleiche wie im "normalen" Betrieb.

Wenn dann dürfte ja die Southbridge defekt sein da dort USB und die Platten drüber laufen. Allerdings wenn die defekt sein sollte müsste doch schon vorher Schluss sein.
Windows selber scheint ja zu starten (Startbildschirm).
Nur die Benutzer lassen sich nich laden.  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Wie schon oben erwähnt...
Stimmt, entschuldige, hab ich überlesen.
Es scheint möglicherweise doch ein Hardwarefehler vorzuliegen. Anscheinend wird zwar Windows gestartet, aber bei der Erkennung von Hardwarekomponenten gestoppt.
Die Meldung
"Exception Processing Message c0000013 Parameters 75b0b7c 4 75b0b7c 75b0b7c"
deutet eigentlich auf eine fehlende Hardware- Rückmeldung hin. (muß aber nicht, mir ist bekannt, das manche der unsäglichen älteren Norton- Programme ebenfalls solche Meldungen hervorriefen)
Durch das Weiterklicken ignorierst Du zwar diese meldung - letztlich fehlt dieses Teil dann aber, um die Benutzerkontensteuerung zu realisieren.
Es tut mir leid, da nichts Solides mehr zur Fehlerbehebung vorschlagen zu können.
Ist etwas anderes, wenn man davor sitzt.
Vielleicht meldet sich noch ein User mit einem brauchbaren Vorschlag - ich würde in diesem Falle mit meiner Acronis- Boot- CD meine Systempartition sichern und probeweise ein XP neu installieren.
(Ich besitze dafür Images aller möglichen Systeme)
Läuft die Neuinstallation sauber, liegt es am alten (gesichertem) System.
Läuft die Installation schon schief, dann muß man sich mit der Hardware beschäftigen.
Sollte es keine Lösung geben - meine Vorschläge für eine Neuinstallation:

Installation, Pflege, Sicherung von Windows XP

- biete ich ja oft genug an.

Jürgen



Danke trotzdem  :)

Acronis hab ich ja auch drauf. Allerdings muss ich zu meiner Schande gestehen ist das letzte komplette Backup von Mitte August. Da ist dann aber nicht viel hinzu gekommen.

Nur das Backup bzw. Neuinstallation war für mich die letzte Option. Norten fällt auch weg da ich davon nichts drauf habe.

Na mal sehen. Das System als solches läuft ja seid über 2 Jahren. Wird vielleicht mal Zeit zur Neuinstallation um es mal wieder richtig sauber zu bekommen bzw. Win7 mal zu testen.  ;D

Aber mal sehen ob noch jemand andere Ideen hat. Mir würde ja vielleicht auch erstmal reichen wenn ich eine Möglichkeit finde ins System zu kommen um mal die Laufwerksverteilung zu sehen bzw. zu ändern.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Laufwerksverteilung kannst du im Original mit "Barts PE- Builder" sehen.
Ansonsten schreibe ich gerade von meiner neuen Win7 Ultimate- Installation aus.
Ist ein solides, "geradliniges" Betriebssystem - mein erster Eindruck jedenfalls. Ganz anders, als das barocke (verschnörkelte) Vista...
Wenn auch keinerlei entscheidende Neuerungen, nach XP.

Jürgen

Stimmt Bart-PE. Hatte es noch nie versucht. Dann werd ich wohl mal eine bootfähige CD damit erstellen und sehen was damit geht.

Danke.

Was Win7 angeht mal testen. Bisher war ich mit XP zufrieden ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ok. Danke.

Dann hab ich ja was nachher zum testen wenn ich zuhause bin  ;D

Nun ist entgültig Ende bei mir.  >:(
Ich wollte Windows neu installieren und dann das Acronis Backup überspielen sodass ich auf ein aktuelles System komme.

Nachdem ich das Grundgerüst von Windows installiert hatte, hing sich der Rechner beim folgenden Neustart im Bios auf. Kurz nach erkennen der Laufwerke.
Als ich dann noch die Soundkarte und einen IDE Controller aus dem Mainboard nahm und das Bios per Jumper resetet hatte, ging es wieder.

Als nächstes wurde Windows ein wenig aktualisiert (SP) und ich installierte eine neuere Biosversion für das Mainboard. Neustart. Biosversion erkannt. Super.

Da ich aber den IDE Controller brauchte um meine restlichen Platten anzusprechen (da ist das Backup unter anderen drauf) schaltete ich den PC aus und baute den Controller ein.

Anmachen. Läuft und Windows findet ein neues Gerät.Installiert und Neustart. Und wieder die alte Leier. Nach der Geräteerkennung blieb der Rechner hängen.

Als ich dann nochmal das Bios resetet habe per Jumper war es entgültig aus. Nun erscheint nicht einmal mehr das Bild vom Bios. Null. Kein Ton. Nur die Lüfter laufen und die Platte arbeitet. Das gleiche auch wenn ich bis auf die Sysplatte alle abklemme, sämtliche zusätzliche Geräte raus nehme und den RAM reduziere. Also alles auf ein Min. Leider kein Bild oder Ton.

Sieht wohl so aus als wenn das Bios/Mainboard damit futsch ist  >:(
Soviel zum Thema Asrock Mainboards.  :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Soviel zum Thema Asrock Mainboards. 
Ich meide Asrock eigentlich auch - obwohl, ich machte in der letzten Zeit da doch einige gute Erfahrungen.
So verbaute ich mehrmals das Asrock AM2NF3-VSTA und machte gute Erfahrungen.
In Deinem Falle möchte ich Asrock da in Schutz nehmen.
Mir sind auch Mainboards anderer, renommierter Hersteller schon unter die Hände gekommen, die mit derlei Festplatten oder Weihnachtsbaum- Beleuchtungen geschrottet wurden.
Freilich sagt die Spezifikation aus, das bis zu[/u] 50mA gezogen werden können.
Das bedeutet aber nicht im Dauerbetrieb!
Und das bedeutet auch keine Rückspeisung - die Festplatte ist ein induktiver Verbraucher.
Wird diese abgezogen, kann es für die Tristate- Eingänge der Chips gefährliche Impuls- Überspannungen geben.
Nein, man sollte USB- Ports wirklich nur als Datenschnittstelle sehen und nicht als Energielieferant
Eine Bekannte von mir kaufte sich vor einiger Zeit entgegen meiner Warnung ein solches Teil. "Weil es so schön klein ist!"
Nun, die Reparatur des Mainboardes ihres teuren Schleppis kostete einiges.
Und der Hersteller der Externen? "Unsere Festplatten entsprechen der Spezifikation". Punkt. -
Nicht umsonst bezog sich der erste Satz meiner ersten Antwort darauf.

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn Bios chip gesockelt ist,kann man es per Eprom brenner erneuern.
Ansonsten sind Asrock borads Durchaus brauchbar,sofern man von USB sachen abstand nimt.Tastatur und maus ist kein problem,andere sachen schon eher.
wenn man externe festplatte ankoppeln will,wäre IEEE1394 schon besser.Da ist sichergestellt,das man immer externe spannungsquelle haben muß.

Bisher konnte ich mich auch nicht beschweren. Aber das scheint dem Board gestern den Rest gegeben zu haben. Leider habe ich auch momentan keine Möglichkeit in der Nähe um den Bios Chip zu erneuern.
Da ich den Rechner auch bald wieder funktionsfähig brauche werd ich wohl um ein neues Board nicht herum kommen.  :(

Hoffe nur das ich dann später mit Acronis das Backup hin kriege sodass alles läuft.  :-\

Und das nur wegen einer kleinen USB Festplatte  >:(
Die nächste externe geht per E-SATA oder noch besser NAS an den Rechner/Netzwerk  ;D
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich bezweifle sehr stark, das Du dieses Board mit einem neuen BIOS oder BIOS- Chip retten könntest - das würde meinen Erfahrungen widersprechen.
Der generelle Fehler in solchen Fällen, so wurde mir (inoffiziell) von ASUS erklärt, liegt ganz einfach im Bereich der Hardware: Die internen Stromquellen der Chips werden überlastet und zerstört. Da ist nichts zu reparieren.
Die Imagetechnologie habe ich hier beschrieben:

http://www.computerhilfen.de/jueki/Image-Erstellung.pdf

- ich und viele andere verwenden diese mit gutem Erfolg.
Was sich so umständlich anhört, ist bei meiner Installationsmethode eine Aktion von jedesmal 3 Minuten.
Also ein wesentlich geringerer Aufwand, als eine Neuinstallation...

Übrigens, wenn Du noch kein Acronis TrueImage besitzt - es ist sinnvoll, sich die ältere v10 - oder die ganz neue v2010 zu erwerben.
Mit v11 und v2009 gibt es  -trotz vieler Nachbesserungen- noch Probleme mit der Erkennung von SATA- Festplatten und verschiedener Hardware- Komponenten.
Das ist bitteschön allerdings meine rein private Meinung!

Jürgen

Die Version 10 hab ich ja  :) Damit wurde auch ein komplettes Image erstellt das nun auf einer der IDE Platten liegt die ich über den Controller am System hatte. Na mal sehen wie es funktioniert. Werd erstmal los ein neues Mainboard besorgen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Für IDE genügt die Version 10 vollständig.
Wie schon gesagt, wenn Du neu installierst und Dir meine Vorschläge zur Installatiob sympatisch sein sollten, dann ist einbe Sicherung eine Aufgabe voon 2...4 Minuten.

Übrigens:

Und das nur wegen einer kleinen USB Festplatte

Ich vermeide USB- Festplatten, so gut es geht.
Schau nur mal bei Google nach ""Externe USB- Festplatte wird nicht erkannt" und ähnliche Begriffe. Zigtausende Ergebnisse!
Ich verwende in meinem Bereich ausschließlich Firewire, SATA (oder eSATA) - und Wechselrahmen.
Letzteres ist inzwischen bei meinen PCs Standard.

Jürgen

Also war am WE fleißig  ;D
Neues Mainboard (Asus) und alles neu verbaut. Blöderweise hatte die IDE Platte mit der Backupdatei nen Fehler. Acronis konnte das Backup nicht mehr auslesen, da Sektoren defekt waren.  :-\

Also wenn dann kommt alles auf einmal. Naja. So hab ich jetzt nen brandneues XP wieder drauf mit aktuellem Stand und neu partitioniert.  ;)

Und das erste dann gleich nen Image machen und sicher ablegen für den Fall der Fälle.  ;D
Nächste Investition ist dann nen NAS.

Danke für die Hilfe.  :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn man Nas kaufen will,sollte man aufpassen,was man kauft.Nicht alles ist fein,am besten selber bauen.


Mit denen (kein Eigenbau): http://www.lacie.com/de/products/range.htm?id=10007
hatte ich bisher keine Schwierigkeiten - und wer seine Urlaubsvideos vom Sydney-Urlaub gleich von dort aus speichern will, muß nur Router und Internetplatte eingeschaltet lassen oder per Fernwartung zuschalten.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mir wären solche platte,die direkt SFTP können lieber.
Dazu noch ankopplung von externen speichermedien per Firewire800 und gut ist.

Na mal sehen.Momentan gibt das Budget das noch nicht her.  ;D

Wenns soweit ist werd ich mal gucken was sich anbietet.


« Windows XP: mI-Hotkey.exe Kompinente nicht gefundenVista: internet exploer funkioniert nicht richtig »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....