Computerhilfen.de Logo
Forum
Tipps
News

Mac OS X: Startvolumen auswählen f. Install. v. OSX

Versuche auf meinem G4-400 (9.1) OSX zu installieren.
 Kann jedoch das Startvolumen (int.- o. ext. CD-Laufwerk) nicht auswählen. (OSX-Ordner wird angezeigt, ist aber nicht auswählbar. Nur die int. Festplatte.)
 "C" beim Starten hat auch nicht funktioniert.
 Wenn ich die Installation unter 9.1 starte wird ein Neustart verlangt -um von CD zu booten, nehme ich an- doch dann kommt eine Fehlermeldung das das Startvolumen nicht als Startvolumen genommen werden kann, o.ä.
 Jedenfalls mit Zusatz "(-2)".
 Wie kann ich nun von CD booten??


Antworten zu Mac OS X: Startvolumen auswählen f. Install. v. OSX:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Verwendest du eine Original OSX-CD?
Hast du ein original CD-Laufwerk oder ausgetauscht? (kannst du testen indem du von einer OS9 CD starten kannst, wenn ja dann sollte der Rechner auch von OSX starten, außer........ (wie nachfolgend)

Mögliche Fehler können sein:

1. OSX ist nicht für deinen G4 geeignet (mitgelieferte Software beim Kauf eines neuen Rechners ist meistens nur für bestimmte Apple-Rechner.)

2. OSX auf CD wurde falsch gebrannt bzw. schon falsch gespeichert (wenn du ein OSX irgendwo downgeloadet hast - außerdem illegal.)

Grundsätzlich dürfte es kein Problem sein auf einem G4/400 OSX zu installieren wenn du min. 128 MB Ram drinnen hast (mindestvoraussetzung von Apple) emfehlenswert sind aber ab 256 MB - je mehr desto besser und mind. 2 GB Festplattenspeicher frei hast.

Error Code -2
vTypErr - invalid queue element
... sagt mir zwar auch nix wo der Fehler sein könne

Marathon

« Letzte Änderung: 09.03.05, 13:26:15 von Marathon »

Apple G4 400, OS 9.1, 768MB, 40GB + 80GB extern
Original DVD-CD/RW intern + CD/RW extern
Original OSX + Update 10.1

Kann man evtl. die CD Dateien auf Platte kopieren und von dort installieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

10.1 update kann nicht richtig sein, das war die 1. OSX-Version die rausgekommen ist, sozusagen die Beta-Version zum testen von OSX.

Inzwischen gibt es:
10.2 (Jaguar)
10.3 (Panther)
und bald 10.4 (Tiger)

Empfehlenswert ist Panther also 10.3 aber der Version (7b85 Final-Version) und dann updaten auf 10.3.8 über Apple-Softwareaktualisierung.

Nein funktioniert leider nicht die CDs auf die Festplatte zu kopieren, man muss von den CDs aus staten und auch installieren. Selbst mit Datei-Image funktioniert die Installation nicht.

Wie gesagt möglicherweise hast du die falschen Installations-CDs.

Marathon


« KlassikOS: DHCP=Rechner friert einMac OS X: Gibt es einen Dateibrowser bei Mac OS X? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!