Computerhilfen.de Logo
Forum
Tipps
News

HDInstall 3.0 macht Probs

Hallo mal wieder ;)

Ich versuche gerade WB 3.0 auf meinen A600 mit HDInstall 3.0 zu installieren ...

Alles läuft super ... die Abfragen und Eingaben, nur wenn die ersten DAteien von der WB 3.0 Diskette kopiert werden  bleibt aufeinmal der ganze Prozess steheh und es passiert garnichts mehr (außer, dass die LED's für Power/Floppy/HD 'gleichzeitig' ununterbrochen leuchten) ...

Das Programm ist gerade bei 12 % und der Datei colorwheel.gadget (die schon zur hälfte runterkopiert ist) ...

Ich hab den Amiga so auch schon mehrere Stunden gelassen, aber es geschieht nichts, auch nicht, wenn ich die Diskette rausnehme und wieder reinstecke ...

Weiß jemand, was damit los ist ???


Antworten zu HDInstall 3.0 macht Probs:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 du mal dran gedacht das die disk kaputt gegangen ist?

Hmm,
könnte sein ...
Aber ich hab über ein Nullmodemkabel schon mehrere Versionen von WB und HDInst übertragen und immer bleibt die Installation früher oder später hängen ...

Woran könnte das denn liegen ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie sieht es denn in der zwischenzeit mit speicher bei dir in dem A600?
Wieviel sind denn nun eingebaut?

Also Speicher hab ich noch nicht ... kannst du mir jemanden empfehlen, der welchen hat ^^

Hab das Problem gefunden ... die HD ist defekt ...
Ich hab alles ausprobiert ... Quick-Format, Format, Low-Level-Format ... hilft alles nichts ... immer wieder ein "Writing error"

Weiß einer, wo ich nen gutes Formatiereungsprog herbekomme, das mit sowas klar kommt ... als Download währe es in ordnung, das ich ja Nullmodemkabel habe ...

Ps.: HDTool(-Box) hab ich auch schon probiert, aber der schafft das auch nicht :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zitat
Weiß einer, wo ich nen gutes Formatiereungsprog herbekomme, das mit sowas klar kommt ... als Download währe es in ordnung, das ich ja Nullmodemkabel habe ...

Meinst du nicht, daß das der falsche Ansatz ist ? Wenn die Festplatte einen Lesefehler hat, dann bekommt den auch ein anderes Programm nicht weg. Da hilft nur eine neue Festplatte.

Gruß Thomas

Ich wollte es nicht war haben ;)

Kann man nicht irgentwie die Defekten Sektoren "umgehen" ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es gab mal ne kommerzielle Software "Quaterback Tools" die konnte das sehr gut.
Allerdings auch nur bei FFS und Platten kleiner als 4Gb.

Dann werd ich mir mal ne neue PLatte zulagen ... gibt es da eine Maximalgrenze in der Größe oder kann ich so (zb) 10 Gigabite anschließen ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du kannst alles anschließen, aber nur die ersten 4GB benutzen.

Gruß Thomas

« Fehler Tastatur Amiga 500+amiga 500 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!