Computerhilfen.de Logo
Forum
Tipps
News

Win XP Netzwerk geht, aber Pc2 kommt nicht ins Internet

Hallöchen

Habe mich nun schon etwas durchs Netz gewühlt, aber bisher leider nichts gefunden was mir weiterhalf.

Beide Pcs haben Win XP Prof.

Wie schon oben geschrieben, geht das Netzwerk. Ich kann auf Pc2 zugreifen, sehe ihn auch in der Arbeitsgruppe. Aber mein Pc wird dort nimmer angezeigt. Pc2 sieht mich aber und kann auch auf die freigegebenen Ordner zugreifen. (Aber das ist ja auch nicht das Problem)

Mittlerweile zeigt Pc2 auch die Internetverbindung an, IE baut aber keine Seiten auf. MSN kann auch keine Verbindung herstellen.
Sorry, falls ich mich etwas ungenau ausdrücke, aber ich habe nicht wirklich Ahnung von Netzwerken.

Zur Internetverbindung: WAN-Miniport, freigegeben für die gemeinsame Nutzung, IP wird automatisch bezogen (wird ja auch auf Pc2 angezeigt) Pc2 hat beim Pingen Miniport IP 0 % Verlust. Auch wenn beide Firewalls aus sind, kommt er nicht ins Netz.

Hat vielleicht Jemand eine Idee, wo das Problem liegen könnte? Falls ich noch genauere Angaben machen soll, bitte sagen. Ich weiß leider nicht welche Angaben dafür relevant sein könnten.

Gruß Charly



Antworten zu Win XP Netzwerk geht, aber Pc2 kommt nicht ins Internet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ipconfig /all    <<< an beiden PC ausführen & hier zeigen ...

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\dasCharly>ipconfig/all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : charly
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Ja
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
        Physikalische Adresse . . . . . . : 00-0E-E8-90-15-41
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.0.1
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
        Physikalische Adresse . . . . . . : 00-01-6C-FD-8E-5B
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse (Autokonfig.). . . . . : 169.254.84.221
        Subnetzmaske. . . . . . . . . . . : 255.255.0.0
        Standardgateway . . . . . . . . . :

PPP-Adapter Alice-dsl:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
       Physikalische Adresse . . . . . . : 00-53-45-00-00-00
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 85.178.228.126
        Subnetzmaske. . . . . . . . . . . : 255.255.255.255
        Standardgateway . . . . . . . . . : 85.178.228.126
        DNS-Server. . . . . . . . . . . . : 62.109.123.197
                                            213.191.74.19
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Dokumente und Einstellungen\dasCharly>

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Stresslix619>ipconfig/all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : stresslix
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Gemischt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC #2
        Physikalische Adresse . . . . . . : 00-11-6B-30-32-5F
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.0.2
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.0.1

C:\Dokumente und Einstellungen\Stresslix619>
 

Hallo nochmal

Hat sich erledigt, ich habe das Problem gefunden :)

Habe keine IP für den DNS Server angegeben. Nun scheint alles zu laufen.

Gruß Charly


« Router DHCP ausgeschaltet, feste IP vergeben (manuelle IP) WIE???Dringendes Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!