Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Laß das "Stochern im Nebel" sein - fang mal an, dem Leser etwas anzubieten, das er auswerten kann - denn Tests vor Ort kann der Leser ja leider nicht machen.
Du muß´t dir schon etwas Mühe geben - oder einen kundigen Nachbarn bitten, dir Hilfestellung zu geben, wenn du es selbst nicht packst.
Erstelle und zeige bitte ein Protokoll nach "ipconfig /all"

Erklärung z.B. hier:
https://de.wikipedia.org/wiki/Ipconfig
http://www.tecchannel.de/a/die-wichtigsten-windows-befehle-fuer-netzwerk-und-internet,2021742,7

Hallo,
ich hab das mal gemacht und zwar einmal mit meinem Laptop der kein Signal empfängt und dann mit dem Laptop meiner Mitbewohnerin der das Signal ganz normal empfängt.

Gestern war ein Bekannter von mir da der Informatik studiert hat... nach einer Stunde hat er mir geraten den Laptop platt zu machen und Windows neu zu installieren :( Leider hab ich kein Windows, das war damals beim Kauf schon drauf aber kein Datenträger mit dabei.

Oh je, habe gerade gesehen, dass die Bilder viel zu klein sind

Hier nochmal

@AJ
Deine Fleißarbeit in Ehren - aber außer der Tatsache, daß dein Notebook mit Windows-8.1 (Update-1) und das Notebook der Mitbewohnerin mit Windows-7 betrieben wird, lassen die gezeigten Bilder keine Schlußfolgerungen zu wo der Fehler in der Netzwerkverbindung deines Notebook steckt.

Windows-Versionsnummern:
http://www.gaijin.at/lstwinver.php

Bei den ersten beiden Bildern handelt es sich um ein "versehentlich doppeltes Angehänge"?
Wenn du parallel zum Versuch, eine WLAN-Verbindung herzustellen, auch ein Netzwerkkabel zwischen Router und Notebook eingesetzt hättest - dann wäre wenigstens zu erkennen ob der Router dem Notebook eine IPv4 zuordnet.

Überall dort wo zu deinen Verbindungen hinter "Status" die Formulierung steht:
   Medienstatus. . . . . . . . . . . : Medium getrennt
besteht kein Info´rmationsfluß zwischen Router und Rechner.
WLAN - nicht eingeschaltet, Adapter defekt, Antennen "sehr gut abgeschirmt" usw.
LAN - kein - oder defektes Netzwerkkabel, Adapter defekt usw.


Kein Datenträger zum installierten Betriebssystem?
Systemwiederherstellung nach der Beschreibung des Herstellers im Handbuch zum Notebook aus der "Recovery-Partition"?
oder:
Windows-8.1 bei Microsoft downloaden - damit einen eigenen Installationsdatenträger erzeugen.
https://www.microsoft.com/de-de/software-download/windows8

Aber bevor du die aktuelle Windows-Installation unbrauchbar machst, solltest du einen versierteren Bekannten um Unterstützung bitten, der dir hilft, die Ursache für die unterbrochene Verbindung zum Router zu finden!!  ;)

Zum Vergleich am eigenen Notebook kannst du mal einen USB-WLAN-Stick ausborgen und an dein Notebook koppeln - wird damit eine WLAN-Verbindung aufgebaut?

IP-Protokoll deines Notebook im "Code-Spoiler" (= das Wort "Code" in eckigen Klammern):

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. Alle Rechte vorbehalten

C:\Uswers\Anja>ipconfig/all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . :
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter Bluetooth-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Bluetooth-Gerät (PAN)
   Physische Adresse . . . . . . . . : AC-7B-A1-52-ED-78
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter LAN-Verbindung* 1:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Virtueller Microsoft-Adapter für direktes WiFi
   Physische Adresse . . . . . . . . : AC-7B-A1-52-ED-75
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physische Adresse . . . . . . . . : C4-54-44-26-B7-F7
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter WiFi:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Intel(R) Wireless-N 7260
   Physische Adresse . . . . . . . . : AC-7B-A1-52-ED-74
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

C:\Uswers\Anja>
Hast du deinem Notebook keinen Hostnamen vergeben - oder hast du den Namen "weg-manipuliert"?
(In der Systemsteuerung > System >
Einstellungen für Computernamen, Domäne und Arbeitsgruppe << "Einstellungen ändern" )

Sorry, hab nur das versucht zu machen was mir geraten wurde.

Hier mit Kabelverbindung zum Router:

Microsoft Windows [Version 6.3.9600] (c) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Anja>ipconfig/all

Windows-IP-Konfiguration
   Hostname  . . . . . . . . . . . . :
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter Ethernet 2:
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller #2
   Physische Adresse . . . . . . . . : C4-54-44-26-B7-F7
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2a02:8070:a98:a400:cf7:922b:55fd:1ffe(Bevorzugt)
   Temporäre IPv6-Adresse. . . . . . : 2a02:8070:a98:a400:6108:8863:b5e2:32f4(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::cf7:922b:55fd:1ffe%10(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.0.20(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Donnerstag, 26. Mai 2016 16:41:08
   Lease läuft ab. . . . . . . . . . : Freitag, 27. Mai 2016 16:41:08
   Standardgateway . . . . . . . . . : fe80::4632:c8ff:feb8:798b%10
                                       192.168.0.1
   DHCP-Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6-IAID . . . . . . . . . . . : 197416004
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-AD-8B-5C-C4-54-44-26-B7-F7

   DNS-Server  . . . . . . . . . . . : 2a02:8070:0:201:82:212:62:40
                                       2a02:8071:2000:201:78:42:43:40
                                       192.168.0.1
                                       192.168.0.2
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter LAN-Verbindung* 1:
   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Virtueller Microsoft-Adapter für direktes
 WiFi
   Physische Adresse . . . . . . . . : AC-7B-A1-52-ED-75
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter WiFi:
   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Intel(R) Wireless-N 7260
   Physische Adresse . . . . . . . . : AC-7B-A1-52-ED-74
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{B7D6E682-672D-4F66-BA14-1243AFE0B91D}:
   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6ab8:2848:6e6b:d1fa:efd7(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::2848:6e6b:d1fa:efd7%9(Bevorzugt)
   Standardgateway . . . . . . . . . :
   DHCPv6-IAID . . . . . . . . . . . : 369098752
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-AD-8B-5C-C4-54-44-26-B7-F7

   NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Users\Anja>

Mein WLAN ist an und findet auch jede menge Netzwerke. Ich bekomme mit meinem Laptop problemlos zu anderen WLAN-Netzwerken eine Verbindung, nur zu diesem einen auf einmal nicht mehr. Das Netzwerk tauchte bei mir einfach nicht mehr auf und manuell konnte ich auch keine Verbindung herstellen (Netzwerkname, Sicherheitstyp, Verschlüsselungstyp und Sicherheitsschlüssel stimmen). Alle anderen finden das Netzwerk und können sich verbinden, auch wenn sie noch nie zuvor verbunden waren.

Danke für die Infos zum Betriebssystem, ich hab davon keine Ahnung, wie vllt auch gemerkt hat. 

(Und ja hab den Hostnamen raus gemacht)

Kannst du mit der LAN-Verbindung in's Internet zugreifen ? (trotz der "verkorksten DNS-Serveradressen-Konfiguration)

Falls der Bezug der DNS-Serveradresse manuell festgelegt wurde... teste einfach mal die Einstellung "automatisch beziehen"
Normalerweise wird nur die eine Routeradresse als DNS-Serveradresse verwendet.
(Und IPv6 dürfte an deinem Anschluß auch noch nicht wirksam sein)


Welcher WLAN-Standard ist bei dir im WLAN-Router eingestellt - und welchen Standard unterstützt der WLAN-Adapter?
(IEEE 802.11b / IEEE 802.11g / IEEE 802.11n ?)
http://www.elektronik-kompendium.de/sites/net/2102171.htm

Teste eine WLAN-Verbindung WLAN-Router <-> Notebook mal ohne Verschlüsselung der Verbindung - kommt dann die Kommunikation mit dem WLAN-Router zustande?

Kannst du die Einstellungen der WLAN-Verbindung des Win-7-Rechners der Mitbewohnerin auslesen und mit den Einstellungen deines WLAN vergleichen?

Also ich kann mit dem Kabel ganz normal ins Internet. Bei der DNS-Serveradresse ist automatisch beziehen ausgewählt. Beim Router steht 802.11n Modus, wobei "Gemischt (802.11b, 802.11g, 802.11n) ausgewählt ist. Beim Netzwerkadapter von meinem Laptop steht 802.11n (wie beim Laptop meiner Mitbewohnerin)

Ich habe bei dem Versuch eine manuelle Verbindung aufzubauen die gleichen Eigenschaften eingestellt wie beim Laptop von meiner Mitbewohnerin.

Wenn ich die WPA-Verschlüsselung beim Router ausschalte kommt leider auch keine Verbindung zu stande :(

Ich habe ein gleiches Problem gehabt.

Ich konnte es lösen, indem ich die Verschlüsselung im Router von WPA auf WEP umgeschaltet habe.

Nachdem ich mir dann die Informationen zu der Karte rausgesucht habe, (Rechner aufschrauben und Kartennamen manuell suchen) finde ich, das es für diese Karte keine Treiber gibt, die WPA fähig sind.
Es handelt sich in meinem Fall um eine alte Medion-Karte (Steckplatz Mini-PCI) lt. Geräte-Manager um einen PRISM 802.11g Wireless Adapter (3890).
Auf der Karte selber ist: XG-601 zu lesen.

Anscheinend gibt es keine Mini-PCI (nicht E-Mini-PCI) Karten, die WPA unterstützen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Da könnte ein USB-Wlan-Stick helfen .
Ich hab im Netbook den Chip deaktiviert und den Zugang mit dem Fritz-Stick Nv2 neu eingerichtet .
300 MBit/s mit WPA-2 / AES liegen jetzt an ...

Es liegt nicht an "nicht WPA/WPA2-fähigen Treibern" der WLAN-Adapter - sondern an den individuellen Festlöegungen und Fertigungsverfahren der WLAN-Router-Produzenten.

Die vor Jahren mal erzielte Einigung der "WiFi-Allianz" wird nicht in der Produktion umgesetzt - die Verschlüsselungsverfahren werden herstellerspezifisch progr5ammiert.
Folge ist:
Geräte aus der "Produktion X" können bei WPA/WPA2-Verschlüsselung nicht kommunizieren mit Geräten aus der "Produktion Y".
(Offenes WLAN oder WEP-Verschlüsselung - klappt)
Ein Beleg dazu:

...
Ich konnte es lösen, indem ich die Verschlüsselung im Router von WPA auf WEP umgeschaltet habe.

AVM-Berlin (Produzent der Fritzboxen) hat vor der Veröffentlichung seiner Firmware 5.0 (Frühjahr 2013) darauf aufmerksam gemacht welche Probleme diese Abkehr von einheitlichen Algorithmen bei den Verschlüsselungsverfahren hat.

Geräte aus unterschiedlicher Produktion mit WPA/WPA2-Verschlüsselung - das kann der Endanwender nur durch Test feststellen ob die verschlüsselte Kommunikation möglich ist.
(Wer neu kauft, sollte die Technik aus einer Produktlinie einsetzen.)

Super, das Umstellen des Funkkanals in den Routereinstellungen auf "Automatisch" hat funktioniert, jetzt erkennt mein Laptop endlich das W-Lan!

moin,moin.. bin mehr als amüsiert, denn auch ich habe gerade das gleiche problem, das es ja angeblich nicht gibt.. mein smartphone.. alle anderen geräte finden in der ferienwohnung, in der ich gerade bin, das vorhandene wlan.. nur mien laptop nicht.. die tipps aus anderen foren (irgendwelche programme downzuloaden) sind lustig, wenn man keine internet-verbindung hat.. experten halt.. jetzt habe ich ein LAN-kabel gekauft.. udn es funktioniert wengistens.. aber wlan immer noch nicht.. treiber aktualisiert.. dennoch nicht.. ich bin am verzweifeln.. da mich das kabel an den standort des routers fesselt.. und der ist nicht gerade heimelig.. vielleicht hat ja noch jemand ne antwort..

@lukashauser
Du hast den gesamten Beitrag durchgelesen und keine Hinweise gefunden, die du nutzen konntest für deine Tests?

Erstelle und zeige bitte ein Protokoll "ipconbfig /all" bei LAN aktiv und WLAN am Rechner eingeschaltet.
Lies zum IP-Protokoll nochmals ab da:
http://www.computerhilfen.de/hilfen-22-355628-30.html#2221120

Hallo zusammen,

da ich aus Erfahrung weiß, dass solche Infos auch noch in Uralt-Threads Gold wert sein können, hier etwas für die Nachwelt...

Ich konnte das Problem bei mir lösen, indem ich den unterstützten WLAN Standard in den Adaptereinstellungen für das WLAN Interface wie folgt geändert habe (Windows 7):

Systemsteuerung => Netzwerk- und Freigabecenter => Adaptereinstellungen ändern => Adapter auswählen => Eigenschaften => Konfigurieren => Erweitert => Drahtloser Modus:

Wert: 802.1b => 802.1b/g

Danach konnte alle WLAN Netze erkannt werden. Natürlich kann man seinen WLAN Router auch auf den Standard 802.1b festnageln, macht aber wenig Sinn...

Gruß an alle Nerds und have fun!
GilRC600


« usb hdd an router - wie zugreifen?router testen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
COM Port
Die Abkürzung COM Port steht für Communication Port. Dies ist eine serielle Schnittstelle an PCs als Anschluß für Zubehör, wie Maus und Modem, a...

Gameport
Der Gameport ist ein Anschluß auf den meisten Soundkarten, an den Joysticks angeschlossen werden können. Es können bis zu vier analoge Steuerachsen und vi...

Uplink Port
Siehe Switch. ...